JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Jeep Builds (http://www.jeepforum.com/forum/f22/)
-   -   Louie4's YJ (http://www.jeepforum.com/forum/f22/louie4s-yj-899176/)

Louie4 11-10-2009 05:32 PM

Louie4's YJ
 
Well, I figured I would make a "build" thread. I have had my YJ for nearly 10 years and have been doing mods here and there so I won't have a lot of pics of the entire process.

I got my '93 YJ when I turned 16. I paid $1500 at the time which was a steal. I can't find any stock pictures but I have some of the earlier versions.

Some specs as of today:

-3.5" Black Diamond lift springs
-Stock TJ alloy wheels
-Worn out Aurora 31" x 10.5" M/T's (cheap)
-Detroit EZ locker in the rear
-Lock-Right in the front
-Yukon 4.10's front and rear (Yes I still have the D35 and I regeared it:thumbdown:)
-Some kind of hack 'n' tap SYE and a Tom Woods rear driveshaft from a wrecked '95 YJ
-Currie boomerang shackles front and rear
-Herculined Tub


Here's some pics from Tellico when I had 2" double military wrapped springs (complete crap), Liberty all-terrain 30" x 9.5" cheapo tires. I can't remember if I had my rear locker in or not.

http://i174.photobucket.com/albums/w...4/PB270420.jpg
http://i174.photobucket.com/albums/w...4/Tellico1.jpg
http://i174.photobucket.com/albums/w...4/PB270421.jpg
http://i174.photobucket.com/albums/w...4/Tellico3.jpg
http://i174.photobucket.com/albums/w...4/Tellico6.jpg


I got my SYE from a buddy that worked at the old shop I used to work for.
I had to get the driveshaft shortened because the '95 YJ it came off of was a SOA. Took about 2" out of the center section.

http://i174.photobucket.com/albums/w...4/P6260553.jpg
http://i174.photobucket.com/albums/w...4/P6260556.jpg



I'm sure a lot of you have had this problem with the rear shock mounts on your Dana 35. I backed into a rock and after a year of on road driving it finally gave out. I replaced them this past April with some generic ones I got from a 4WD shop I rode past. I'll post the new ones up later.
Also, this was the first break. I got my neighbor to weld the piece back on one time and it broke again another year later.

http://i174.photobucket.com/albums/w...4/P1010086.jpg
http://i174.photobucket.com/albums/w...4/P1010085.jpg
http://i174.photobucket.com/albums/w...4/P1010084.jpg







This doesn't show the entire process but it shows some of the gear pattern pics of when I was re-gearing my front and rear axle. I rebuilt both axles replacing all the bearings. I set everything up myself. It was my first gear install and they haven't torn up yet so that's a good sign. I don't know if I would do it again just because of the hassle factor. I don't have all the tools a machine shop has but I have more than the average backyard mechanic. The most important tool I bought was an in-lb torque wrench. I got it from Amazon from a bike shop.

http://i174.photobucket.com/albums/w...4/P1010079.jpg
http://i174.photobucket.com/albums/w...4/P1010081.jpg

Some of the D30. I had to take the ring gear off to put the locker in. I wasn't thinking and forgot to put it in.

http://i174.photobucket.com/albums/w...4/P1010105.jpg
http://i174.photobucket.com/albums/w...4/P1010106.jpg









After I re-geared my rpm's went up and vibrations from my front driveshaft were becoming very noticeable on the road. I had originally got a ZJ front driveshaft planning on putting that on the front. I took it to the driveshaft shop and the guy there wouldn't warranty the ZJ one because going to a length of 43" with an O.D. of 1.75" he said it would fail at 3000 rpm's. I was surprised because my stock front driveshaft was that length and I have been running it for a long time. He said he would have to go to a 3" O.D. to warranty it. Well, I ended up spending $50 to have my stock one straightened and balanced. I still have a few vibes but not as bad. Here's some pics of the ZJ front driveshaft and the one I put in.

http://i174.photobucket.com/albums/w...4/P1010106.jpg
http://i174.photobucket.com/albums/w...4/DSC03230.jpg
http://i174.photobucket.com/albums/w...4/DSC03231.jpg
http://i174.photobucket.com/albums/w...4/DSC03233.jpg
http://i174.photobucket.com/albums/w...4/DSC03234.jpg

Louie4 11-10-2009 06:02 PM

I put Currie boomerangs on front and rear. The rear to get more flex. The front to keep the shackle from inverting and they are greaseable. You can also see the Autozone steering stabilizer I put on a year or so ago, very classy.

http://i174.photobucket.com/albums/w...P1010092-1.jpg

Nates93yj 11-10-2009 06:08 PM

Finally you started a build thread, I love your Yj even thou its not spectacular. Its just simple yet trail ready! Keep the pics coming

Louie4 11-10-2009 06:11 PM

A few other things I've done more recently. Put my JeepForum sticker on

http://i174.photobucket.com/albums/w...4/IMG00236.jpg


A common problem with YJ's is the water pouring out of the sides on to our feet. I use to put an old towel in between the windshield frame and the dash. It soaked up a lot of water but after 3 days of rain it became too saturated. I tried everything to seal my windshield up and this is the best option I've found. I drilled holes on both sides of the windshield frame to drain the water. It had a steady stream when I first put the 1/8" diameter hole in it.

http://i174.photobucket.com/albums/w...4/IMG00237.jpg
http://i174.photobucket.com/albums/w...4/IMG00238.jpg
http://i174.photobucket.com/albums/w...4/IMG00239.jpg

Louie4 11-10-2009 06:14 PM

Quote:

Originally Posted by nates93yj (Post 8268579)
Finally you started a build thread, I love your Yj even thou its not spectacular. Its just simple yet trail ready! Keep the pics coming

I figured it was time. Also, this might seem kind of lame but a while back I sent my YJ into JP and they actually put it in there. The title was K.I.S.S. "Keep It Stupid Simple". Here's the link:

1993 Wrangler and 1996 XJ - Jp Magazine

Louie4 11-12-2009 04:53 PM

I replaced my lower steering shaft bearing and greased the steering shaft itself. It was pretty nasty, I wish I had pictures of the before but only after its installed. The steering tightened up a good bit.

http://i174.photobucket.com/albums/w...4/IMG00265.jpg

Louie4 11-12-2009 04:56 PM

Got around to replacing the engine mounts. I believe the ones I took off were the originals. The drivers side was busted while the other wasn't. My dad had some extra mounts in his shop from an XJ that we tried to fix up but the oil pump went out and the engine was toast.

When ever I started from 1st gear the whole front end kind of lifted from the drivers to the pass. side and if I was cruising and took my foot off the gas it would kind of jerk a little. I put the new mounts in and it helped out a lot.

The first photo is the new next to the old. The last photo is the new installed. It looks like there is a gap in there.

http://i174.photobucket.com/albums/w...IMG00259-1.jpg
http://i174.photobucket.com/albums/w...IMG00260-1.jpg
http://i174.photobucket.com/albums/w...IMG00260-1.jpg
http://i174.photobucket.com/albums/w...4/IMG00264.jpg

Louie4 11-12-2009 09:09 PM

Sorry these pics are so big. Anyway, I have a Best top Supertop that's about 6 years old. I've been pretty rough on it and it has plenty of scratches but its still a good top. When I tried to put the top on the stitching just broke on the top seem where the zipper attaches to the top itself. The zipper was hanging off so I tied it to the roll bar all Summer until it started getting cold. Once it started getting cold I had to figure something out. I looked for some upholstery shops around my area and couldn't find any that would sew it up. So I asked my mom about it and she actually had a bunch of rolls of nylon upholstery thread. I decided to sew the zipper and restitch most of the top. I did a double stitch and just followed the existing holes and looped up one hole and back to the one before it. Turned out great. I put some seam sealer on it from Wal-Mart and I replaced the foam on the bow assembly.

http://i174.photobucket.com/albums/w...4/IMG00240.jpg
http://i174.photobucket.com/albums/w...4/IMG00242.jpg

Louie4 08-23-2010 06:52 PM

It's been a while since I've actually updated this thing. I figured I would. A list of the mods and pics will follow.

(5) 33" x 10.5" BFG KM2's
(5) 15" x 8" Black Steelies
Ford 8.8 rear axle from a '98 Explorer
Impact Fabworks front bumper
Warn 8000# winch (CL)
M.O.R.E. upper shock mount extensions
1" Daystar body lift
TJ Flares
Herculined Tub
Balanced and straightened front drive shaft
Relocated front shock mounts
New front U-bolts and brake lines

My new tires and my gf

http://i174.photobucket.com/albums/w...4/DSC03396.jpg

Flares (partially finished)

http://i174.photobucket.com/albums/w...4/DSC03448.jpg

Front driveshaft straightened

http://i174.photobucket.com/albums/w...4/DSC03231.jpg

Relocated front shock mounts

http://i174.photobucket.com/albums/w...4/IMG00289.jpg
http://i174.photobucket.com/albums/w...4/IMG00287.jpg

Front U-bolts and brake lines

http://i174.photobucket.com/albums/w...4/IMG00442.jpg

The 8.8

http://i174.photobucket.com/albums/w...4/Image013.jpg
http://i174.photobucket.com/albums/w...4/DSC03761.jpg
http://i174.photobucket.com/albums/w...4/DSC03800.jpg

Hard to see relocated shock mounts

http://i174.photobucket.com/albums/w...4/DSC03802.jpg

Impact Fabworks bumper

http://i174.photobucket.com/albums/w...4/DSC03793.jpg
http://i174.photobucket.com/albums/w...84/BUMPER1.jpg

A day of fun, the next day was not so fun (cleaning)

http://i174.photobucket.com/albums/w...ie484/mud2.jpg

Louie4 10-06-2010 07:12 PM

I keep updating this thing intermittently. Well Since my last post I've been wheeling and now I'm finding out what needs to be fixed.

I should have put the M.O.R.E. rear upper shock extensions on before I put the shock tabs on the axle:

http://i174.photobucket.com/albums/w...e484/photo.jpg

Here's some pics from the trip:

http://i174.photobucket.com/albums/w...k/DSC03912.jpg
http://i174.photobucket.com/albums/w...k/DSC03910.jpg
http://i174.photobucket.com/albums/w...k/DSC03905.jpg
http://i174.photobucket.com/albums/w...0Rock/lou1.jpg
http://i174.photobucket.com/albums/w...k/indexphp.jpg
http://i174.photobucket.com/albums/w...0Rock/lou2.jpg

Louie4 10-08-2010 03:53 PM

I forgot to put the little bit of carnage I got from River Rock:

http://i174.photobucket.com/albums/w...k/DSC03875.jpg
http://i174.photobucket.com/albums/w...k/DSC03874.jpg
http://i174.photobucket.com/albums/w...k/DSC03873.jpg

Louie4 12-21-2010 07:55 AM

I guess I'll keep throwing pics in and give an update. I replaced my timing chain and oil pump recently to celebrate the 300K mile mark. It sucked doing it in the parking lot of my apartment complex but you do what you got to do. I also painted my valve/timing chain covers in the process.

http://i174.photobucket.com/albums/w...chaincover.jpg

I also painted my front D30 diff cover with the leftover paint and installed my Rough Country diff guard that I got for free from a raffle during a local clubs wheeling trip. It looks tough but I don't like the fact that it covers the fill plug. So you have to install it, let the RTV cure a little, fill the diff up, then take out the bottom 5 bolts and put it on, hoping that you don't break the seal. But hey, I have no reason to complain because it was free. I'm glad I have this because my front diff was getting good and crushing rocks. I had to get a wrench for a few of the bottom bolts because the heads were mangled on some sides.

http://i174.photobucket.com/albums/w...84/photo-2.jpg

The only other excitement I've had is my top ripping from front to back down the highway during the Arctic blast here in Georgia. I need to mention that I had to drive home with no top that night. It was a 2 hour ride back.

The next day I drove up to Ballground, GA and picked up a CJ-7 hardtop.

http://i174.photobucket.com/albums/w...484/photo2.jpg

http://i174.photobucket.com/albums/w...484/photo1.jpg

As you can see the supertop upper windows do not fit. So a week later I found a post on Craigslist for some TJ uppers. I cut the third pin and welded it back to fit. It's still not matching in color at all but it works well.

http://i174.photobucket.com/albums/w...TJwindows3.jpg

http://i174.photobucket.com/albums/w.../TJwindows.jpg

Next, I have some 4 x 4 x 1/4" angle I need to put on for rockers.

Yes I plan to wash the jeep since we'll be hitting close to 60 degrees this week.

Louie4 03-10-2011 02:33 PM

Not sure why I keep updating this thread since it's so sporadic. I guess so I can have some kind of record.

My buddy had about 6-8 sticks of these things in his garage he's getting ready to tear down. They are very stout too weighing approximately 35 lbs each and they are galvanized on top of that. I took a couple with me to my apartment and they stayed on my deck for several months during which I got some nice trail damage on the rockers.

Anyway I'm planning on a trip to Gulches ORV in Laurens, SC and I figure I would need them so here's how it turned out.

Here's a before shot after I had set up the rockers near the jeep. I put a 2.5" x 45* bevel on the top corners for aesthetics and I think it looks good. After looking closely I think these things are more like 5/16" thick.

http://i174.photobucket.com/albums/w...484/Image1.jpg

As you can see there is some good bent metal under there. For backing plates I used some 2"x3"x1/4" thick steel angle of my buddies also. I cut them to 2' long so they would fit inside the tub and rest against the support brace on the front and be near the seatbelt in the back. I also cut some 2" x 2" 1/4" plates for the front since I couldn't get the angle length was limited by the support brace. Here's some pics of the angle after I flapdisc the galvanizing off the side facing out. I was told the primer would stick better.

http://i174.photobucket.com/albums/w...4/Rockers1.jpg
http://i174.photobucket.com/albums/w...ockershiny.jpg

To get everything lined up I set the angle inside the tub and the angle on the outside (sorry no pics) clamped down with some panel style vise grips. I then drilled pilots holes with a 3/16" drill bit and I used some leftover engine assembly lube and it cut like butter.

I originally planned on putting 3/8" hardware but I found that the smallest punch and die set we had for the the punch machine at work was 17/32" so I decided on 1/2" hardware. The punch saved lots of effort in drilling the hardest part was moving the big 4' piece of angle around. I also removed the burrs on the hole edges. Then I painted it all up with flat black that my buddy had as extra.

Keep in mind I haven't spent any money thus far.

http://i174.photobucket.com/albums/w...4/Rockers2.jpg
http://i174.photobucket.com/albums/w...kersPaint3.jpg

I got it all painted and was able to bolt it on last night. I used 1/2" x 1-1/2" long stainless steel bolts, flat washer, lock washer and silicon bronze nut that I borrowed from work. I also washed the jeep so I didn't have a bunch of dirt and crap in between when I bolted it down.

Here's the finished product. I think it looks great for the amount of money I have in it which is $0.

http://i174.photobucket.com/albums/w...omination2.jpg
http://i174.photobucket.com/albums/w...omination1.jpg

Louie4 03-10-2011 02:37 PM

After my last wheeling trip I noticed my front shocks were spewing fluid out of the top seal. Upon inspection the seals were cracked and the piston shaft was pitted. I took the front shocks off and found they didn't have near the resistance going downward versus upward. Also one piston sank down by its own weight when I unbolted it from the upper mount. Not good. They also look like pure doo doo.

So I took my old shocks to the Summit Racing store and found out they had the same Skyjunkers for $45 each. I didn't want to put those back on so I tried to size up other ones but Summit wasn't able to do so. So I whipped out my phone and pulled up the Monroe shock catalog with all the mounting and length data and I found some Sensa Trac light truck shocks that matched what I needed. They were $25 a piece with a lifetime warranty from Autozone. I know you get what you pay for but I'm about to on a wheeling trip to SC, they are better than what I have and gas isn't getting any cheaper. On top of that Rancho, Monroe, Gabriel, etc are all made by the same company anyway. I just wasn't ready to throw down $80 a shock yet. Here it is.

http://i174.photobucket.com/albums/w...84/shocks1.jpg
http://i174.photobucket.com/albums/w...84/shocks2.jpg

I'll have them mounted this evening.

Louie4 03-10-2011 03:03 PM

Here's some carnage pics from my recent wheeling trip at Durhamtown Plantation. This is where I noticed my shocks had crapped out on me. Oh and just for reference the rockers were after this trip. Funny how that works.

Durhamtown is mainly a quad, dirt bike place with race tracks and rental stations for the bikes and quads. The have a 4x4 section that does not allow the bikes or quads and they are making an a new 4x4 section with more rocks. Cost for entry are $25 a day and $10 a night for primitive camping. I think passengers and spectators pay $5.

Overall I wasn't very impressed with the experience. The old section was mainly mud (even though it's been dry for 2 weeks) and some hill climbs. Very few rocks. There was a little rock garden area but I wasn't that impressed. I mainly just dirtied up my jeep with mud, I figured I should get my $25 worth.

Another thing that bothered me was the new section was closed off after 1pm the day we got there. It was the one with all the rocks. Anyway I went riding there around 11:30pm because that's why I wanted to go in the first place and the security manager (who is the club leader for the ride, former club for me atleast) was wasted at the lodge and wasn't about to go out on the trails. I went up the only difficult trail called Slippery Nipple. It was 3' rock stairs up an old creek bed.

Now for some carnage pics. Actual riding pics will follow at a later date.

Here she is after getting home:
http://i174.photobucket.com/albums/w...n/IMG_0622.jpg

Overall my jeep took some minor beating but nothing its not used to. Here's the shocks I will be replacing soon. The top seal is shot and the shaft is pitted plus it was spewing fluid with all the bumps. I took them off and pulled it in and had a lot of resistance. I pushed it in and it was noticeably less resistant.

http://i174.photobucket.com/albums/w...n/IMG_0610.jpg

I overfilled my P/S reservoir and the heat spew the excess out. The level is good now.

http://i174.photobucket.com/albums/w...n/IMG_0611.jpg

For some reason I thought it was a good idea to put the bolt in the tranny torque arm this way. It wasn't and as a result it was smashed. I had to cut it off and when I did the nut fell on my shoulder and burned a hole through my shirt and then my skin.

http://i174.photobucket.com/albums/w...n/IMG_0613.jpg

Here is a good reason to do a u-bolt flip on the back. I keep snapping these u-bolt studs off. I finally got off my butt and cut the other down to 1/8" of thread sticking out.

http://i174.photobucket.com/albums/w...n/IMG_0614.jpg
http://i174.photobucket.com/albums/w...n/IMG_0615.jpg

I'm sure this helped climb the 3' rock walls.

http://i174.photobucket.com/albums/w...IMG_0616-1.jpg

Found out my driveshaft yoke was hitting the exhaust hanger on the flow master. Need to get the hammer out.

http://i174.photobucket.com/albums/w...n/IMG_0617.jpg

My SOLID 8.8 diff cover showed up. I didn't smash any big rocks with it though...yet.

http://i174.photobucket.com/albums/w...n/IMG_0618.jpg

Tagged my gas tank.

http://i174.photobucket.com/albums/w...n/IMG_0619.jpg

I also tested my free D30 diff guard I got from a club ride raffle. Worked great!

http://i174.photobucket.com/albums/w...n/IMG_0608.jpg
http://i174.photobucket.com/albums/w...n/IMG_0609.jpg

And finally this happened about 2 miles from my apartment.

http://i174.photobucket.com/albums/w...n/IMG_0605.jpg


The time now is 11:57 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.