Jeffro06's Rubicon - Page 207 - JeepForum.com

 
LinkBack Thread Tools
post #3091 of 4268 Old 06-17-2013, 06:48 PM
ksilovich
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2009
Location: Ottawa
Posts: 1,124
Quote:
Originally Posted by Jeffro06 View Post
Not for awhile....in fact I don't know when I'll hit the trails again, after Moab Illinois and Indiana are kind of a let down.

Maybe I'll just head west again.
You can join us all next weekend for the races at the badlands. Im going to watch fast cars


Jeffery 2.0 : Cummins 4bt, 40's, ORI's, D60, 14B, lots of AL
ksilovich is offline  
Sponsored Links
Advertisement
 
post #3092 of 4268 Old 06-17-2013, 08:24 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
I think my fuel sending unit is messed up ie: smashed....my gauge goes from 1/4 tank to 1/2 tank, and back, when ever it wants to.
Jeffro06 is offline  
post #3093 of 4268 Old 06-19-2013, 05:22 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
I still haven't figured out my Jeeps starting issue. It starts, but more times than not it'll click as if the battery is dead, but when I try it again, it starts. I keep waiting for it not to start.
Jeffro06 is offline  
post #3094 of 4268 Old 06-19-2013, 07:03 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
I went out a little while ago and it started....no clicking, but it did turn over a little slow. It hasn't died yet.
Jeffro06 is offline  
post #3095 of 4268 Old 06-22-2013, 03:33 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
I put in a new DieHard Platinum battery today.....starting problem solved. My old battery was a Mopar, 18 month battery. I guess I used it all up. LOL

I stopped by my parents house, went to leave, shifted into drive nothing....I mean nothing as in the shifter was no longer connected to the tranny. Turns out the little rubber grommet dry rotted and dropped to the ground, right where I sat. Break out the zip ties.....bam! On the road again. NAPA can get me a new grommet on Monday. Until then zip ties rule.
Jeffro06 is offline  
post #3096 of 4268 Old 06-22-2013, 08:42 PM
kellerumps
Senior Member
 
kellerumps's Avatar
2004 TJ Wrangler 
 
Join Date: Jul 2009
Location: Paris, IL
Posts: 726
Quote:
Originally Posted by Jeffro06 View Post
I put in a new DieHard Platinum battery today.....starting problem solved. My old battery was a Mopar, 18 month battery. I guess I used it all up. LOL

I stopped by my parents house, went to leave, shifted into drive nothing....I mean nothing as in the shifter was no longer connected to the tranny. Turns out the little rubber grommet dry rotted and dropped to the ground, right where I sat. Break out the zip ties.....bam! On the road again. NAPA can get me a new grommet on Monday. Until then zip ties rule.
Zip Ties rule...outside of duct tape that is.

I don't look for problems....They find me.

Member of: IndyOrv
kellerumps is offline  
post #3097 of 4268 Old 06-22-2013, 08:58 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Quote:
Originally Posted by kellerumps View Post
Zip Ties rule...outside of duct tape that is.
My Jeep has put zip ties to use many, many, many times.....so far the duct tape has stayed in the tool box.
Jeffro06 is offline  
post #3098 of 4268 Old 06-23-2013, 12:28 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Diehard Platinum P4: Mount the winch to the side post, yes or no? There seems to be a difference of opinion on this one. What say you? (Those that have a P4 that is.)
Jeffro06 is offline  
post #3099 of 4268 Old 06-23-2013, 12:59 PM
zclanton
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2011
Location: Columbia
Posts: 112
I've had the P4 for a few years, bought it with the intent to run accessories on the side posts based on reputable input on this thread:

http://www.wranglerforum.com/f5/dieh...ery-71589.html

Haven't got to the point of buying a winch (so far have invested exclusively on the musts for 35's and aluminum skids), but will give the side posts a go when I do.
zclanton is offline  
post #3100 of 4268 Old 06-24-2013, 04:27 AM
shortstax33
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2011
Location: dekalb
Posts: 296
I always heard the side posts were not rated to handle the same draw as the tops. It's been a while since I read up on them though so I could be very wrong.

My build thread

"And if anyone's curious, the answer is yes. I drink beer before/during all mechanical surgery on my vehicles. " - yours truly.
shortstax33 is offline  
post #3101 of 4268 Old 06-24-2013, 05:11 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Quote:
Originally Posted by shortstax33 View Post
I always heard the side posts were not rated to handle the same draw as the tops. It's been a while since I read up on them though so I could be very wrong.
I've read mixed reviews....I think I'll stay up top, leave the sides for things like lights, if need be.
Jeffro06 is offline  
post #3102 of 4268 Old 06-24-2013, 05:01 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Well, the part NAPA got me for my transmission linkage, didn't fit, so I'm still using zip-ties. I guess I'll have to stop by the dealership tomorrow and see if they can get me the right part.
Jeffro06 is offline  
post #3103 of 4268 Old 06-25-2013, 12:06 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
I stopped by the dealership today....the part I need is about 4-bucks, I ordered two. They'll be in tomorrow, so time will tell.
Jeffro06 is offline  
post #3104 of 4268 Old 06-25-2013, 12:15 PM
bobthetj03
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2006
Location: NorCal
Posts: 5,291
Zipties haven't let you down yet, lol!

Bob's boring build:

http://www.jeepforum.com/forum/f22/b...build-1304260/

White Jeep club member #2003

www.norcal-jeeps.com
bobthetj03 is offline  
post #3105 of 4268 Old 06-25-2013, 12:22 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Quote:
Originally Posted by bobthetj03 View Post
Zipties haven't let you down yet, lol!
I've thought about buying stock in zip-ties....but as it turns out I've spent all my money on the Jeep.
Jeffro06 is offline  
Reply

Tags
badlands , indyorv , jeeps gone wild , photography , rokmen

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
My Rubicon DaveFL Jeep Builds 7 02-02-2015 02:07 PM
Black Rubicon with flat black Rubicon decals MoparToYou Jeep Picture Requests 16 03-12-2012 06:53 AM
TJ (Rocky Mountain Edition) on Rubicon Wheels or Rubicon with Rocky Mtn. Interior MichaelK23 Jeep Picture Requests 19 01-03-2011 09:08 PM
My New Rubicon jeepmojo01 Jeep Builds 9 08-10-2009 07:44 AM
My New Rubicon Zacb262 Jeep Builds 5 06-02-2009 10:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome