Jeffro06's Rubicon - Page 135 - JeepForum.com

 
LinkBack Thread Tools
post #2011 of 4271 Old 06-09-2012, 09:14 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,853
Quote:
Originally Posted by G Beasley View Post
It hasnt thrown a trouble code yet ?

Cant believe it took you this long to go without doors , its great to have it all off when your wheeling ... and then you fold down the windshield .
Haven't seen any codes.

I fought and fought the passenger side door last year.....finally gave up.

Today I was a bit more persistent.

I've never put the windshield down, not on my CJ, YJ or will I with the TJ.

Jeffro06 is offline  
Sponsored Links
Advertisement
 
post #2012 of 4271 Old 06-09-2012, 10:40 PM
MountainMan864
Registered User
1999 TJ Wrangler 
 
Join Date: May 2008
Location: Spartanburg, SC
Posts: 3,656
throttle cable. just a guess lol.
MountainMan864 is offline  
post #2013 of 4271 Old 06-10-2012, 09:10 AM
csouers
Registered User
1999 XJ Cherokee 
 
Join Date: Feb 2008
Location: Bloomington
Posts: 2,031
Did you check for codes with a scan tool or just by seeing if the light was on or not? Not all codes will turn on the CEL.

1998 Bright Platinum ZJ 5.9 Limited - 5.9l, 46RE, NV-242, D30/44a (Trac-Loc) w/3.73s - The DD
1999 White XJ Sport - 4.0l, AW4, NP-231, D30/8.25 w/3.55s - The Rig

My Photography
csouers is offline  
post #2014 of 4271 Old 06-10-2012, 10:26 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,853
Quote:
Originally Posted by csouers View Post
Did you check for codes with a scan tool or just by seeing if the light was on or not? Not all codes will turn on the CEL.
I've driven it a couple of times, since the panic subsided.

I just did a drive with the engine and cat cold. It does the same thing.

I was doing 30 and stepped on it, the RPM's climbed to about 3500, but the jeep seemed to bog instead of go. The tranny shifted the RPM's dropped down and the jeep accelerated to 55....if I stomped on the gas again it'd hit 4000 RPM's and stay there...no more speed, no more RPM's...letting off the gas would allow the RPM's to drop and the tranny to shift.

I could hear the "wooshing" sound, and it sounded as if it was coming from under the jeep.

I did the key trick to check for codes.....there were none. The odometer just said....done. I wish it would have said fixed.

I guess I'll have to find a scan tool.
Jeffro06 is offline  
post #2015 of 4271 Old 06-10-2012, 11:35 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,853
It has nothing to do with the tranny as it does it in park @ 4000 rpm. Best I can describe it is when I push the gas to 4000 rpm it misses. I had a scan tool put on it....no codes there either.
Jeffro06 is offline  
post #2016 of 4271 Old 06-10-2012, 11:39 AM
Hendrix
TJOTY 2013
 
Hendrix's Avatar
1997 TJ Wrangler 
 
Join Date: Apr 2009
Location: FT Myers
Posts: 4,866
Quote:
Originally Posted by Jeffro06
It has nothing to do with the tranny as it does it in park @ 4000 rpm. Best I can describe it is when I push the gas to 4000 rpm it misses. I had a scan tool put on it....no codes there either.
O2 sensors or Cat dude. That's what it sounds like to me
Hendrix is offline  
post #2017 of 4271 Old 06-10-2012, 12:55 PM
aw12345
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2006
Location: ontario
Posts: 7,285
If the engine misses it should set misfire codes.
To check the cats loosen the exhaust pipes at the manifold to kinda bypass the cats take it for a very short quick run and see if it runs better

My Tinkering and wheeling thread http://tinyurl.com/pbwdm5u
aw12345 is offline  
post #2018 of 4271 Old 06-10-2012, 01:24 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,853
At times I hear a slight rattle coming from below.....I'm going with the cat being bad. My dad listened to it and that's what he thought too.

I'll try and find out for sure tomorrow.
Jeffro06 is offline  
post #2019 of 4271 Old 06-11-2012, 01:42 AM
bojang
Registered User
2005 TJ Wrangler 
 
Join Date: Jan 2009
Location: chicago
Posts: 476
Quote:
Originally Posted by Jeffro06 View Post
I like it. Well, except for the scratches I caused. I've often contemplated painting the grill black, but for now I'll just get some color matched touch up.
Bedliner? I sprayed the front of mine with the Duplicolor stuff. First can was faulty and I had to sand it a bit. Second can was fine, if you didn't like it you could spray it yellow probably.

Have no idea on your rpm issue, cat makes sense though. You should still be able to get that covered under warranty if that is what it is.

Chris

Freedom from nags, cranks, government, do-gooders, control-freaks and idiots is all that I ask for.

Never trust a lumpy fart.
bojang is offline  
post #2020 of 4271 Old 06-11-2012, 09:02 AM
MountainMan864
Registered User
1999 TJ Wrangler 
 
Join Date: May 2008
Location: Spartanburg, SC
Posts: 3,656
Time to go with a new exhaust system then. Time to upgrade to 2.5in pipe.
MountainMan864 is offline  
post #2021 of 4271 Old 06-11-2012, 11:17 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,853
Quote:
Originally Posted by MountainMan864 View Post
Time to go with a new exhaust system then. Time to upgrade to 2.5in pipe.
Time will tell. It's in the shop. I don't know if it's fuel filter related, cat related, something I don't know related. Maybe it's something as simple as a bad spark plug....

As of 5:12pm, I've heard nothing....tomorrow maybe.
Jeffro06 is offline  
post #2022 of 4271 Old 06-13-2012, 09:32 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,853
I think the cat's have been ruled out. A new fuel filter is going in, and we'll see what that does, if anything.

It might be time to trade this puppy in for a Mustang....if I can't figure it out.
Jeffro06 is offline  
post #2023 of 4271 Old 06-13-2012, 10:12 AM
Imped
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2008
Location: Indianapolis
Posts: 20,320
I highly doubt it's the fuel filter. How did they rule out the cats, plugs, and O2 sensors? My rig's perceived power output slow deteriorated when my downstream cat was getting worse. The day I cut that thing off was a great, great day. The thing ran like a raped ape.

OlllllllO
Float Test Build
IndyORV
Imped is offline  
post #2024 of 4271 Old 06-13-2012, 02:18 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,853
Quote:
Originally Posted by Imped View Post
I highly doubt it's the fuel filter. How did they rule out the cats, plugs, and O2 sensors? My rig's perceived power output slow deteriorated when my downstream cat was getting worse. The day I cut that thing off was a great, great day. The thing ran like a raped ape.
Started with the O2 sensors, then completely unhooked the exhaust, eliminating the cats from the situation...supposedly, since the exhaust could only be pulled away from the engine an inch or two. Didn't run it long that way either, but it still did it. I'd rather put in a new fuel filter and find out it's not it, that put in new cats and find out it's not them.

If the filter does nothing it'll be back to the drawing board, and I'll be looking for a different mechanic.

This really pisses me off, it's enough to make me want to get rid of the whole damn jeep....seriously, I hate this.
Jeffro06 is offline  
post #2025 of 4271 Old 06-13-2012, 03:11 PM
MountainMan864
Registered User
1999 TJ Wrangler 
 
Join Date: May 2008
Location: Spartanburg, SC
Posts: 3,656
Lol its rly not a big issue. Now if you had death wobble then it would be a different story. That is why my jeep has set in the driveway for 6 months and counting. Im tired of working on it and never seem to find the problem. Free gas driving the store truck doesnt seem to sway me fixing it either haha.
MountainMan864 is offline  
Reply

Tags
badlands , indyorv , jeeps gone wild , photography , rokmen

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
My Rubicon DaveFL Jeep Builds 7 02-02-2015 02:07 PM
Black Rubicon with flat black Rubicon decals MoparToYou Jeep Picture Requests 16 03-12-2012 06:53 AM
TJ (Rocky Mountain Edition) on Rubicon Wheels or Rubicon with Rocky Mtn. Interior MichaelK23 Jeep Picture Requests 19 01-03-2011 09:08 PM
My New Rubicon jeepmojo01 Jeep Builds 9 08-10-2009 07:44 AM
My New Rubicon Zacb262 Jeep Builds 5 06-02-2009 10:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome