Jeffro's ride ... - Page 51 - JeepForum.com

 
LinkBack Thread Tools
post #751 of 887 Old 09-02-2010, 05:24 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
My plans for working on the YJ last weekend didn't work out too well, but I'm off tomorrow and I plan to try and get a little further on the front axle.

I'm thinking about throwing the 33's on the Rubi for a little bit, just to see what it feels like, power wise.

Jeffro06 is offline  
Sponsored Links
Advertisement
 
post #752 of 887 Old 09-03-2010, 06:53 AM
awillard69
Registered User
2001 TJ Wrangler 
 
Join Date: Dec 2006
Location: Streamwood Illinois
Posts: 315
Quote:
Originally Posted by Jeffro95 View Post
I'm thinking about throwing the 33's on the Rubi for a little bit, just to see what it feels like, power wise.
Be careful, you might not want to take them off!

Anthony

Jeeps Going Wild
Friend of Tread Lightly
AB9YC
awillard69 is offline  
post #753 of 887 Old 09-03-2010, 06:58 AM
gribbles
Registered User
2000 TJ Wrangler 
 
Join Date: Feb 2008
Location: Indianapolis
Posts: 1,678
do it! you'll love having them on at the badlands!! now we just need to scratch that pretty yellow paint - and I know just the place

IndyORV

My Jeep

2000 TJ, 100" wb on leaves
2007 WK CRD
gribbles is offline  
post #754 of 887 Old 09-03-2010, 10:06 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Quote:
Originally Posted by awillard69 View Post
Be careful, you might not want to take them off!
Quote:
Originally Posted by gribbles View Post
do it! you'll love having them on at the badlands!! now we just need to scratch that pretty yellow paint - and I know just the place
I put one on, only left about an inch and a half between the tire and the flare. I didn't feel like doing the rest just to drive it down the road, just yet.

I've gone as far as I can with the YJ today, by myself anyway. I got the D30 with 3.55's out, but I'll have to find some help to carry the D30 with 4.10's into the garage. At some point I'll have to get that Aussie swapped over, if I remember right it'll still fit with 4.10's.

I'll need to get new u-bolts for the front....I cut them suckers off...

Gribbs.....the Rubi won't be following you.
Jeffro06 is offline  
post #755 of 887 Old 09-03-2010, 05:09 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Once the wife got home she helped me set the 4.10 D30 in place. Now I just need to hook everything back up. I started on it, but the wife's sister and hubby is coming over for a visit, so I stopped. The brother-in-law is not a jeep guy, so wrenching ain't happening.

It appears the bolt on the driver side tie-rod ball end doesn't want to go on either. The threads are spining, so I'll have to pick up a new bolt and see if that helps, if not, I'm stumped as how to keep the threads in the ball joint from spinning.

I guess I'll have something to do tomorrow.
Jeffro06 is offline  
post #756 of 887 Old 09-03-2010, 05:11 PM
1997_Sport
Registered User
1997 TJ Wrangler 
 
Join Date: Nov 2008
Location: Essex
Posts: 4,372
Not sure if it is the same issue I had, but try jacking up on it, and then tightening it.

1997 TJ with some stuff done to it.
1997_Sport is offline  
post #757 of 887 Old 09-03-2010, 05:26 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Quote:
Originally Posted by LAXnyj18 View Post
Not sure if it is the same issue I had, but try jacking up on it, and then tightening it.
I tried putting a little pressure on it with my floor jack, but without the u-bolts...need new ones...there isn't much pressure. I'll give that another shot once the u-bolts are in place.
Jeffro06 is offline  
post #758 of 887 Old 09-03-2010, 06:12 PM
1997_Sport
Registered User
1997 TJ Wrangler 
 
Join Date: Nov 2008
Location: Essex
Posts: 4,372
Alright like I said it may not even be the issue, I did that on my tie rod end on the drivers side at the knuckle.

1997 TJ with some stuff done to it.
1997_Sport is offline  
post #759 of 887 Old 09-04-2010, 07:28 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Quote:
Originally Posted by LAXnyj18 View Post
Alright like I said it may not even be the issue, I did that on my tie rod end on the drivers side at the knuckle.
I'm thinking you're right, I just couldn't get any pressure on the tie rod end, without the axle fastened to the springs.
Jeffro06 is offline  
post #760 of 887 Old 09-04-2010, 10:17 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Yj update

I got the shocks, brakes and axle disconnect all hooked back up this morning. I still need u-bolts, nobody in town has them, so I'll be looking on line here pretty soon.

Once I get the front all buttoned up it'll be time to start dealing with the rear, including my troublesome Tom Woods CV shaft.
Jeffro06 is offline  
post #761 of 887 Old 09-04-2010, 10:39 AM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
I just e-mailed Tom Woods about my rear shaft, can't wait to see what he says about it.
Jeffro06 is offline  
post #762 of 887 Old 09-04-2010, 08:09 PM Thread Starter
Jeffro06
Registered User
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total
Posts: 9,852
Progress....

Here are a few photos of my YJ progress...


3.55 D30 gone.


As you can see I didn't completely remove everything, zip-ties are my friend.


4.10 D30 in, I made a bit of mess.


Another view.


This end of the tie rod isn't being nice. Threads must be a bit boogered or something, they spin and spin, so the nut won't go on.

And here's some damage I did.......


Stupid fender flares.

As you can see there are two cuts....second time was worse. Ouch.

Nobody local has u-bolts so I'm going to have to order some before I go any further.

Still haven't convinced myself to sell this thing....I have an attachment to it.
Jeffro06 is offline  
post #763 of 887 Old 09-05-2010, 07:30 PM
Bl4cK_kNiF3
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2009
Location: Itasca, Illinois
Posts: 225
Quote:
Originally Posted by Jeffro95 View Post

This end of the tie rod isn't being nice. Threads must be a bit boogered or something, they spin and spin, so the nut won't go on.
if this is what happened to me, the ball socket in the tie rod end broke free, so you have to replace the tie rod end. mind was a stubborn PITA and i had to heat it a ton, spray PB blaster alot, and use 2 big *** pipe wrenches to get it free.

hopefully yours will be easier.

good luck to you, and im glad youre not selling the YJ, its one of my favorites on the forum, and your local to me so i hope to see it in person one day

1995 Jeep Wrangler YJ, AMC 242, AX-15, 4" Rough Country Lift Kit, Hunter Green
Green Jeep Club Member #360
Bl4cK_kNiF3 is offline  
post #764 of 887 Old 09-05-2010, 09:15 PM
1997_Sport
Registered User
1997 TJ Wrangler 
 
Join Date: Nov 2008
Location: Essex
Posts: 4,372
Yeah I just jacked it up with some decent amount of jacking(cant think of any terms right now) and used an impact and it went right on.

1997 TJ with some stuff done to it.
1997_Sport is offline  
post #765 of 887 Old 09-06-2010, 11:20 AM
awillard69
Registered User
2001 TJ Wrangler 
 
Join Date: Dec 2006
Location: Streamwood Illinois
Posts: 315
Quote:
Originally Posted by Jeffro95 View Post
This end of the tie rod isn't being nice. Threads must be a bit boogered or something, they spin and spin, so the nut won't go on.

And here's some damage I did.......


Stupid fender flares.

As you can see there are two cuts....second time was worse. Ouch.
The thread may not be buggered, it can be tough to get it to plunge deep enough to get the nut fully on - especially with an older component.Make sure the shaft and the tapered hole are clean and dry - no oil or grease. Then it should friction itself together enough for proper torque. If it feels sloppy, may as well replace it.

Sorry about the noggin, I feel for you there..., it's a bummer to have to see it until it heals, another excuse to wear a hat...

Anthony

Jeeps Going Wild
Friend of Tread Lightly
AB9YC
awillard69 is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
my 1st ride kale2s Jeep Builds 72 07-12-2010 08:21 AM
'79 CJ and my first ride..... Matt in TN Jeep Builds 6 10-24-2005 04:45 PM
My Ride Puppet Racing Jeep Builds 11 06-22-2005 04:22 PM
Little Joy Ride. Green_Machine Jeep Builds 13 04-18-2005 02:07 AM
My ride! D4FS4 Jeep Builds 2 09-11-2003 06:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome