Check Engine Light off, still shows codes? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 09-23-2013, 08:46 AM Thread Starter
JeepersCreekers
Registered User
2002 TJ Wrangler 
 
Join Date: Sep 2013
Location: Louisville
Posts: 10
Check Engine Light off, still shows codes?

First Post on the forum, ive learned so much on here!
I have a question about the CEL...
It was on, until yesterday when i finally cleaned off all the sensors that were giving me trouble, Camshaft Position P1391, Evap P0455 and P0442, and a few others. Now the light is off, but when i check the codes with the Off-on-off-on-off-on trick, it still shows the codes, and i highly doubt that the bulb is bad. Do i need to rest the computer to delete the codes or what?
Thanks guys (and gals) for all the help!

JeepersCreekers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome