Cavasar's TJ - Page 25 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Jeep Forums > Jeep Builds > Cavasar's TJ

We have Engo 10k Synthetic IN STOCK!!! Hurry while supplieRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits 2010-14 Jeep Wrangler Island Topper Black Rugged Ridge 135

Reply
Unread 09-14-2013, 12:38 AM   #361
joeyk803c
Registered User
2003 TJ Wrangler 
 
Join Date: Mar 2011
Location: Spring Valley, Ca
Posts: 1,371
I'll try and snap some pictures of the wiring harness tomorrow while I am in the engine bay cleaning up the wiring I have running near the firewall.

joeyk803c is offline   Reply With Quote Quick reply to this message
Unread 09-14-2013, 07:02 AM   #362
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
Sounds good, I have the wiring ready now. Just waiting for my boss to get back with me about the powdercoating.
__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-14-2013, 07:54 PM   #363
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
Should be getting the mounts powder coated early next week, and hopefully get the bar up by Thursday. Also ordered a few more goodies
__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-19-2013, 03:16 PM   #364
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
Dropped the mounts off yesterday for the powder coater. Today I received my Uniden PRO520XL, 3' Fire stick II, spring, PA speaker, and still waiting on the coax, SWR meter, and antenna mount.

001 (38) by Cavasar, on Flickr
__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 06:13 PM   #365
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
Well I got the CB/antenna/PA speaker installed but for some reason I'm not getting power to the CB, I'm not sure how electricals work...

006 by Cavasar, on Flickr

007 by Cavasar, on Flickr

005 by Cavasar, on Flickr
__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 08:50 PM   #366
Cwest22
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2013
Location: Mountain home, Id
Posts: 1,176
Quote:
Originally Posted by Cavasar
Well I got the CB/antenna/PA speaker installed but for some reason I'm not getting power to the CB, I'm not sure how electricals work...

006 by Cavasar, on Flickr

007 by Cavasar, on Flickr

005 by Cavasar, on Flickr
How are you running it?
__________________
[url]http://www.exiledoffroad.com/[/url]
Cwest22 is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 09:04 PM   #367
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
I ran the wires behind the dash and have the power wire in a thing called "add a fuse" and plugged it into my glovebox fuse panel. Tried to turn it on though and I'm not getting power I'll see if a friend that knows more about CBs can show me what I did wrong.
__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 09:28 PM   #368
Cwest22
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2013
Location: Mountain home, Id
Posts: 1,176
Quote:
Originally Posted by Cavasar
I ran the wires behind the dash and have the power wire in a thing called "add a fuse" and plugged it into my glovebox fuse panel. Tried to turn it on though and I'm not getting power I'll see if a friend that knows more about CBs can show me what I did wrong.
I have the same thing. My add a fuse has two fuse slots and I had to use both the fuse spots to rt power to cb. Also what fuse spot are you using?
__________________
[url]http://www.exiledoffroad.com/[/url]
Cwest22 is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 09:45 PM   #369
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
It has two 10A fuses in it and it is in radio (15?) slot.
__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 09:47 PM   #370
Cwest22
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2013
Location: Mountain home, Id
Posts: 1,176
Quote:
Originally Posted by Cavasar
It has two 10A fuses in it and it is in radio (15?) slot.
That's the exact one I have mine in. So, maybe your ground? If not that it could be the 2a fuse in the power wire of your cb.
__________________
[url]http://www.exiledoffroad.com/[/url]
Cwest22 is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 09:50 PM   #371
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
I thought ground but I tried it on a couple spots and still nothing, in line fuse looks good. I did splice into the wires to add some disconnects to it so I can pull out the CB in case of rain, might not be making a solid connection in one of those spots.
__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 09:57 PM   #372
Cwest22
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2013
Location: Mountain home, Id
Posts: 1,176
Quote:
Originally Posted by Cavasar
I thought ground but I tried it on a couple spots and still nothing, in line fuse looks good. I did splice into the wires to add some disconnects to it so I can pull out the CB in case of rain, might not be making a solid connection in one of those spots.
That could be it. Especially if there is plastic sheathing crimped in with your disco.unless you soldered. Your jeeps freaking sweet by the way just read your build thread. Can't wait to get back home to Texas to hit some of the spots I've seen on here
__________________
[url]http://www.exiledoffroad.com/[/url]
Cwest22 is offline   Reply With Quote Quick reply to this message
Unread 09-21-2013, 10:17 PM   #373
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
I just used regular crimp/heat shrink for the splice parts, the disconnects are little battery disconnects that I snipped the ring terminals off of.

Thanks man, I really try to put my best into the Jeep. I'm happy where it is at right now, but I can't wait until I can put in a D44 or 8.8 and 35s. That's the biggest I plan on going with maybe some 4" springs in the future as I want it to be a fun streetable Jeep.
__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-22-2013, 11:16 AM   #374
Cavasar
Registered User
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth/College Station, Texas
Posts: 2,405
Talking to a guy about trading my hard top for his black hard top. We'll see if it goes through. Edit: Nevermind, he found my ad on College Station C-list and then he decided that was too far of a drive to trade
image-3627717686.jpg

image-915763051.jpg

__________________
If you can't stand behind our troops feel free to stand in front of them!
Cavasar is offline   Reply With Quote Quick reply to this message
Unread 09-22-2013, 11:18 AM   #375
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone, North Carolina
Posts: 9,656
Nice
__________________
[SIZE="4"][B][COLOR="Red"][URL="http://www.jeepforum.com/forum/f22/tys-tj-1475530/#post14926343"]MY BUILD THREAD[/URL][/COLOR][/B][/SIZE]
[SIZE="4"][B][URL="http://www.jeepforum.com/forum/f374/tyvanwies-log-transformation-1489190/"]MY FITNESS LOG/TRANSFORMATION[/URL][/B][/SIZE]
[SIZE="4"][B][URL="http://www.jeepforum.com/forum/f127/jk-tj-parts-1525039/"]JK AND TJ PARTS FOR SALE[/URL][/B][/SIZE]

I'm pretty sure I know what I'm talking about. I think...
tyvanwie is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.