Cavasar's TJ - Page 25 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #361 of 1323 Old 09-14-2013, 12:38 AM
joeyk803c
Registered User
2003 TJ Wrangler 
 
Join Date: Mar 2011
Location: Spring Valley
Posts: 1,376
I'll try and snap some pictures of the wiring harness tomorrow while I am in the engine bay cleaning up the wiring I have running near the firewall.

joeyk803c is offline  
Sponsored Links
Advertisement
 
post #362 of 1323 Old 09-14-2013, 07:02 AM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
Sounds good, I have the wiring ready now. Just waiting for my boss to get back with me about the powdercoating.

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #363 of 1323 Old 09-14-2013, 07:54 PM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
Should be getting the mounts powder coated early next week, and hopefully get the bar up by Thursday. Also ordered a few more goodies

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #364 of 1323 Old 09-19-2013, 03:16 PM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
Dropped the mounts off yesterday for the powder coater. Today I received my Uniden PRO520XL, 3' Fire stick II, spring, PA speaker, and still waiting on the coax, SWR meter, and antenna mount.

001 (38) by Cavasar, on Flickr

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #365 of 1323 Old 09-21-2013, 06:13 PM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
Well I got the CB/antenna/PA speaker installed but for some reason I'm not getting power to the CB, I'm not sure how electricals work...

006 by Cavasar, on Flickr

007 by Cavasar, on Flickr

005 by Cavasar, on Flickr

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #366 of 1323 Old 09-21-2013, 08:50 PM
Cwest22
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2013
Location: Mountain home
Posts: 1,196
Quote:
Originally Posted by Cavasar
Well I got the CB/antenna/PA speaker installed but for some reason I'm not getting power to the CB, I'm not sure how electricals work...

006 by Cavasar, on Flickr

007 by Cavasar, on Flickr

005 by Cavasar, on Flickr
How are you running it?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cwest22 is offline  
post #367 of 1323 Old 09-21-2013, 09:04 PM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
I ran the wires behind the dash and have the power wire in a thing called "add a fuse" and plugged it into my glovebox fuse panel. Tried to turn it on though and I'm not getting power I'll see if a friend that knows more about CBs can show me what I did wrong.

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #368 of 1323 Old 09-21-2013, 09:28 PM
Cwest22
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2013
Location: Mountain home
Posts: 1,196
Quote:
Originally Posted by Cavasar
I ran the wires behind the dash and have the power wire in a thing called "add a fuse" and plugged it into my glovebox fuse panel. Tried to turn it on though and I'm not getting power I'll see if a friend that knows more about CBs can show me what I did wrong.
I have the same thing. My add a fuse has two fuse slots and I had to use both the fuse spots to rt power to cb. Also what fuse spot are you using?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cwest22 is offline  
post #369 of 1323 Old 09-21-2013, 09:45 PM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
It has two 10A fuses in it and it is in radio (15?) slot.

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #370 of 1323 Old 09-21-2013, 09:47 PM
Cwest22
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2013
Location: Mountain home
Posts: 1,196
Quote:
Originally Posted by Cavasar
It has two 10A fuses in it and it is in radio (15?) slot.
That's the exact one I have mine in. So, maybe your ground? If not that it could be the 2a fuse in the power wire of your cb.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cwest22 is offline  
post #371 of 1323 Old 09-21-2013, 09:50 PM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
I thought ground but I tried it on a couple spots and still nothing, in line fuse looks good. I did splice into the wires to add some disconnects to it so I can pull out the CB in case of rain, might not be making a solid connection in one of those spots.

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #372 of 1323 Old 09-21-2013, 09:57 PM
Cwest22
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2013
Location: Mountain home
Posts: 1,196
Quote:
Originally Posted by Cavasar
I thought ground but I tried it on a couple spots and still nothing, in line fuse looks good. I did splice into the wires to add some disconnects to it so I can pull out the CB in case of rain, might not be making a solid connection in one of those spots.
That could be it. Especially if there is plastic sheathing crimped in with your disco.unless you soldered. Your jeeps freaking sweet by the way just read your build thread. Can't wait to get back home to Texas to hit some of the spots I've seen on here


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cwest22 is offline  
post #373 of 1323 Old 09-21-2013, 10:17 PM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
I just used regular crimp/heat shrink for the splice parts, the disconnects are little battery disconnects that I snipped the ring terminals off of.

Thanks man, I really try to put my best into the Jeep. I'm happy where it is at right now, but I can't wait until I can put in a D44 or 8.8 and 35s. That's the biggest I plan on going with maybe some 4" springs in the future as I want it to be a fun streetable Jeep.

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #374 of 1323 Old 09-22-2013, 11:16 AM Thread Starter
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,950
Garage
Talking to a guy about trading my hard top for his black hard top. We'll see if it goes through. Edit: Nevermind, he found my ad on College Station C-list and then he decided that was too far of a drive to trade
Attached Images
   

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
Cavasar is offline  
post #375 of 1323 Old 09-22-2013, 11:18 AM
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Nice

I don't even own a jeep anymore
tyvanwie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome