84 cj 7.5 lcog - Page 17 - JeepForum.com
 1Likes
Reply
 
LinkBack Thread Tools
post #241 of 1130 Old 10-29-2013, 11:41 AM
holliewood61
Registered User
1981 CJ7 
 
Join Date: May 2013
Location: Peterstown
Posts: 1,425
Quote:
Originally Posted by 84jeepcj7rock View Post

The color is Winter Chill from a '12 Grand Cherokee. Gotta keep it Jeep. Got in a real off camber spot the other day and drug a tree down the side. Wife was pissed. Thanks for the compliments.
I hear ya my jeep seems to be made out of some crazy kind of magnet that only attracts wooden objects such trees. I've used more paint for touch ups than it took to paint it in the first place.


08 WK bone stock
00 WJ daily driver
99 TJ mostly stock 97 TJ cheap jeep
81 CJ7 very little stock
60 CJ5 tore down
holliewood61 is online now  
Sponsored Links
Advertisement
 
post #242 of 1130 Old 10-29-2013, 12:17 PM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
Quote:
Originally Posted by holliewood61

I hear ya my jeep seems to be made out of some crazy kind of magnet that only attracts wooden objects such trees. I've used more paint for touch ups than it took to paint it in the first place.
I have a couple friends that are new to Jeeping. Both have new '12 Rubi Unlimiteds. They are both worried about their babies. Offroad is the wrong place to be if your scared of a few scratches. We used to take our brand new 250.00 motocross helmets and scratch them right out of the box. That way we wouldn't ride like a bunch of sissys.
84jeepcj7rock is offline  
post #243 of 1130 Old 10-31-2013, 09:27 AM
JJeeper09
Registered User
2004 TJ Wrangler 
 
Join Date: Jul 2009
Location: Richmond
Posts: 2,188
Great color, and great build! Keep it up
JJeeper09 is offline  
post #244 of 1130 Old 10-31-2013, 11:21 AM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
Quote:
Originally Posted by JJeeper09
Great color, and great build! Keep it up
Thanks, I appreciate it.
84jeepcj7rock is offline  
post #245 of 1130 Old 11-01-2013, 03:18 PM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
I have been chasing a noisy fan belt for a while. From what I hear, it's most likely an alignment issue. I have checked and double checked alignment. No help. Belt dressing helps for a short time. The voltage drops when it starts screaming at me so I thought the Alt might be going bad. New Alt, same old problem. Took the grill and radiator off today to get a long strait edge in there to better check alignment. Hope this works. Any advice?
84jeepcj7rock is offline  
post #246 of 1130 Old 11-01-2013, 08:14 PM
freaknajeep
Registered User
1971 DJ 
 
Join Date: Jan 2011
Location: Tupelo
Posts: 937
Quote:
Originally Posted by 84jeepcj7rock View Post
I have been chasing a noisy fan belt for a while. From what I hear, it's most likely an alignment issue. I have checked and double checked alignment. No help. Belt dressing helps for a short time. The voltage drops when it starts screaming at me so I thought the Alt might be going bad. New Alt, same old problem. Took the grill and radiator off today to get a long strait edge in there to better check alignment. Hope this works. Any advice?
have had and heard of several people having problems with the harmonic balancer separating...I had one that made the motor sound as if it had a worn belt as well as an engine knock...took it off to inspect it 3 times, it looked and felt fine... replaced it and the noises went away...this was on a 2.5 btw

Be carefull while Hugging the Trees...They leave dents on your Jeep....

Shhhhhh I'm not crazy...It's just the voices in my head
freaknajeep is offline  
post #247 of 1130 Old 11-04-2013, 04:29 PM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
I've got the whole front end torn apart. Picked up a digital angle finder today so that I can dial in the pulleys. Everything was within .2 deg except the power steering pulley. It was out by about 2 deg. Backed off the bracket bolts and shimmed it with washers. I have it within .2 deg now. Gotta take off the passenger side C/O so I can get a long strait edge in there to make sure the belt is all lined up. If it still squeaks, ill either shoot it or take it to someone to see if the p/s pump or water pump or ? Is going bad.
84jeepcj7rock is offline  
post #248 of 1130 Old 11-05-2013, 12:20 PM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
Got everything lined up last night after removing the C/O. If it squeaks now, I just don't know. Ill get it back together tonight.
84jeepcj7rock is offline  
post #249 of 1130 Old 11-07-2013, 07:38 AM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
Got the C/O mounted back last night. Ran out of time and daylight. Got to replace a few bulbs in the garage. Also picked up some new H4 bulbs for my headlights while I have the grill out. Also increased the preload on my C/O's while I had the out. This afternoon, gonna get some new heater hose and coolant. Should take long to be ready for a test drive.
84jeepcj7rock is offline  
post #250 of 1130 Old 11-11-2013, 09:07 AM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
Haven't had time to work on it lately. Went hunting in the mountains this weekend. Shouldn't take too much to get it ready for the trip to NashVegas this weekend if I have fixed the belt issue. Hoping to see the Dumpster either way.
84jeepcj7rock is offline  
post #251 of 1130 Old 11-11-2013, 04:32 PM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
Got some wok done this afternoon. New heater hoses are on. Got some wires cleaned up. Had the front wheels off so I decided to rotate them. Took a scotch bright pad and scrubbed the inside of the wheels. Found several weights missing. Oh well, I'll wait for new tires. Going back out after dinner to clean the engine bay and install the radiator.
84jeepcj7rock is offline  
post #252 of 1130 Old 11-15-2013, 06:24 AM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
Started the Jeep up yesterday and it was an epic fail as far as getting the belt to be quite. Buddy of mine suggested using candle wax. It's worth a try but I don't expect it to be any more permanent than belt dressing. We'll see. Any other suggestions out there?
84jeepcj7rock is offline  
post #253 of 1130 Old 11-15-2013, 09:09 AM
Hendrix
TJOTY 2013
 
Hendrix's Avatar
1997 TJ Wrangler 
 
Join Date: Apr 2009
Location: FT Myers
Posts: 4,866
Quote:
Originally Posted by 84jeepcj7rock
Started the Jeep up yesterday and it was an epic fail as far as getting the belt to be quite. Buddy of mine suggested using candle wax. It's worth a try but I don't expect it to be any more permanent than belt dressing. We'll see. Any other suggestions out there?
How about trying a different brand belt?
Hendrix is offline  
post #254 of 1130 Old 11-15-2013, 09:43 AM Thread Starter
84jeepcj7rock
Registered User
 
Join Date: Jul 2012
Location: Marietta
Posts: 1,497
Quote:
Originally Posted by Hendrix

How about trying a different brand belt?
Tried that. Made it worse. Pulling my hair out might be next.
84jeepcj7rock is offline  
post #255 of 1130 Old 11-15-2013, 10:58 AM
TechJeeper
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2011
Location: Midland
Posts: 512
How cold is it there?
TechJeeper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome