wiring ignition, wont stop the starting sound even after running - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 05-23-2011, 11:09 AM Thread Starter
Kessa
Registered User
1968 CJ5 
 
Join Date: May 2011
Location: Surprise
Posts: 4
basic wiring: ignition, starter, battery, solenoid, alternator, volt reg.

It won't quit "starting" even after releasing the ignition key.

Since the owner before me had a pair of dykes, a box of connectors, a crimper tool, a spool of back wire, and (obviously) a case of beer.I could really use some guidance as to what the wiring is supposed to look like under the hood of a CJ-5 (that's had a v-8 thrown into it, and that's had its manual transmission converted to an automatic with a B&M stick).



DEVICES:

battery - post A (+)
battery - post B (-)

solenoid - thick post A
solenoid - post B
solenoid - post C
solenoid - thick post D

voltage regulator - post A
voltage regulator - post B
voltage regulator - post C
voltage regulator - post D

starter post A

alternator - post A
alternator - post B

switch for winch - post A

winch - post A

carburator (puck looking thing on a holley) post A
carburator (puck looking thing on a holley) post B


Last edited by Kessa; 05-23-2011 at 09:57 PM. Reason: simplify
Kessa is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-23-2011, 09:26 PM
james04si
Senior Member
 
james04si's Avatar
1977 CJ5 
 
Join Date: Apr 2009
Location: Arlington TX
Posts: 853
I believe your problem is the wire coming off of what you call post c on the solenoid(the solenoid might have a s marked on that terminal). It should only have power when the switch is in the start position. it sounds like at the ignition switch it is still getting power when in the run position and causing the starter to continue.
james04si is offline  
post #3 of 6 Old 05-23-2011, 10:01 PM Thread Starter
Kessa
Registered User
1968 CJ5 
 
Join Date: May 2011
Location: Surprise
Posts: 4
(hey, nice jeep James.... it looks like mine!)

.....Positive battery cable is removed from its post
.....ignition key is in the off position
.....and the key is removed entirely from the ignition switch:

1) but the terminal smokes and sparks as I try to slide the (+) battery cable back onto its post

2) and the jeep tries to start and run the very second there is a reconnection of the battery cable.

It's possessed!
It's like the starter is wired directly to the positive terminal of the battery. But on one side of the brand new solenoid, lies the positive battery cable; and on the opposite side of the brand new solenoid, lies the starter cable.


.......C.........B.......
..........................
D.......................A
..........................
..........................
..........................


D is a single cable that goes to starter.
A is 5 wires --but the largest two go to the winch and the positive battery cable.
C is single wire that goes in toward the dash through the firewall (but it T-s off first... and half of it drops down the back of the block toward the tranny)
B has 3 wires

I'm starting to feel like D and A have to have their wires swapped with each other --and/or-- C and B have to have their wires swapped with each other.

Last edited by Kessa; 05-24-2011 at 02:38 AM. Reason: clarification
Kessa is offline  
post #4 of 6 Old 05-25-2011, 01:57 PM Thread Starter
Kessa
Registered User
1968 CJ5 
 
Join Date: May 2011
Location: Surprise
Posts: 4
I've decided it doesn't matter what it's supposed to look like under a jeep's hood, I'm going to go find a mustang hood to lift.

But thanks to that one person who replied.
Kessa is offline  
post #5 of 6 Old 05-25-2011, 05:35 PM
james04si
Senior Member
 
james04si's Avatar
1977 CJ5 
 
Join Date: Apr 2009
Location: Arlington TX
Posts: 853
its possible that the b and c wires are backwards or possibly some are on the wrong terminal. the only real way to know is to trace the start wire from the ignition switch to the solenoid and it should be on the b/c terminal that has a s on the terminal. all the rest of the wires would go on the other terminal. A and D can be swapped back and forth and not make a difference. Basically when there is power applied to the smaller terminal with the s on it it causes the solenoid to jump the a and d wires causing it to start. The additional wires on terminal a that you currently have are what supply power to all devices besides the starter that require power. Sorry I didnt reply earlier. also if you post in the cj forum you will find more people there that may be faster to answer than here.
james04si is offline  
post #6 of 6 Old 05-26-2011, 05:48 AM Thread Starter
Kessa
Registered User
1968 CJ5 
 
Join Date: May 2011
Location: Surprise
Posts: 4
unwrapped

[No key in the ignition throughout the entire process below]

...I pulled ALL the wires off EVERY terminal on
the battery (2 terminals),
the starter(1 terminal),
and the start-solenoid(4 terminals).

I ran 2-gauge cable from the only terminal on the starter...straight to the cold side of the start-solenoid.
(I'm picking up terms here! I was calling that "D")

Once I had the starter connected to the cold side of the solenoid,
I connected the 2-gauge positive battery cable back onto the battery's positive post, then routed it down to the hot side of the start-solenoid.

2 wires down! I had finally drawn a bead from the power at the battery, through the solenoid, down to the starter.

Here's the rub...

I hooked my third 2-guage cable back to the engine block.
But when I went to connect the opposite side of this ground cable up at the battery ...just a touch of it to the battery's negative post ...and ...the jeep started.


Brand new solenoid from orielly.
If its job was to act as a switch ...it needed to be fired.
So I sat the solenoid down... explained to it that I could have the very same constant connection with a 99-cent radio shack butt-connector...and I sent the solenoid packing.

Went to Autozone, had a new solenoid installed in 10 minutes, no sparks, no smoke, no car arbitrarily starting.


Problem not solved......
that's only three cables.

I jumped the solenoid's S terminal to the solenoid's hot terminal, and the car tried to start. normal operations. This was cool!


but not so fast...some of the tips of wires seemed a little melted from this process. So I looked under the engine compartment and decided to unwrap the remainder of the wires from inside their tubing. Just to have a look. Then I took off about 200 feet of electrical tape applied in about 200 locations to about 200 splices. The majority of the wires that have anything to do with ignition are fried - melted together. Although it doesn't explain why the solenoid tried to pass power straight from the battery to the starter with no other wires attached, it does explains the ghost in the engine compartment that has been trying to start the jeep with or without the key.

I can't afford to just go get a new wiring harness from Painless Performance... and besides that, I'm afraid I would just end up not knowing whether to get a 68 jeep wiring harness (that replaces a lot that isn't really problematic at all -like lights) ...or get a harness for a Ford 302 Cobra engine (that will put all my start compoents together under the hood, but be incorrect once the harness breaks through the firewall in by the fuse block, column, and all up under the dash).

Now I understand why the owner before me sat down with a Keg of beer and a crimper.


I'm going to have to do this one wire at a time.

The three fat ones are on, at least that's a start. (a "start"... that's a little joke =)


Gotta laugh -this is supposed to be fun, right?

I hope by the end of this thread, to have a diagram that will save future jeepsters all the time and energy I am having to put into this.

sure would be easier if I could upload photos, but you do the best with what you've got =)


Any suggestions out there, as to what I should wire next?
...finish stringing the solenoid out to whatver it is supposed to connect to?
...4 wires off the volatge regulator?
...3 wires off the alternator?
...a new ignition switch? (I'm not sure I want the jeep on, if it's voltage isn't regulated and it's not charging.)


I'm still determined to drive up my first day of senior year in a kick butt jeep that makes all the boys cry (because they're driving their mom's car to their last year of high school)! Ha ha! Two months to go, I can make it once I beat this wiring!

I appreciate your help, and I'm sorry I'm not giving anything back to the jeep community here (yet) but I'm hoping a wiring diagram at the end of this will be a way to give back =)

See you all tomorrow, if I don't blow up anything on the Jeep today!
Kessa is offline  
Reply

Tags
electrical problem , ignition , start problems , starter , wiring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
engine wont turn off with ignition off and key out (HELP) deercopse Engines & Drivetrain 7 02-09-2011 11:49 AM
dual 600w amp wont stop blowing fuses Sidewinder Stereos, CB & Ham Radios & GPS & Electrical. 8 04-07-2009 10:43 AM
2002 Wrangler Wont Stop Squealing stygius Engines & Drivetrain 4 01-06-2009 07:54 PM
My Stereo Wont Put Out Sound Dustin Maschino Stereos, CB & Ham Radios & GPS & Electrical. 5 03-31-2002 08:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome