Whats wrong with my front speakers??? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 05-11-2013, 09:09 PM Thread Starter
bpolly_2004
Registered User
 
Join Date: Apr 2013
Location: Moberly
Posts: 16
Whats wrong with my front speakers???

ok I have a 2001 wj with the infinity system i just purchased it, i have noticed that i only get very little sound from the front door speakers. the back ones are fine and that's all i hear. when i use the fade and balance on the factory radio i can isolate the speakers and barely hear the front speakers at all. what could be the problem? could it be my factory amplifier?
thanks in advance

bpolly_2004 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-13-2013, 04:58 AM
JPNinPA
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2011
Location: Dayton
Posts: 2,330
Failing speaker or bad wiring. Being they are in the doors they are exposed more o he weather and stress of the door hinge opening and closing.

"Never look down on anyone unless your helping them up"- Jesse Jackson
JPNinPA is offline  
post #3 of 3 Old 05-13-2013, 07:31 PM
N-Star
Registered User
2006 TJ Wrangler 
 
Join Date: Apr 2013
Location: Tulsa
Posts: 9
Have you looked at the fader settings
N-Star is offline  
Reply

Tags
amplifier , audio , fade , radio

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome