Weird Volume Control - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 08-14-2013, 03:52 PM Thread Starter
1911rocks
Registered User
2001 TJ Wrangler 
 
Join Date: Aug 2013
Location: Greenwood
Posts: 39
Weird Volume Control

I have the factory Audio system in a 2001 60th Anniversary model I just bought used. If I try to increase the Volume rapidly it actually decreases the Volume. If I go very slowly the voulme increases. Ideas? Thank you.

1911rocks is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-14-2013, 07:02 PM
gily25
Registered User
2005 TJ Wrangler 
 
Join Date: Mar 2008
Location: CT
Posts: 3,262
Sounds like the rotary knob either has internal corrosion or warping. You can always pull it from the dash and check the wiring but most likely it'll be a bad knob.

iPhone app user; excuse typos...thanx.
gily25 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome