temp gauge and tach not working, bypass? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Electrical, Audio, GPS, & 2-Way Radio > temp gauge and tach not working, bypass?

SPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!Ruffstuff XJ Unirail Channel Reinforcement....Shop Stuff to Complete the Job!

Reply
Unread 04-24-2012, 11:16 AM   #1
heepinforChrist
Registered User
1996 XJ Cherokee 
 
Join Date: Apr 2010
Location: columbia, PA
Posts: 484
temp gauge and tach not working, bypass?

so my tach went out a while back like 5 months, it still goes up to like 1000 but stays around there, will only go up to like 1500 when i am really flooring it., but she still runs and shifts fine. then my coolant gauge when wacky, flippin all over the place. then my engine went haha unrelated issues. got used engine put in, tach still didnt work but temp worked for a little then started actin up again. then i pulled the ins cluster cleaned it all and nothing worked, well i fixed that it was a black box that needed to be plugged back in next to my fuse box by the kick panel. but my tach and temp gauges still no work. all fuses fine, grounds fine, except i dont have one behind the kick panel, the ground screw is there but no wire and i dont see any loose wires anywhere. is this needed for the gauges if not could i try rerunning wires frm the temp senso to the dash and for the tach? if so have any clue where to start?

heepinforChrist is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.