Subwoofer install in WJ got me stumped, cant turn up volume or else jarbled audio. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Electrical, Audio, GPS, & 2-Way Radio > Subwoofer install in WJ got me stumped, cant turn up volume or else jarbled audio.

New Product Release: Flowmaster Force II Dual Tailpipe AxlNew Product Release: Flowmaster Force II Dual Tailpipe AxlUSA Made JK Rear Axles!!! Revolution Gear and Axle

Reply
Unread 06-05-2011, 05:32 PM   #1
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA, Henrietta, NY
Posts: 6,277
Subwoofer install in WJ got me stumped, cant turn up volume or else jarbled audio.

Hey guys I'm completely stumped on this one, its so weird...

My sub worked great in my XJ I have a PA600.1 for my amp. It wont work well at all in my WJ. I have the factory infinity headunit and cd changer with boston acoustics speakers from a WK

I hooked up a line converter splicing to the wires b/w headunit and factory infinity amp. Used T-Taps.

Everything plugged in the CD changer will start "scratching" and jarbling the audio at high volume and headunit becomes unresponsive for a second or two. Protect light on amp flickers red for hard beats

Sub unplugged but amp still hooked up to factory infinity the protect light flickers and audio still jarbles at high volume

Everything unplugged from amp the system sounds fine

I plugged my ipod straight to the line in of the amp and turned up the volume and the sub sounded great, not a problem.

__________________
98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline   Reply With Quote
Unread 06-05-2011, 06:21 PM   #2
rubibluejay
Registered User
2004 TJ Wrangler 
 
Join Date: Sep 2007
Location: Pennsylvania
Posts: 1,437
Does the line level converter have a gain setting on it? I'm wondering if the signal is clipping at high volume.


Jay
rubibluejay is offline   Reply With Quote
Unread 06-05-2011, 07:20 PM   #3
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA, Henrietta, NY
Posts: 6,277
thought the same thing.... its fixed, nothing to adjust. Maybe I have a bad line level converter?

Im still trying to figure out why it distorts the CD changer audio though
__________________
98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline   Reply With Quote
Unread 06-05-2011, 07:24 PM   #4
robd2003
Registered User
2002 WJ 
 
Join Date: Feb 2010
Location: Vincennes, IN, IN
Posts: 1,340
Sound to me that there is interference somewhere along the lines? can you take a picture with it hooked up possibly?
__________________
Jeeps:
99' XJ<->5.5" Lift; 35's; SYE; Winch; much more goodies too
02' WJ<->Rebuilt from wreck, still stock
robd2003 is offline   Reply With Quote
Unread 06-05-2011, 08:18 PM   #5
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA, Henrietta, NY
Posts: 6,277
I'll see what I can do tonight, bad lighting...
__________________
98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline   Reply With Quote
Unread 06-05-2011, 08:43 PM   #6
rubibluejay
Registered User
2004 TJ Wrangler 
 
Join Date: Sep 2007
Location: Pennsylvania
Posts: 1,437
Could there be a bad connection at the T-Taps?


Jay
rubibluejay is offline   Reply With Quote
Unread 06-05-2011, 10:00 PM   #7
robd2003
Registered User
2002 WJ 
 
Join Date: Feb 2010
Location: Vincennes, IN, IN
Posts: 1,340
Its a possibility, and okay, whenever is fine.
__________________
Jeeps:
99' XJ<->5.5" Lift; 35's; SYE; Winch; much more goodies too
02' WJ<->Rebuilt from wreck, still stock
robd2003 is offline   Reply With Quote
Unread 06-05-2011, 11:36 PM   #8
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA, Henrietta, NY
Posts: 6,277
pic tomorrow morning of my wiring but I'm trying to figure out how that could trip protect but moreso I'm curious why it would be jarbling the audio through the factory speakers and the second i unplug the line converter from the amp it stops. I think interference is being sent back through those cables from the amp...

I'm going to recheck and solder (no more t-tap) tomorrow and I'll take pics, still stumped tho
__________________
98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline   Reply With Quote
Unread 06-06-2011, 09:24 AM   #9
robd2003
Registered User
2002 WJ 
 
Join Date: Feb 2010
Location: Vincennes, IN, IN
Posts: 1,340
Yeah, if there is some way a signal is being sent back through the cables, it will most def cause the interference.
__________________
Jeeps:
99' XJ<->5.5" Lift; 35's; SYE; Winch; much more goodies too
02' WJ<->Rebuilt from wreck, still stock
robd2003 is offline   Reply With Quote
Unread 07-01-2011, 02:00 PM   #10
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA, Henrietta, NY
Posts: 6,277
hey guys, sorry it took me a while to post this I gave up on the subwoofer for a while but now I want it back lol. Okay so I replaced the line converter with another one of the same model, same problem though. Here are some pictures of the wiring and a youtube of what happens when I crank the volume on both FM and CD with amp plugged in.

Where my line converter extension and remote power-on taps to amp wiring

Close-up of the taps:

Where the amp is grounded to the seat bracket (4ga wire)

The line converter and where it plugs into my amp


youtube

summary/notes:
it only affects the CD changer
protect light on amp still flickers but bass isnt cutting out
adjusting lpf or gain on amp doesnt fix problem
protect light flickers whether subwoofer is plugged in or not
with line converter wired but not plugged into amp the system is 100% fine
If I plug my ipod straight to the line in on the amp even with volume cranked to full the protect light doesnt flicker and the bass is clean. That makes me think that there isnt a problem with my amp
I also tried plugging the line out converter to my laptop and the signal seemed clean, no clipping

At this point I'm seconds from installing the aftermarket sony HU that this setup was hooked up to in my XJ and just running to the RCA pr-outs but I REALLY like the stock look, I love my steering wheel controls and I cant justify getting rid of the CD changer.

Oh this is also a new factory headunit too, the internal cd tracking on my old one went since I last posted here so I picked one up at the JY for $30
__________________
98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline   Reply With Quote
Unread 07-01-2011, 02:15 PM   #11
robd2003
Registered User
2002 WJ 
 
Join Date: Feb 2010
Location: Vincennes, IN, IN
Posts: 1,340
thats very odd? there is an interferance somewhere when your in your cd mode...
__________________
Jeeps:
99' XJ<->5.5" Lift; 35's; SYE; Winch; much more goodies too
02' WJ<->Rebuilt from wreck, still stock
robd2003 is offline   Reply With Quote
Unread 07-01-2011, 02:27 PM   #12
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA, Henrietta, NY
Posts: 6,277
Quote:
Originally Posted by robd2003 View Post
thats very odd? there is an interferance somewhere when your in your cd mode...
yeah it must be, I thought it was a bad cd changer cable because I made my own so I pulled one out of the junkyard and installed it but made no difference. There still must be some kind of interference because even in FM mode the protect light still flickers
__________________
98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline   Reply With Quote
Unread 07-01-2011, 02:56 PM   #13
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA, Henrietta, NY
Posts: 6,277
I don't normally crank it that loud but I'm wondering if it's bad to be using it even at lower volumes if theres interference :/
__________________
98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline   Reply With Quote
Unread 07-01-2011, 03:34 PM   #14
alexherb
Registered User
2001 TJ Wrangler 
 
Join Date: May 2004
Location: Nashville, TN
Posts: 555
Is there any interference when on AM\FM? Or is it ONLY when you are playing a CD?
alexherb is offline   Reply With Quote
Unread 07-01-2011, 05:54 PM   #15
robd2003
Registered User
2002 WJ 
 
Join Date: Feb 2010
Location: Vincennes, IN, IN
Posts: 1,340
do you have a friend who has an amp that you could hook up to test to see if your amp is bad and is causing some interference? I know my factory infinity amp had the same noise when it was going out, first the front tweeters then the rear speakers, so i bi-passed the amp all together.
__________________
Jeeps:
99' XJ<->5.5" Lift; 35's; SYE; Winch; much more goodies too
02' WJ<->Rebuilt from wreck, still stock
robd2003 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.