Sound bar not working after double DIN install - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 01-28-2014, 04:55 PM Thread Starter
Mud09
Registered User
2009 JK Wrangler 
 
Join Date: Jan 2014
Location: Terrace
Posts: 6
Sound bar not working after double DIN install

So I just installed (with the help of a friend) a Kenwood DPX500BT in my JK (09 X) and everything went fine except the audio shop gave me the wrong antenna adapter. I didn't feel like going back so I'm going to get it tomorrow or something. But for now, everything is hooked up fine except for the sound bar is no longer working...all the other speakers work. The only thing I could think of is that maybe I hooked up some of the wires incorrectly...thoughts?

Mud09 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-28-2014, 08:06 PM
JohnH13
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2014
Location: Victoria
Posts: 28
Its probably a wrong wire hooked up, that or there could be a setting on your head unit that has it playing on fronts only; my kenwood did that on bluetooth mode.
JohnH13 is offline  
post #3 of 4 Old 01-29-2014, 11:11 AM Thread Starter
Mud09
Registered User
2009 JK Wrangler 
 
Join Date: Jan 2014
Location: Terrace
Posts: 6
Thank you so much! I messed around with the settings and found that it was set to only the front speakers.
Mud09 is offline  
post #4 of 4 Old 01-29-2014, 01:49 PM
JohnH13
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2014
Location: Victoria
Posts: 28
No problem, glad to help.
JohnH13 is offline  
Reply

Tags
bar , sound , speakers , stereo

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome