Radio, blinkers, wipers working on and off - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 09-30-2013, 01:10 AM Thread Starter
TexanArmyWife
Registered User
2000 TJ Wrangler 
 
Join Date: Sep 2013
Location: Wahiawa
Posts: 1
Radio, blinkers, wipers working on and off

Just recently when I start the Jeep, the radio, blinkers and wipers do not work. After driving for a while they all start working randomly. Not sure how to fix this?? Where/what is the problem?

TexanArmyWife is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-02-2013, 07:24 PM
tcumines
Registered User
2012 JK Wrangler 
 
Join Date: Apr 2012
Location: Boston
Posts: 7
I've had a similar problem, where all the controls in the steering wheel stop working all together. It turned out to be the wiring harness that goes from the dash to the steering wheel. its called the clock spring harness. sounds like it might be the same beginning to happen to you. but I would start by checking all the fuses make sure they are tight and in place. good luck
tcumines is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome