No Spark - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Electrical, Audio, GPS, & 2-Way Radio > No Spark

FS: Wranger BRIGHT License Plate LED! Just $3! Great valueECGS DOTW - $100 off Yukon 8.8 C-Clip Eliminator KitNitro Gear Packages Now Available at Rockridge 4wd

Reply
Unread 07-29-2011, 12:41 AM   #1
bluebeast78
Registered User
 
Join Date: Jul 2011
Location: Tucson, AZ
Posts: 1
No Spark

Electrical problem with 1978 Wagoneer. 360 4-barrel. Ignition electrical problem. I have 12V power going to the coil and the coil is tested as good. ECM was tested as good but I am not getting spark at the spark plug. Replaced rotor and pickup in distributor. Jeep cranks over and just went out randomly. Prior to this, vehicle ran then I only got spark when cranking over the engine. Now, crank only but no spark at plugs. Any ideas would be appreciated.

bluebeast78 is offline   Reply With Quote
Unread 07-29-2011, 01:32 PM   #2
SuperRliBerty
Registered User
2008 KK Liberty 
 
Join Date: Jan 2010
Location: Florida
Posts: 1,442
Recheck the distibutor and rotor.......especially the wire from the coil..
__________________
2008 Sport Liberty
Cold air intake*Trush (magnaflow) turbo muffler* Hypertech power program*
Hood Prop mod. Battery Quick Release mod.
Resonator removed (sounds like a V8 on start up)
SuperRliBerty is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.