No Spark - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 07-29-2011, 12:41 AM Thread Starter
bluebeast78
Registered User
 
Join Date: Jul 2011
Location: Tucson
Posts: 1
No Spark

Electrical problem with 1978 Wagoneer. 360 4-barrel. Ignition electrical problem. I have 12V power going to the coil and the coil is tested as good. ECM was tested as good but I am not getting spark at the spark plug. Replaced rotor and pickup in distributor. Jeep cranks over and just went out randomly. Prior to this, vehicle ran then I only got spark when cranking over the engine. Now, crank only but no spark at plugs. Any ideas would be appreciated.

bluebeast78 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-29-2011, 01:32 PM
SuperRliBerty
Registered User
2008 KK Liberty 
 
Join Date: Jan 2010
Location: Florida
Posts: 1,442
Recheck the distibutor and rotor.......especially the wire from the coil..

2008 Sport Liberty
Cold air intake*Trush (magnaflow) turbo muffler* Hypertech power program*
Hood Prop mod. Battery Quick Release mod.
Resonator removed (sounds like a V8 on start up)
SuperRliBerty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Need Spark !!! jeepwin Engines & Drivetrain 8 11-29-2009 12:37 PM
Need Spark!! jeepwin Stereos, CB & Ham Radios, GPS, & Electrical. 5 11-25-2009 08:19 PM
HELP!! no spark blackhawk099 Stereos, CB & Ham Radios, GPS, & Electrical. 10 07-07-2009 06:19 PM
No Spark 75cj5mpi Engines & Drivetrain 1 02-14-2008 06:20 PM
no spark?? 80cj5 Stereos, CB & Ham Radios, GPS, & Electrical. 5 12-25-2007 11:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome