My Stereo Wont Put Out Sound - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 03-29-2002, 10:54 PM Thread Starter
Dustin Maschino
Registered User
 
Join Date: May 2001
Location: North Vernon, IN
Posts: 76
Post My Stereo Wont Put Out Sound

I have a clarion source unit and i hooked it up and it played just fine, then i disconnected the battery because i had to change the computer box on the fenderwell, and when i hooked the battery back up, my stereo wouldnt put out any sound...it seems like it works fine it just wont put out sound...do any of you know what my problem might be?

Dustin Maschino is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-30-2002, 12:38 AM
evilpsych
Registered User
 
evilpsych's Avatar
 
Join Date: Oct 2001
Location: Mt. Sterling, KY
Posts: 1,045
Post

check your speaker connections..
if you've got an amp.. check the fuse..

Awwwwwwwwwwww... So he wants to go OFF-ROAD does he????

'93 YJ, 4.0, K&N filter, Borla Header, Borla Cat-Back, Hi-Flo Cat, 3 Core Radiator, D-Rings, TruckNuts, MSD 6A, LockRite Locker in D30, Magnecors, Kickass Stereo, 1" daystar, 31" BFG AT's, Homemade Rocker Guards and Front/Rear air-tank bumpers with tire carrier, 15x8 AR-767 4"BS, BDS 3.5 HD lift, AMA A/C Kit, York OBA, GoFerIt 1" MML, 8,000lb HF/MM Winch, Magellan MAP 330 GPS, PRO-2067 500ch. Scanner, oh, and a CB capable of talking to SATURN!

"The Only Thing Necessary for Evil to Succeed is for Good Men to Do Nothing." - Edmund Burke
evilpsych is offline  
post #3 of 6 Old 03-30-2002, 08:04 AM Thread Starter
Dustin Maschino
Registered User
 
Join Date: May 2001
Location: North Vernon, IN
Posts: 76
Post

all the wires a still connected the same way they were when it was workin...
Dustin Maschino is offline  
post #4 of 6 Old 03-30-2002, 10:23 AM
evilpsych
Registered User
 
evilpsych's Avatar
 
Join Date: Oct 2001
Location: Mt. Sterling, KY
Posts: 1,045
Post

was the radio one when you were screwing around w/ the battery? you may have fried it..

Awwwwwwwwwwww... So he wants to go OFF-ROAD does he????

'93 YJ, 4.0, K&N filter, Borla Header, Borla Cat-Back, Hi-Flo Cat, 3 Core Radiator, D-Rings, TruckNuts, MSD 6A, LockRite Locker in D30, Magnecors, Kickass Stereo, 1" daystar, 31" BFG AT's, Homemade Rocker Guards and Front/Rear air-tank bumpers with tire carrier, 15x8 AR-767 4"BS, BDS 3.5 HD lift, AMA A/C Kit, York OBA, GoFerIt 1" MML, 8,000lb HF/MM Winch, Magellan MAP 330 GPS, PRO-2067 500ch. Scanner, oh, and a CB capable of talking to SATURN!

"The Only Thing Necessary for Evil to Succeed is for Good Men to Do Nothing." - Edmund Burke
evilpsych is offline  
post #5 of 6 Old 03-31-2002, 10:29 AM Thread Starter
Dustin Maschino
Registered User
 
Join Date: May 2001
Location: North Vernon, IN
Posts: 76
Post

well it has a constant feed for the memory and the clock, but i wasnt actually playing anything while i disconnected the battery
Dustin Maschino is offline  
post #6 of 6 Old 03-31-2002, 08:41 PM
MusicMaverick
Registered User
 
MusicMaverick's Avatar
2014 JK Wrangler 
 
Join Date: Sep 2001
Location: Santa Monica
Posts: 1,254
Post

I know what you mean, my gf won't put out..period!!!! sorry, your title was just too open, if only u left off the sound part!

Currently: '14 JKU

Past vehicles: '92 YJ, '97 TJ, '10 JK
MusicMaverick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
I just installed a new stereo/speakers..sub wont work. I need Help karr2010 Stereos, CB & Ham Radios, GPS, & Electrical. 8 01-11-2010 01:15 PM
Stereo blew, got a new one, sound is bad ElvisV04290 Stereos, CB & Ham Radios, GPS, & Electrical. 4 02-09-2009 12:21 PM
need help!? trying to install stereo but gives off no sound ltrains Stereos, CB & Ham Radios, GPS, & Electrical. 2 05-30-2005 09:51 PM
Question about sound (stereo) dieseljeep Stereos, CB & Ham Radios, GPS, & Electrical. 4 06-15-2004 07:10 AM
re: stereo buzzing sound skaboyy Stereos, CB & Ham Radios, GPS, & Electrical. 3 12-04-2003 03:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome