JK electrial issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 06-11-2013, 08:49 PM Thread Starter
zombiehunta666
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Posts: 3,217
JK electrial issue

Hello,

I purchased a 2013 JK wrangler sport unlimited last month. Within 15 from the dealership it had an electrical issue and stopped running. The following day the dealership allowed me to return the Jeep and got another one. Now 2,000 miles later this one had an electrical issue and would not start. They said an ignition wire shorted out and blew a fuse. Is this dumb luck or should I be concerned with problems on the trail with the new Jk's?

Thanks


@Zombiehunta666
*lllllll*
The birth of the ZombieHunta!
http://www.jeepforum.com/forum/f22/birth-zombiehunta-1612329/
zombiehunta666 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome