Jeep not starting, help! - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 21 Old 04-23-2012, 12:29 AM Thread Starter
fufiloven69
Registered User
 
Join Date: Apr 2012
Posts: 11
Iv replaced so much, could it be my auto start? It will fire up for a second then just shut off. I bought it with auto start, but never got the remote. I've used the start button on the inside. My boyfriend came home from drinking and his friend left the driver door open all night in -40. Now it won't start.

It's a 93 jeep cherokee limited straight 6


Last edited by fufiloven69; 04-23-2012 at 01:32 AM.
fufiloven69 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 04-23-2012, 01:26 AM
lauderdalechad
Registered User
2006 WK 
 
Join Date: Mar 2010
Location: Freeport
Posts: 355
We need more info...make/model/yr/engine

Samething happened to my girlfriends sebring (same alarm system)...turned out to be a blown fuse for the pcm. Disconnect the battery for 30min and check all the fuses very closely ...start there and let us know the results

2000 jeep wrangler sport: 31" BFG ATS, auto - wrecked
1997 jeep grand cherokee: stock - gf's zj
2000 Silverado 5.3l Z71- sold
2006 Overland HEMI QDII
lauderdalechad is offline  
post #3 of 21 Old 04-23-2012, 01:33 AM Thread Starter
fufiloven69
Registered User
 
Join Date: Apr 2012
Posts: 11
Quote:
Originally Posted by lauderdalechad
We need more info...make/model/yr/engine

Samething happened to my girlfriends sebring (same alarm system)...turned out to be a blown fuse for the pcm. Disconnect the battery for 30min and check all the fuses very closely ...start there and let us know the results
Thanks, will do!
fufiloven69 is offline  
post #4 of 21 Old 04-23-2012, 03:12 AM
JPNinPA
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2011
Location: Dayton
Posts: 2,330
Did it have any issues when they drove it home or any symptoms before this?
Any off roading?

If he left the door open it could be as simple as a run down battery. Measure the voltage on the battery. It should be 12.6V.

"Never look down on anyone unless your helping them up"- Jesse Jackson
JPNinPA is offline  
post #5 of 21 Old 04-23-2012, 06:14 PM Thread Starter
fufiloven69
Registered User
 
Join Date: Apr 2012
Posts: 11
[QUOTE="fufiloven69"]Iv replaced so much, could it be my auto start? It will fire up for a second then just shut off. I bought it with auto start, but never got the remote. I've used the start button on the inside. My boyfriend came home from drinking and his friend left the driver door open all night in -40. Now it won't start.

It's a 93 jeep cherokee limited straight

Ugh, even with all I have tried, Nothing works. Replaced the battery, checked fuses, tried grounding wires. What else can I do? I live over 100 miles from the nearest shop
fufiloven69 is offline  
post #6 of 21 Old 04-24-2012, 05:08 PM
lauderdalechad
Registered User
2006 WK 
 
Join Date: Mar 2010
Location: Freeport
Posts: 355
This should do the trick...read the whole thread to get as much info as possible

http://www.jeepforum.com/forum/f13/h...our-zj-483020/

2000 jeep wrangler sport: 31" BFG ATS, auto - wrecked
1997 jeep grand cherokee: stock - gf's zj
2000 Silverado 5.3l Z71- sold
2006 Overland HEMI QDII
lauderdalechad is offline  
post #7 of 21 Old 04-24-2012, 05:10 PM
TMSquy
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2012
Location: Mertztown
Posts: 45
it does the starter crank?
TMSquy is offline  
post #8 of 21 Old 04-24-2012, 05:11 PM
TMSquy
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2012
Location: Mertztown
Posts: 45
Does the starter crank***
TMSquy is offline  
post #9 of 21 Old 04-24-2012, 06:48 PM
lauderdalechad
Registered User
2006 WK 
 
Join Date: Mar 2010
Location: Freeport
Posts: 355
Quote:
Originally Posted by TMSquy View Post
Does the starter crank***

The op states that the car STARTS then dies after 2 seconds...that's alarm/ecu problem for sure

2000 jeep wrangler sport: 31" BFG ATS, auto - wrecked
1997 jeep grand cherokee: stock - gf's zj
2000 Silverado 5.3l Z71- sold
2006 Overland HEMI QDII
lauderdalechad is offline  
post #10 of 21 Old 04-24-2012, 10:26 PM Thread Starter
fufiloven69
Registered User
 
Join Date: Apr 2012
Posts: 11
Quote:
Originally Posted by lauderdalechad

The op states that the car STARTS then dies after 2 seconds...that's alarm/ecu problem for sure
All I can find in the driver door is a purple and pink wire as well as a purple and white wire, what to do now? I did find a purple and yellow wire under the glove box though. But Everything I read is about the driver side though.
fufiloven69 is offline  
post #11 of 21 Old 04-24-2012, 10:27 PM Thread Starter
fufiloven69
Registered User
 
Join Date: Apr 2012
Posts: 11
Quote:
Originally Posted by fufiloven69

All I can find in the driver door is a purple and pink wire as well as a purple and white wire, what to do now? I did find a purple and yellow wire under the glove box though. But Everything I read is about the driver side though.
Yes, the starter does crank. And thank u everyone who is helping!
fufiloven69 is offline  
post #12 of 21 Old 04-24-2012, 11:12 PM
lauderdalechad
Registered User
2006 WK 
 
Join Date: Mar 2010
Location: Freeport
Posts: 355
Where does the purple/yellow wire go to? On page two of that thread there is a good picture of the few plugs in the driver door and I believe it states which plug it actually is...double check the post and your wiring ...u have the same vehicle as the poster so there shouldn't be a difference in the wiring


Here is a better one...step by step
http://www.jeepforum.com/forum/f13/p...w-wire-483522/

2000 jeep wrangler sport: 31" BFG ATS, auto - wrecked
1997 jeep grand cherokee: stock - gf's zj
2000 Silverado 5.3l Z71- sold
2006 Overland HEMI QDII
lauderdalechad is offline  
post #13 of 21 Old 04-25-2012, 12:13 PM Thread Starter
fufiloven69
Registered User
 
Join Date: Apr 2012
Posts: 11
Quote:
Originally Posted by lauderdalechad
Where does the purple/yellow wire go to? On page two of that thread there is a good picture of the few plugs in the driver door and I believe it states which plug it actually is...double check the post and your wiring ...u have the same vehicle as the poster so there shouldn't be a difference in the wiring

Here is a better one...step by step
http://www.jeepforum.com/forum/f13/p...w-wire-483522/
I'll try it today, wish me luck! I hope it fixes my problem. I sure miss my jeep! Will update soon
fufiloven69 is offline  
post #14 of 21 Old 04-25-2012, 12:33 PM
CHOMPAWHAMPA
Registered User
1987 MJ Comanche 
 
Join Date: Apr 2012
Location: victoria
Posts: 2
1987 comanche 2wd

i have a no start issue too. i have power but it doesnt start or turn over not even the click click click...ive been told it mightb a fusible link , a sensor behind the harmonic balancer ? or a dead soliniod any ideas anyone ?
CHOMPAWHAMPA is offline  
post #15 of 21 Old 04-25-2012, 02:47 PM
lauderdalechad
Registered User
2006 WK 
 
Join Date: Mar 2010
Location: Freeport
Posts: 355
Quote:
Originally Posted by CHOMPAWHAMPA View Post
i have a no start issue too. i have power but it doesnt start or turn over not even the click click click...ive been told it mightb a fusible link , a sensor behind the harmonic balancer ? or a dead soliniod any ideas anyone ?
Bad starter...try tapping on it with a hammer while somebody is in the car trying to start it

2000 jeep wrangler sport: 31" BFG ATS, auto - wrecked
1997 jeep grand cherokee: stock - gf's zj
2000 Silverado 5.3l Z71- sold
2006 Overland HEMI QDII
lauderdalechad is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome