Jeep 430n radio shut off help - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Electrical, Audio, GPS, & 2-Way Radio > Jeep 430n radio shut off help

Rockridge 4WD IS Taking Zone Offroad Suspension Lift Kits Rough Country Jeep Suspension Deals at Rockridge 4WD!Looking to re-gear?! CRAZY DEALS ON YUKON GEARS right here

Reply
Unread 06-19-2013, 12:56 PM   #1
DARTICUS
Registered User
 
Join Date: Oct 2009
Location: NEW JERSEY
Posts: 84
Jeep 430n radio shut off help

JEEP 430N RADIO SHUT OFF HELP

I have a new wrangler with the 430N radio. I have it about a month but last night something happened that was strange with the radio. I am the only one living hear and the only one that drives this jeep. It is always locked. I came home last night with the radio on satellite 50's and turned off the jeep as usual. When I started it today the radio was turned off showing the big clock numerals on the screen. I turned on the radio and it was on AM 560 which is a station with nothing on it. I went to my preselects on satellite and my preselects were there so I picked 50's and all was good. We did have thunder and some lightning in the area yesterday after I got home. What shut off the radio and changed the programming? Is this a normal condition with these radios??? Thanks Ron

DARTICUS is offline   Reply With Quote
Unread 06-20-2013, 02:44 PM   #2
Vin
Registered User
2012 JK Wrangler 
 
Join Date: May 2010
Location: Long Island, New York
Posts: 3,426
It sounds like power was removed from the radio, as if you disconnected the battery and hooked it back up. What year Jeep are we talking about? How old is the battery?
Vin is offline   Reply With Quote
Unread 06-20-2013, 03:58 PM   #3
DARTICUS
Registered User
 
Join Date: Oct 2009
Location: NEW JERSEY
Posts: 84
2013 jeep wrangler moab. Battery new! I found that the 430n radios seem to have some problems. Could also have to do with solenoid switches and static electricity light lightning etc.. Thanks Ron

Quote:
Originally Posted by Vin View Post
It sounds like power was removed from the radio, as if you disconnected the battery and hooked it back up. What year Jeep are we talking about? How old is the battery?
DARTICUS is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.