JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Electrical, Audio, GPS, & 2-Way Radio (http://www.jeepforum.com/forum/f20/)
-   -   HID's melted foglight housings (http://www.jeepforum.com/forum/f20/hids-melted-foglight-housings-1549077/)

CnK 07-14-2013 10:41 PM

HID's melted foglight housings
 
Hey all:

I FINALLY got my 35watt 6K fog lights installed in my `10 Rubi to match the 6K 35w headlights I did a little while back. Problem is this...

After only about an hour of usage, I noticed the passenger side fog light wasn't working. When I got out and looked, the housing started to melt, and the fog light literally slipped out of the housing because the housing started melting and just gave way.

Anyone else replaced their fog lights with HID fogs? If so, did you have the same results?

Zakrad_u 07-25-2013 07:51 AM

Quote:

Originally Posted by CnK (Post 15677495)
Hey all:

I FINALLY got my 35watt 6K fog lights installed in my `10 Rubi to match the 6K 35w headlights I did a little while back. Problem is this...

After only about an hour of usage, I noticed the passenger side fog light wasn't working. When I got out and looked, the housing started to melt, and the fog light literally slipped out of the housing because the housing started melting and just gave way.

Anyone else replaced their fog lights with HID fogs? If so, did you have the same results?

HIDs run extremely hot. I had the same problem in my atv with some.


The time now is 09:51 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.