Gauge reading backwards.....I think - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Electrical, Audio, GPS, & 2-Way Radio > Gauge reading backwards.....I think

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHut

Reply
Unread 04-27-2014, 12:24 PM   #1
AZSpeedJNKY
Registered User
1986 CJ7 
 
Join Date: Jan 2014
Posts: 25
Gauge reading backwards.....I think

Okay the longer I have this jeep the dumber I think I'm getting. JK.
So correct me if I'm wrong but the higher the RPMs the higher the oil pressure correct? Well that's what I thought as well but the new oil pressure gauge I just put in reads the other way around. At Idol it runs about 50 to 55 pounds and at 2k it runs at about 10 to 15 pounds. At least that's what the gauges says. So I tried reversing the red and the purple a wire and then it doesn't work at all. I even got the light to work everything is great is this sending unit the problem?

Thx
Todd

AZSpeedJNKY is offline   Reply With Quote Quick reply to this message
Unread 04-27-2014, 12:48 PM   #2
babytank31
Registered User
1978 CJ5 
 
Join Date: Nov 2008
Location: nc
Posts: 185
Sender and guage not be matched to each other. Check the specs on each.
babytank31 is offline   Reply With Quote Quick reply to this message
Unread 04-27-2014, 12:54 PM   #3
AZSpeedJNKY
Registered User
1986 CJ7 
 
Join Date: Jan 2014
Posts: 25
I'll need to call Quadratrac tomorrow. The gauge is a new Crown, the sending unit was on the jeep when a got it so I have no clue. Thanks for the help!
AZSpeedJNKY is offline   Reply With Quote Quick reply to this message
Unread 04-30-2014, 09:24 PM   #4
Jerry Bransford
Administrator
 
Jerry Bransford's Avatar
2004 TJ Wrangler 
 
Join Date: Jan 2003
Location: Escondido, California, California
Posts: 60,901
I got a sender from AutoZone that caused the gauge to work backwards. Two of the three senders I bought that day had problems. Get a Mopar sender, too many aftermarket senders are junk.
__________________
Getting Savvy...

Coolest offroad magazine ever! CRAWL Magazine

When you have a choice, buy American.


TJ
HOLIDAY THEMED GIVEAWAY!
Jerry Bransford is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.