Engine error codes, Is this possible? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Electrical, Audio, GPS, & 2-Way Radio > Engine error codes, Is this possible?

Jeep Grand Cherokee Mirror - Side ViewJeep Grand Cherokee Header PanelTJ 5.25" Speaker Adapters - NalinMFG

Reply
Unread 07-06-2008, 10:35 AM   #1
Gr8fulDeadHead
Registered User
1994 YJ Wrangler 
 
Join Date: Jul 2008
Location: Glens Falls, NY
Posts: 4
Engine error codes, Is this possible?

Hey guys, new to all this, and an upfront thanks for all the info I've already learned just checking out the site. Now, enough brown-nosing and with the real problem......
My Jeep stopped running and wouldn't start. Checked the error codes initially and got:
12-batt disc.
33-A/C clutch relay circuit (It doesn't have A/C though)
51- O2 sensor running lean
14- MAP sensor voltage too low/high
55- End of codes.
I put in a new MAP sensor, and hose. She started and ran like a champ, but after being shut down, will not restart. The next set of error codes was
12-batt disc.
33- a/c clutch relay
13- map sensor vacuum (i had the hose off that time)
17- engine running cold
51- o2 sensor (lean)
14- map sensor electrical
55- end of code.
I replaced the coolant temp sensor and used contact cleaner on the MAP male end, and still no start. But the only codes I get now are:
12- batt sic,
33-a/c clutch relay
55- end of code
Any ideas? Thanks for even reading through all this BS, and hope your having a Gr8 day!

Gr8fulDeadHead is offline   Reply With Quote
Unread 07-06-2008, 11:17 AM   #2
03Wrangler
Registered User
2010  
 
Join Date: Jul 2006
Location: Martville NY.... near syracuse, kinda
Posts: 1,662
battery disc. is normal...

a/c is also if you dont have it (i believe)
03Wrangler is offline   Reply With Quote
Unread 07-06-2008, 12:29 PM   #3
Gr8fulDeadHead
Registered User
1994 YJ Wrangler 
 
Join Date: Jul 2008
Location: Glens Falls, NY
Posts: 4
if the a/c code is normal, and i don't have the "engine running cold" at this time, any ideas what could be preventing start? i'm at a total loss... thanks for the response.
Gr8fulDeadHead is offline   Reply With Quote
Unread 07-06-2008, 03:21 PM   #4
03Wrangler
Registered User
2010  
 
Join Date: Jul 2006
Location: Martville NY.... near syracuse, kinda
Posts: 1,662
does it crank and sound normal?

is there gas in the tank?
03Wrangler is offline   Reply With Quote
Unread 07-06-2008, 03:57 PM   #5
Gr8fulDeadHead
Registered User
1994 YJ Wrangler 
 
Join Date: Jul 2008
Location: Glens Falls, NY
Posts: 4
thanks to all that read this, and especially to those that tried to help. i figured out the problem and will elaborate in the blog section. thanks again to all of you!

Last edited by Gr8fulDeadHead; 07-13-2008 at 07:23 AM..
Gr8fulDeadHead is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.