dang speaker dont work - JeepForum.com
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Stereos, CB & Ham Radios, GPS, & Electrical. > dang speaker dont work

UCF Black Friday Sale - Save 15%!The Black Friday Event! Today Only! Over 50% Off!6th annual beat your wife to the credit cards sale!!

Unread 09-24-2004, 10:49 AM   #1
Registered User
Join Date: Apr 2004
Posts: 503
dang speaker dont work

i didnt put the aftermarket deck in yet. i was messing with the fade and left and right when i noticed my rear left speaker doesnt work. i took it out and pluged in the other one that works and nothing. the only thing i see is when i put on my rock sliders a washer is pinching/smashing a brown wire with yellow stripe. which seems to be the same as the one where the speaker isnt working. how is this messing it up? is it grounding it out? or did i mess something else up? im going to un bolt the washer and cut the damage out and re solider it. hopefully this will work. if not im open to suggestions. thanks -chris

limecolbyjack is offline   Reply With Quote Quick reply to this message
Unread 09-24-2004, 11:45 AM   #2
SirGCal's Avatar
Join Date: Jan 2003
Location: Austin, Texas
Posts: 10,898
It sounds like that wire might have been cut somewhere. You'd have to find where and replace/repair the damaged section. In the future be careful not to pinch wires.
Sir G. Cal - 2k Sahara TJ

Living and loving on borrowed time. Life with Multiple Sclerosis. My MS/Life blog, Audio and Electronic write-ups, project how-tos, pictures, stories, and more.

Originally Posted by SirGCal
If you can't take a nano-second to press shift/period/etc. and make proper sentences and paragraphs, I don't know if I can take a few minutes to respond to your topics... It doesn't have to be perfect by any means, but a little effort goes a long way.
SirGCal is offline   Reply With Quote Quick reply to this message
Unread 09-24-2004, 01:00 PM   #3
Registered User
Join Date: Apr 2004
Posts: 503
found it, it was the washer on the rock sliders i tighten it down so hard that it spun and ripped the wire into. yep i hear ya sirG, measure twice cut once thingy. -chris
limecolbyjack is offline   Reply With Quote Quick reply to this message

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools

Suggested Threads

Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.