Cruise control not working - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 09-19-2017, 04:15 PM Thread Starter
MarcosLlamas
Registered User
2008 WK 
 
Join Date: May 2015
Location: San Diego
Posts: 100
Cruise control not working

2008 jeep grand Cherokee v6

I'm moving the lever and looks like the cruise control isn't connected or something in wrong some where

No lights
No codes
No check engine

Also I found this connector
Is: green / blue line & green brown

MarcosLlamas is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-26-2017, 01:12 AM Thread Starter
MarcosLlamas
Registered User
2008 WK 
 
Join Date: May 2015
Location: San Diego
Posts: 100
Here is a vídeo of the problem

https://youtu.be/grw9e0j5C3A

Any suggestions? Help

Enviado desde mi LG-X180g mediante Tapatalk
MarcosLlamas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome