CB problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 11-04-2001, 09:01 AM Thread Starter
mytjnamedrex
Registered User
 
Join Date: Aug 2001
Location: Collierville TN
Posts: 207
Post CB problem

Ok i have a problem with my CB and cant figure it out. After I went offroad yesterday i turned my CB off and went to the powerwasher...When I was done i turned on my CB but no sound. The antenna was the only thing that was outside and everything was tight. I had the top on so nothing got wet on the inside. All connections are tight and now i just get the channel light but when i press the MIKE button i get TX come up so i dont think it involves the mike. I have a mavon CB and a 3 ft. fiberglas antenna that i picked up at radioshack(no laughing it was an impulse buy) Well sorry its so long but does anyone have any ideas???


97 TJ w/ Hardtop/AC/5-speed/I-6/ aftermarket stereo/ 2" spacer/1"BL/ 32x11.50 BFG AT's.
....that sounds expensive..
mytjnamedrex is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 11-04-2001, 11:56 AM
evilpsych
Registered User
 
evilpsych's Avatar
 
Join Date: Oct 2001
Location: Mt. Sterling, KY
Posts: 1,045
Post

turn your squelch down.. duh..

Awwwwwwwwwwww... So he wants to go OFF-ROAD does he????

'93 YJ, 4.0, K&N filter, Borla Header, Borla Cat-Back, Hi-Flo Cat, 3 Core Radiator, D-Rings, TruckNuts, MSD 6A, LockRite Locker in D30, Magnecors, Kickass Stereo, 1" daystar, 31" BFG AT's, Homemade Rocker Guards and Front/Rear air-tank bumpers with tire carrier, 15x8 AR-767 4"BS, BDS 3.5 HD lift, AMA A/C Kit, York OBA, GoFerIt 1" MML, 8,000lb HF/MM Winch, Magellan MAP 330 GPS, PRO-2067 500ch. Scanner, oh, and a CB capable of talking to SATURN!

"The Only Thing Necessary for Evil to Succeed is for Good Men to Do Nothing." - Edmund Burke
evilpsych is offline  
post #3 of 12 Old 11-04-2001, 12:38 PM Thread Starter
mytjnamedrex
Registered User
 
Join Date: Aug 2001
Location: Collierville TN
Posts: 207
Post

its all the way down..........im not that stupid! It worked this morning though.. does water affect it even though the connections are tight? Ive used it in the rain with no problems b4..

97 TJ w/ Hardtop/AC/5-speed/I-6/ aftermarket stereo/ 2" spacer/1"BL/ 32x11.50 BFG AT's.
....that sounds expensive..
mytjnamedrex is offline  
post #4 of 12 Old 11-04-2001, 12:41 PM Thread Starter
mytjnamedrex
Registered User
 
Join Date: Aug 2001
Location: Collierville TN
Posts: 207
Post

also im thinking about the synthetic blinker fluid... whats the best kind lol I think my muffler bearings are about worn out cause theres this sound that like comes from like the pipe at the back and it didnt do it like earlier LOL i know its an old joke but its just too funny

97 TJ w/ Hardtop/AC/5-speed/I-6/ aftermarket stereo/ 2" spacer/1"BL/ 32x11.50 BFG AT's.
....that sounds expensive..
mytjnamedrex is offline  
post #5 of 12 Old 11-04-2001, 01:31 PM
my litte red yj
Registered User
 
Join Date: Aug 2001
Location: Conn
Posts: 114
Post

check to see if the switch for pa /radio is not in the pa mode!!
my litte red yj is offline  
post #6 of 12 Old 11-05-2001, 05:03 PM Thread Starter
mytjnamedrex
Registered User
 
Join Date: Aug 2001
Location: Collierville TN
Posts: 207
Post

i dont have a PA. It will work from time to time but when im going down the street at above 25mph i lose reception. It comes and goes and ive checked and rechecked everything...the coaxial cable isnt bent or anything. Could it be an antennna and how could i check w/o getting a new one??

97 TJ w/ Hardtop/AC/5-speed/I-6/ aftermarket stereo/ 2" spacer/1"BL/ 32x11.50 BFG AT's.
....that sounds expensive..
mytjnamedrex is offline  
post #7 of 12 Old 11-06-2001, 05:53 PM
evilpsych
Registered User
 
evilpsych's Avatar
 
Join Date: Oct 2001
Location: Mt. Sterling, KY
Posts: 1,045
Post

what kind of antenna do you have? a decent screw-in jobby or a magnetic mount?

Awwwwwwwwwwww... So he wants to go OFF-ROAD does he????

'93 YJ, 4.0, K&N filter, Borla Header, Borla Cat-Back, Hi-Flo Cat, 3 Core Radiator, D-Rings, TruckNuts, MSD 6A, LockRite Locker in D30, Magnecors, Kickass Stereo, 1" daystar, 31" BFG AT's, Homemade Rocker Guards and Front/Rear air-tank bumpers with tire carrier, 15x8 AR-767 4"BS, BDS 3.5 HD lift, AMA A/C Kit, York OBA, GoFerIt 1" MML, 8,000lb HF/MM Winch, Magellan MAP 330 GPS, PRO-2067 500ch. Scanner, oh, and a CB capable of talking to SATURN!

"The Only Thing Necessary for Evil to Succeed is for Good Men to Do Nothing." - Edmund Burke
evilpsych is offline  
post #8 of 12 Old 11-06-2001, 06:18 PM Thread Starter
mytjnamedrex
Registered User
 
Join Date: Aug 2001
Location: Collierville TN
Posts: 207
Post

a screw in..

97 TJ w/ Hardtop/AC/5-speed/I-6/ aftermarket stereo/ 2" spacer/1"BL/ 32x11.50 BFG AT's.
....that sounds expensive..
mytjnamedrex is offline  
post #9 of 12 Old 11-06-2001, 09:32 PM
evilpsych
Registered User
 
evilpsych's Avatar
 
Join Date: Oct 2001
Location: Mt. Sterling, KY
Posts: 1,045
Post

hrmm check the antenna's ground

Awwwwwwwwwwww... So he wants to go OFF-ROAD does he????

'93 YJ, 4.0, K&N filter, Borla Header, Borla Cat-Back, Hi-Flo Cat, 3 Core Radiator, D-Rings, TruckNuts, MSD 6A, LockRite Locker in D30, Magnecors, Kickass Stereo, 1" daystar, 31" BFG AT's, Homemade Rocker Guards and Front/Rear air-tank bumpers with tire carrier, 15x8 AR-767 4"BS, BDS 3.5 HD lift, AMA A/C Kit, York OBA, GoFerIt 1" MML, 8,000lb HF/MM Winch, Magellan MAP 330 GPS, PRO-2067 500ch. Scanner, oh, and a CB capable of talking to SATURN!

"The Only Thing Necessary for Evil to Succeed is for Good Men to Do Nothing." - Edmund Burke
evilpsych is offline  
post #10 of 12 Old 11-13-2001, 05:26 PM
NaeKid
JF Administrator, eh?
 
NaeKid's Avatar
1988 YJ Wrangler 
 
Join Date: Nov 2000
Location: Calgary, AB
Posts: 6,879
Post

You might want to check Craig's website. He is into Jeeps and has been the "gawd of CB's" for around 25 years (full time job). He has some great information on his site regarding CB's and antenna and such ..

You might just find your answer there .. I know I found many of my answers there

Hello, my name is Vance and I am a Jeepaholic.
Its better to be naked with your friends, than to be clothed with your enemies
Silver 2006 TJ Unlimited, zombie ready as the daily-driver

- - - - - - -TEOTWAWKI- - - - - - -
NaeKid is offline  
post #11 of 12 Old 11-17-2001, 04:01 PM
ukjeeping
Registered User
 
ukjeeping's Avatar
 
Join Date: Nov 2001
Location: uk
Posts: 56
Exclamation

Go back to RadioShack and have them put an SWR meter on your cb. Water can get down in coax causeing a short to ground

'02 Solar Yellow, 4.0, 5-speed, 30" tire/rear D44. Landrover recovery team Coonass stuck in UK
ukjeeping is offline  
post #12 of 12 Old 11-20-2001, 03:07 PM Thread Starter
mytjnamedrex
Registered User
 
Join Date: Aug 2001
Location: Collierville TN
Posts: 207
Post

im thinking of investing in a longer antenna to mount on the bumper for a little better reception and i took it to radioshack and calibrated it. It works fine offroad but i find that at times it has problems going on the street. Im hoping a better antenna will help reception as well as signal reliability. Thanx

97 TJ w/ Hardtop/AC/5-speed/I-6/ aftermarket stereo/ 2" spacer/1"BL/ 32x11.50 BFG AT's.
....that sounds expensive..
mytjnamedrex is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Is my amp the problem???? hammy0107 Audio, CB & Ham Radios, GPS, & Electrical 6 02-09-2009 05:38 AM
Sub problem LiBMXr1390 Audio, CB & Ham Radios, GPS, & Electrical 7 03-26-2008 08:28 PM
arb problem-----help 2cjs Engines & Drivetrain 7 07-10-2007 02:53 PM
Amp problem captain_ruggy Audio, CB & Ham Radios, GPS, & Electrical 23 08-08-2006 12:56 PM
cb problem... JeepMud02 Audio, CB & Ham Radios, GPS, & Electrical 9 10-30-2003 12:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome