98 GC ZJ alarm system... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Electrical, Audio, GPS, & 2-Way Radio > 98 GC ZJ alarm system...

GEARSHADE Pocket Tops in stock and available at ROCKRIDGE Artec JK Under Armor BellypanEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 07-23-2008, 11:15 AM   #1
MyZJ98
Registered User
1997 ZJ 
 
Join Date: Jul 2008
Location: Ellington, Connecticut
Posts: 1,007
98 GC ZJ alarm system...

Hey guys, in my 98 grand cherokee ZJ laredo, I have the factory chrysler remote keyless entry w/built in alarm & panic button. Lately, and not every time, but most of the time, when I go to arm the alarm system by just pressing the 'Lock' button, the horn doesn't chirp and the alarm light doesn't flash, and when I shake the truck (which will normally activate the alarm) it doesn't go off, it just locks all the doors. What's causing this? Am I supposed to do something in a certain pattern, or what? It's not every time, sometimes it will still engage, in which the horn chirps and the red light blinks, and the doors lock, but other times, and its becoming most times, it doesn't engage. Would it be the remote's batteries going dead? but if it were the batteries, the doors wouldn't still lock, would they? I'm so confused, and I often have to park my jeep in bad neighborhoods, and would like my alarm to work if it needed too.. Please Help! Thanks

-Derek

__________________
Derek

'98 ZJ Laredo, 4.0L, 140K, NP242, stock. (Sold @205k)
'99 WJ Laredo, 4.7L, 175K, NP249, stock. (Sold @240k)
'97 ZJ Limited, 4.0L, 109K, NP249, stock.(Current)
MyZJ98 is offline   Reply With Quote
Unread 07-30-2013, 02:02 PM   #2
accord23
Registered User
1998 ZJ 
 
Join Date: Jun 2010
Location: Mobile, Alabama
Posts: 152
Wow!! mine just started acting up. hope someone shades some light on this.....
accord23 is offline   Reply With Quote
Unread 08-03-2013, 08:07 PM   #3
MyZJ98
Registered User
1997 ZJ 
 
Join Date: Jul 2008
Location: Ellington, Connecticut
Posts: 1,007
Quote:
Originally Posted by accord23 View Post
Wow!! mine just started acting up. hope someone shades some light on this.....
New remote batteries cured this problem for me. Now I've got a new Jeep with aftermarket remote starter and alarm that's tweaking, but I think I've got that figured out too; half-assed replacement negative battery terminal clamp. Just repaired it and all is well, for now... Good luck.
__________________
Derek

'98 ZJ Laredo, 4.0L, 140K, NP242, stock. (Sold @205k)
'99 WJ Laredo, 4.7L, 175K, NP249, stock. (Sold @240k)
'97 ZJ Limited, 4.0L, 109K, NP249, stock.(Current)
MyZJ98 is offline   Reply With Quote
Unread 08-05-2013, 08:46 AM   #4
fljeepney
Registered User
1998 ZJ 
 
Join Date: Feb 2012
Location: Jacksonville, Florida
Posts: 653
I know this is an super old post,but my 5.9 did the same thing.I would check to make sure all doors are shut all the way,plus the liftgate and sunroof,if equipped.
My sunroof wasn't closed all the way and the liftgate wont open,so I shut the roof all the way,plus pushed the liftgate and problem was solved.
__________________
1993 ZJ 4.0 Laredo
1998 ZJ 5.9 Limited
1985 Corolla AE86 coupe
fljeepney is offline   Reply With Quote
Unread 08-07-2013, 01:28 PM   #5
accord23
Registered User
1998 ZJ 
 
Join Date: Jun 2010
Location: Mobile, Alabama
Posts: 152
Thanks men!! I was able to get mine working again. Found out that it was the tail gate not shut all the way...lol
accord23 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.