97 Wrangler Won't Start - JeepForum.com

LinkBack Thread Tools
post #1 of 1 Old 11-29-2013, 10:26 AM Thread Starter
Registered User
Join Date: Nov 2013
Location: Miami
Posts: 3
97 Wrangler Won't Start

Hey guys, I am new to the forums and was wondering if anyone has any advice.
I have a 97 wrangler TJ 4 cyl. I've been having issues with it starting for a while now. What I have realized is when I turn the key to the "ON" position, none of the gauges rise, and sometimes random ones will rise but other won't. When it is like this the car will not start, it will crank but it refuses to turn on. What I have been doing that works is leaving the key in the "ON" position for a while (can be 5 minutes or 30 minutes). Turn it off then back on and all the gauges rise. Once the gauges rise I have to wait approximately 30 seconds then the Jeep turns on. No check engine light shows up when the car actually turns on. I went out of town for a few days and now my Jeep's gauges won't rise at all, so it's not starting. Does anyone have any similar experience or possibilities of what it could be? Everyone's input helps. Thanks

Cmorales115 is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome