95 YJ Stereo Problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Electrical, Audio, GPS, & 2-Way Radio > 95 YJ Stereo Problems

Jeep Liberty Wheel Bearing & Hub - FrontSAVE BIG: Christmas in July Sale!Jeep Liberty Window Regulator

Reply
Unread 05-11-2013, 07:41 PM   #1
Rio42
Registered User
1995 YJ Wrangler 
 
Join Date: Apr 2013
Location: , Massachusetts
Posts: 4
95 YJ Stereo Problems

Alright, doing my first bit of car audio work here, so bare with me.

I got this newfangled head unit (Boss 612ua), simply because I was fed up with my old stock one eating all of my good cassettes. Stock unit came off easy, I got a wiring diagram and was about to wire up the new one...when I realized that the colors in no way matched- the ones from the harness to the speakers. If I had to guess, the Previous Owner did some "special" wiring, since there is new electrical tape around before the harness connects to the head unit. None of them matched on either end. Not a problem, I figured I would just check each one and see what worked.
After a few hours of goofing around with it , I got the new head unit to turn on, and play through one speaker. I got a second, then the whole thing...stopped. New head unit still turns on, but none of the speakers work Did my messing around somehow kill all the speakers? Remember, I have no idea which wires are which speakers too.

Any help would be awesome, I'll have pics in the morning when I am less frustrated. Thanks.

-Z


Last edited by Rio42; 05-18-2013 at 08:11 AM..
Rio42 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.