2007 WK park assist/climate control inoperable. Fuse? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 03-05-2014, 02:33 PM Thread Starter
mrjaydeeone
Registered User
2007 WK 
 
Join Date: Jan 2010
Location: Woodbridge, NJ/Staten Island, NY
Posts: 220
Resolved: 2007 WK park assist/climate control inoperable. Fuse?

Let me start off with last night I went to hardwire my radar to rear view mirror. It was working at 1st and then when I buttoned everything up it wasn't any longer. Something with the cord I was using. Mirror functions continued to work and radar worked through power outlet. I don't believe it's related, but I haven't touched anything else.
This morning on way to work I noticed I had no climate control. It all illuminated but wasn't functional. I thought was odd, but I've only had this jeep a week or so. When I went to park at work I then noticed park assist wasn't working. I googled to see if connected and they're on the same fuse. And they are. I located this diagram on wkjeeps.com and this listing says fuse in cavity 10. Jeep Grand Cherokee WK - Fuses

I pulled lower dash down and realized I didn't know how to read this fuse panel layout. And I wasn't going to figure it out in the couple minutes I had before work. If anyone could please point me towards the right fuse. Thank ya Jason.


Current 2007 WK Graystone Pearl V8 4.7 limited fully loaded. Current mods Escort 9500 IX tapped into rearview mirror and mounted under mirror with bicycle reflector bracket. 6K HIDs in Lows and 3K HIDs in Fogs
mrjaydeeone is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-05-2014, 06:44 PM Thread Starter
mrjaydeeone
Registered User
2007 WK 
 
Join Date: Jan 2010
Location: Woodbridge, NJ/Staten Island, NY
Posts: 220
Wasn't thinking correctly. And thanks to Milous the location was put in perspective and issue has been resolved.

Current 2007 WK Graystone Pearl V8 4.7 limited fully loaded. Current mods Escort 9500 IX tapped into rearview mirror and mounted under mirror with bicycle reflector bracket. 6K HIDs in Lows and 3K HIDs in Fogs
mrjaydeeone is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome