'01 Sahara- Stock fog lights and front drivers side blinker stopped working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 10-30-2012, 08:23 PM Thread Starter
peteykix
Registered User
2001 TJ Wrangler 
 
Join Date: Dec 2008
Location: Newport Beach
Posts: 6
'01 Sahara- Stock fog lights and front drivers side blinker stopped working

'01 Sahara- Stock fog lights and front driver's side blinker stopped working. They lights function just fine, and it is not a bulb issue. My blinker will start working arbitrarily but only for a short while then stop again. The fog lights will never turn on. I have tried putting in a different fuse, but that is not working. I am assuming there is a short somewhere in the wiring but electrical work is a little above my skill level. Any thoughts? Thanks for the help!

peteykix is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-03-2012, 06:23 PM
jeepcicle
Registered User
2004 LJ Wrangler 
 
Join Date: Dec 2010
Location: Fairfax
Posts: 62
Quote:
Originally Posted by peteykix
'01 Sahara- Stock fog lights and front driver's side blinker stopped working. They lights function just fine, and it is not a bulb issue. My blinker will start working arbitrarily but only for a short while then stop again. The fog lights will never turn on. I have tried putting in a different fuse, but that is not working. I am assuming there is a short somewhere in the wiring but electrical work is a little above my skill level. Any thoughts? Thanks for the help!
Have you unplugged the fog lights and checked the voltage to make sure you are getting 12 V when your switch is on. If you don't have a multi-meter you can get a cheap one from radio shack. That's where I would start, if you don't have voltage there I would work backwards on the wiring checking voltages and see if you get 12 at some point in the wiring harness. If you do have 12 volts then it is from the connector to the light. How do you know it isn't a bulb problem?

Your fuse isn't blowing correct? Did this problem with the lights just start?
jeepcicle is offline  
post #3 of 3 Old 11-08-2012, 03:30 PM Thread Starter
peteykix
Registered User
2001 TJ Wrangler 
 
Join Date: Dec 2008
Location: Newport Beach
Posts: 6
thanks for the input. i checked the bulbs and they are fine and its not a fuse either. i am going to try using the multimeter and see how it goes. thanks again! ill post again when i solve the problem.
peteykix is offline  
Reply

Tags
blinker , electrical , fog lights , fuses , short

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome