Won't start-park sensor? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 06-16-2011, 11:49 AM Thread Starter
lemonade
Registered User
2003 XJ Cherokee 
 
Join Date: Jun 2011
Location: saint peters
Posts: 2
Won't start-park sensor?

Just bought this '03 GC laredo. Lots of bugs. For example, several times now nothing happens when the ignition key is turned to start. There is power otherwise like dashboard lights, etc. We have determined that by a slight "rock" of the vehicle something happens that enables the starter to kick in. Any suggestions?

lemonade is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-20-2011, 08:59 AM Thread Starter
lemonade
Registered User
2003 XJ Cherokee 
 
Join Date: Jun 2011
Location: saint peters
Posts: 2
Turns out the little bracket that secures the shifter cable just before the transmission was loose. Snugged it up and it seems to be functioning fine. We've got our fingers crossed.
lemonade is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Park sensor measurments manyjeeps WK Grand Cherokee & XK Commander Forum 0 10-14-2010 07:27 PM
No start in park! Tehnation ZJ Grand Cherokee Forum 5 09-21-2010 12:33 PM
ZJ will not start in neutral or park JeepFanUK ZJ Grand Cherokee Forum 0 07-19-2010 04:34 PM
car wont start in park, but will in neutral vtlaxplaya16 ZJ Grand Cherokee Forum 7 01-18-2010 10:31 PM
'93 Cherokee wont start in park.. bcshepard ZJ Grand Cherokee Forum 7 03-13-2006 08:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome