static from the radio... - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 07-29-2013, 12:25 PM Thread Starter
geeforce52
Registered User
 
Join Date: Jul 2013
Posts: 1
static from the radio...

Been getting a static noise since the last time I washed my jeep... Then my check engine light came on soon after. The static noise is not like the common whine noise due to bad ground... But it does get louder with acceleration. Also feel like its bogging out when I floor it. Like a throttle lag or something. Any tips or info will help. Hope its not a compression issue.

geeforce52 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome