Split Nail WJ Build Thread - Page 91 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1351 of 2220 Old 03-30-2011, 12:46 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Just found this... Holy MOLY!!!




1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
Sponsored Links
Advertisement
 
post #1352 of 2220 Old 03-30-2011, 02:00 PM
Apollo21
Registered User
2002 WJ 
 
Join Date: Jun 2009
Location: Frederick, MD
Posts: 3,113
crazy...

Midshipmen Patrick 1/C USMMA DD: 2004 Golf GLS TDI 43mpg and 2002 Overland: Zone 4in, 32in Treadwright MTRs, IRO upper CAs, lift gate light mod, Alpine/Polk speakers, and power inverter with USB in dash mod, CB, custom rear swing out tire carrier Build thread
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SOLD
Apollo21 is offline  
post #1353 of 2220 Old 03-30-2011, 02:06 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by Apollo21
crazy...
Was that sarcasm?

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #1354 of 2220 Old 03-30-2011, 02:34 PM
Apollo21
Registered User
2002 WJ 
 
Join Date: Jun 2009
Location: Frederick, MD
Posts: 3,113
no way that last 30 seconds is insane

Midshipmen Patrick 1/C USMMA DD: 2004 Golf GLS TDI 43mpg and 2002 Overland: Zone 4in, 32in Treadwright MTRs, IRO upper CAs, lift gate light mod, Alpine/Polk speakers, and power inverter with USB in dash mod, CB, custom rear swing out tire carrier Build thread
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SOLD
Apollo21 is offline  
post #1355 of 2220 Old 03-30-2011, 02:44 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by Apollo21
no way that last 30 seconds is insane
Yea it really is. I never wanna do that type of wheeling.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #1356 of 2220 Old 03-31-2011, 03:02 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Okay going to be redoing all my grounds and battery cables and replacing my starter. Do you guys think it's okay to run 2 gauge wire? I'm going to do the 05wk alternator upgrade soon soon. Is 2 gauge okay to run?

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #1357 of 2220 Old 03-31-2011, 03:23 PM
SnowLeopard
Registered User
1997 ZJ 
 
Join Date: Apr 2009
Location: Woodland Park
Posts: 4,726
I think it best to check the manufacturer's manual on that one. Is it copper wire? I can't remember now, but it has to be, I'd think. Get some dielectric grease while you're at it and really grease stuff up. Maybe check all of your fuses and the computer connections, too. You never know with these things. I'm wondering about the fuel pump.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Roads? Where we're going we don't need roads"
SnowLeopard is offline  
post #1358 of 2220 Old 03-31-2011, 03:44 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by SnowLeopard
I think it best to check the manufacturer's manual on that one. Is it copper wire? I can't remember now, but it has to be, I'd think. Get some dielectric grease while you're at it and really grease stuff up. Maybe check all of your fuses and the computer connections, too. You never know with these things. I'm wondering about the fuel pump.
Fuel bump isn't that old. Only like 3 months.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #1359 of 2220 Old 03-31-2011, 03:48 PM
SnowLeopard
Registered User
1997 ZJ 
 
Join Date: Apr 2009
Location: Woodland Park
Posts: 4,726
Quote:
Originally Posted by SplitNail View Post
Fuel bump isn't that old. Only like 3 months.
Mopar or aftermarket? Only go Mopar when replacing those. You don't want aftermarket for that type of part as they're often sub-par at best.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Roads? Where we're going we don't need roads"
SnowLeopard is offline  
post #1360 of 2220 Old 03-31-2011, 04:15 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by SnowLeopard

Mopar or aftermarket? Only go Mopar when replacing those. You don't want aftermarket for that type of part as they're often sub-par at best.
Yea, true it's an airtex.. /:

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #1361 of 2220 Old 03-31-2011, 04:17 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
But can I still run 2 gauge? Lol

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #1362 of 2220 Old 03-31-2011, 06:12 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by SplitNail View Post
But can I still run 2 gauge? Lol
certainly. The only thing it will do is allow more current than the 8? gauge that's there now.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #1363 of 2220 Old 03-31-2011, 06:16 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by narnwv

certainly. The only thing it will do is allow more current than the 8? gauge that's there now.
2 gauge is it. Winch coming soon.

Should I run 2 gauge to my starter? And from my alternator? And for both of my grounds?

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #1364 of 2220 Old 03-31-2011, 08:41 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Im gunna be getting new stuff for the jeep soon!

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #1365 of 2220 Old 03-31-2011, 08:43 PM
Skytard
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2010
Location: Wichita
Posts: 926
what new stuff?!!

Poor college student.
Skytard is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ANOTHER WJ lift thread...yes another WJV8QD WJ Grand Cherokee Forum 7 04-11-2013 06:33 PM
Another tire thread. EndGame WJ Grand Cherokee Forum 9 08-11-2010 04:16 PM
Another overheating thread narnwv WJ Grand Cherokee Forum 15 08-07-2010 10:35 PM
01 WJ brake thread safari2000 WJ Grand Cherokee Forum 7 07-16-2010 06:38 AM
$50 Budget boost build thread! Howiedooit WJ Grand Cherokee Forum 11 07-14-2010 12:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome