post #1306 of Old 03-29-2011, 10:11 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by snobrdrkid07
Voted for ya too bro!
I saw!! Does anyone know what's wrong with my jeep?


1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1307 of Old 03-29-2011, 10:13 PM
lloyd877
Registered User
2001 WJ 
 
Join Date: Jun 2009
Location: Beaverton, OR
Posts: 980
Jerkin

No you are not a Jerk.
[ame]http://www.youtube.com/watch?v=qv9VKKXwVxU[/ame]

Other than that I am not sure.

WJ 2001 4.0L http://www.jeepforum.com/forum/f197/lloyds-modest-wj-build-1099854/ (Sold) 5.9 ZJ AKA Race Jeep 30" BFGoodrich ATs (Sold)
lloyd877 is offline  
post #1308 of Old 03-29-2011, 10:13 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by lloyd877
Jerkin

Video Link: http://www.youtube.com/watch?v=qv9VKKXwVxU

Other than that I am not sure.
.... I hate you....

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1309 of Old 03-29-2011, 10:14 PM
lloyd877
Registered User
2001 WJ 
 
Join Date: Jun 2009
Location: Beaverton, OR
Posts: 980
Sorry I just had to. lol

WJ 2001 4.0L http://www.jeepforum.com/forum/f197/lloyds-modest-wj-build-1099854/ (Sold) 5.9 ZJ AKA Race Jeep 30" BFGoodrich ATs (Sold)
lloyd877 is offline  
post #1310 of Old 03-29-2011, 10:14 PM
snobrdrkid07
Mr. WJ
 
snobrdrkid07's Avatar
2004 WJ 
 
Join Date: Jul 2010
Location: Chesapeake/Blacksburg
Posts: 8,451
Quote:
Originally Posted by SplitNail View Post
I saw!! Does anyone know what's wrong with my jeep?
Transmission wise? nope... all i know is that my trans is a POS and gonna blow up one day...

~ 04 WJ Overland 4.7 HO | Graphite Metallic | Quadra-Drive | Vari-Locks | Bilstein 4600ís | ADDCO Sway Bar | Powerstick Exhaust | RB1 | SuperChips Tuned | Much More to Come ~

~ 04 WJ Laredo 4.0 | Selec-Trac | MBP | OME HD 3" Lift | JKS TB | IRO Front LCA's and UCA's| Bilstein 5100's | Silent Armor 245/70/17's | Custom Front D.S. | Stillen Rotors/Pads | Tow Package w/ 3.73's | Moog HD Steering | Kenwood eXcelon HU | Alpine Speakers, Amps, and Subs | Bilstein SS | Auxiliary Transmission Cooler | Rock Lights | Light Bars | Lots of Cool Stuff ~

~ 05 Rubicon Unlimited 4.0 | 6-Speed | Dana 44's | Air Lockers | 4.11 Gears | Rock-Trac 241OR T-Case with 4:1 4-Low | OME HD Springs | Bilstein 5100ís | 245/75/16 Kevlar MT/R's on Moabs | Hansen Offroad Steel F/R Bumpers | Warn 9000xi Winch | Edge Performance Chip | Custom CAI | Hella Off-road Lights | Cobra 29 CB | Flash Lights | Recovery Gear | Fire Extinguisher ~

~ Snobrdrkid07's ~ Overland Build Thread ~ Blue WJ "Build" Thread ~ Jeep Videos ~ Fuelly ~WJ 4.0 Trans Aux Cooler Info ~



-Michael-
snobrdrkid07 is offline  
post #1311 of Old 03-29-2011, 10:15 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by lloyd877
Sorry I just had to. lol
But still... It's a serious problem. I prolly need to take it to the shop. /:

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1312 of Old 03-29-2011, 10:16 PM
Skytard
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2010
Location: Wichita
Posts: 926
Quote:
Originally Posted by SplitNail View Post
I have had some trouble with the jeep lately. Anytime I hit a bump my transmission seems like it locks up. I dont know how to describe it. It jerks VERY hard. I was going down the high way and it was shifting VERY hard between 4th and 5th and over drive (I guess). No CEL. Could there be codes in the transmission? Is there such a thing? If anyone knows please fill me in. Seems like a sensor to me. I'm thinking speed sensor or bad ground or solenoid. Thanks!
Could just be your TPS

Poor college student.
Skytard is offline  
post #1313 of Old 03-29-2011, 10:17 PM
snobrdrkid07
Mr. WJ
 
snobrdrkid07's Avatar
2004 WJ 
 
Join Date: Jul 2010
Location: Chesapeake/Blacksburg
Posts: 8,451
Quote:
Originally Posted by SplitNail View Post
But still... It's a serious problem. I prolly need to take it to the shop. /:
I unfortunately can't help you. I just do not know that much... I mean how about your TPS? I mean its somewhere to start.

Edit: Just saw that ^ hahaha

~ 04 WJ Overland 4.7 HO | Graphite Metallic | Quadra-Drive | Vari-Locks | Bilstein 4600ís | ADDCO Sway Bar | Powerstick Exhaust | RB1 | SuperChips Tuned | Much More to Come ~

~ 04 WJ Laredo 4.0 | Selec-Trac | MBP | OME HD 3" Lift | JKS TB | IRO Front LCA's and UCA's| Bilstein 5100's | Silent Armor 245/70/17's | Custom Front D.S. | Stillen Rotors/Pads | Tow Package w/ 3.73's | Moog HD Steering | Kenwood eXcelon HU | Alpine Speakers, Amps, and Subs | Bilstein SS | Auxiliary Transmission Cooler | Rock Lights | Light Bars | Lots of Cool Stuff ~

~ 05 Rubicon Unlimited 4.0 | 6-Speed | Dana 44's | Air Lockers | 4.11 Gears | Rock-Trac 241OR T-Case with 4:1 4-Low | OME HD Springs | Bilstein 5100ís | 245/75/16 Kevlar MT/R's on Moabs | Hansen Offroad Steel F/R Bumpers | Warn 9000xi Winch | Edge Performance Chip | Custom CAI | Hella Off-road Lights | Cobra 29 CB | Flash Lights | Recovery Gear | Fire Extinguisher ~

~ Snobrdrkid07's ~ Overland Build Thread ~ Blue WJ "Build" Thread ~ Jeep Videos ~ Fuelly ~WJ 4.0 Trans Aux Cooler Info ~



-Michael-
snobrdrkid07 is offline  
post #1314 of Old 03-29-2011, 10:17 PM
lloyd877
Registered User
2001 WJ 
 
Join Date: Jun 2009
Location: Beaverton, OR
Posts: 980
It could be a Governer going out, but that is only a guess.

WJ 2001 4.0L http://www.jeepforum.com/forum/f197/lloyds-modest-wj-build-1099854/ (Sold) 5.9 ZJ AKA Race Jeep 30" BFGoodrich ATs (Sold)
lloyd877 is offline  
post #1315 of Old 03-29-2011, 10:19 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by Skytard

Could just be your TPS
Hmmm I actually replaced the tps 5000 miles ago trying to fix something else. I'm thinking it's electrical or it would happen all the time if it was mechanical.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1316 of Old 03-29-2011, 10:20 PM
Skytard
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2010
Location: Wichita
Posts: 926
Quote:
Originally Posted by snobrdrkid07 View Post
I unfortunately can't help you. I just do not know that much... I mean how about your TPS? I mean its somewhere to start.

Edit: Just saw that ^ hahaha
haha, that couldn't have been more weird.

Poor college student.
Skytard is offline  
post #1317 of Old 03-29-2011, 10:22 PM
Skytard
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2010
Location: Wichita
Posts: 926
Quote:
Originally Posted by SplitNail View Post
Hmmm I actually replaced the tps 5000 miles ago trying to fix something else. I'm thinking it's electrical or it would happen all the time if it was mechanical.
Well, when you say "lock up" do you mean after a bump you fell a little bunny hop like a newb driving stick?

Poor college student.
Skytard is offline  
post #1318 of Old 03-29-2011, 10:23 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by Skytard

Well, when you say "lock up" do you mean after a bump you fell a little bunny hop like a newb driving stick?
Yes but more violent. Like it feels like the motor just fell out the engine bay. It's pretty intense. I can floor it and it will get better.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1319 of Old 03-29-2011, 10:26 PM
RedRock527
Registered User
1996 ZJ 
 
Join Date: Feb 2010
Location: Springfield, MO
Posts: 713
Quote:
Originally Posted by SplitNail

Yes but more violent. Like it feels like the motor just fell out the engine bay. It's pretty intense. I can floor it and it will get better.
And it happens on shifts you say??!

96 ZJ : IRO 3.5in Lift, 31x10.5 General Grabber AT2's, ARB Front Bumper, XRC10 winch, other misc mods.
http://www.jeepforum.com/forum/f197/redrocks-build-thread-1031758/
http://www.youtube.com/user/Bulletsrain?feature=moby
RedRock527 is offline  
post #1320 of Old 03-29-2011, 10:26 PM
Skytard
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2010
Location: Wichita
Posts: 926
wow that sounds odd. Have you checked all mounts? tranny mount, motor mount?

Poor college student.
Skytard is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ANOTHER WJ lift thread...yes another WJV8QD WJ Grand Cherokee Forum 7 04-11-2013 05:33 PM
Another tire thread. EndGame WJ Grand Cherokee Forum 9 08-11-2010 03:16 PM
Another overheating thread narnwv WJ Grand Cherokee Forum 15 08-07-2010 09:35 PM
01 WJ brake thread safari2000 WJ Grand Cherokee Forum 7 07-16-2010 05:38 AM
$50 Budget boost build thread! Howiedooit WJ Grand Cherokee Forum 11 07-13-2010 11:56 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome