post #1006 of Old 03-13-2011, 08:37 AM
Akrobatiks
Registered User
2001 WJ 
 
Join Date: Nov 2010
Location: Chicago
Posts: 1,566
Good to see you doing a few new things!!! Keep those pics coming!!!


2001 WJ Limited 4.7L Black on Black --- Interior Modifications... Alpine INA-w900 navigation unit, 2 9-inch headrest LCD's, Alpine PDX-F4 125w x 4 Multi-channel Digital amplifier, Alpine Type - X Component Interior Speakers, Alpine PDX-M12 1200w x 1 Digital Mono Sub Amplifier, 2 MTX - 9510's, Custom built subwoofer enclosure, Sirrius Satellite Radio, Backup Camera, Viper 5901 Remote start/alarm, Passport Escort 9500ci Radar Detector/Laser Shifter, Optima Yellow Top Battery, Cobra 29 LTD BT CB Radio --- Exterior Modifications... 6" Clayton Long arms, Bilstein 5100's, Addco Front and Rear Sway bars, IRO extended rear sway bar links, JKS Trackbar, JKS quicker front disconnects, IRO front upper and lower coil retainers, Rough Country Dual Steering Stabilizers, 17" Fuel Hostage Wheels, 285/70 Goodyear Wrangler Duratracs, Westin Safari bar, PIAA 525 dual beam off road lights, CCFL Halo Projector Headlights w/ Super Vision 6000k HID bulb kit, 100w PIAA 4000k halogen high beams, LED 360 Amber LED signal bulbs, LED Tail Lights, Jet Accu-Speed Computer chip, Flashpaq jeep power programmer, AVS rain gaurds, Yakima 4 Snowboard rack, Curt tow strap receiver mount, Hornblasters Shocker 240 Train Horn Kit, Rigid E-Series 40" LED light bar, Mean Green H.O. Alternator, JCR Stage 3 Sliders, Blue Torch d30/d44a diff covers, KOR Steath rear tire carrier/bumper. LSR winch mount front bumper, Warn xd9000, KOR under Belly skid...

Akrobatiks is offline  
post #1007 of Old 03-13-2011, 10:56 AM
sherker55
Registered User
2004 WJ 
 
Join Date: Jan 2009
Location: South Jersey
Posts: 834
Quote:
Originally Posted by SplitNail View Post
Replacing the passenger side valve cover gasket. So not fun... I have a little extra help from my GF. Then cutting up the front fenders and taking the front bumper cover off. Getting ready for my real bumper!
Is this where you were losing oil from?
sherker55 is offline  
post #1008 of Old 03-13-2011, 11:09 AM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by sherker55

Is this where you were losing oil from?
A little bit but I also burn a little bit.

I'm on the trail right now and my coil spring fell out. /:

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1009 of Old 03-13-2011, 01:06 PM
sherker55
Registered User
2004 WJ 
 
Join Date: Jan 2009
Location: South Jersey
Posts: 834
Quote:
Originally Posted by SplitNail View Post
A little bit but I also burn a little bit.

I'm on the trail right now and my coil spring fell out. /:
How did the guts look when you pulled the covers? Any special gasket, or just OEM?

Trails rule, falling coils...not so much!
sherker55 is offline  
post #1010 of Old 03-13-2011, 04:12 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by sherker55

How did the guts look when you pulled the covers? Any special gasket, or just OEM?

Trails rule, falling coils...not so much!
That's what it looks like. Messy... It sucks.
Attached Thumbnails
image-2620093183.jpg  

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1011 of Old 03-13-2011, 04:26 PM
sherker55
Registered User
2004 WJ 
 
Join Date: Jan 2009
Location: South Jersey
Posts: 834
the color looks uniform, is it not supposed to be that golden color though? I don't see any "sludge"....
sherker55 is offline  
post #1012 of Old 03-13-2011, 05:18 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by sherker55
the color looks uniform, is it not supposed to be that golden color though? I don't see any "sludge"....
Yea, no sludge. I use AMSOIL. I'm not are why the color is orange. Any ideas why?

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1013 of Old 03-13-2011, 06:11 PM
sherker55
Registered User
2004 WJ 
 
Join Date: Jan 2009
Location: South Jersey
Posts: 834
Quote:
Originally Posted by SplitNail View Post
Yea, no sludge. I use AMSOIL. I'm not are why the color is orange. Any ideas why?
^maybe that's why...
sherker55 is offline  
post #1014 of Old 03-13-2011, 06:55 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by sherker55

^maybe that's why...
Possible. Looks cool though. I don't think it's bad.

Here is an idea of what happened while wheeling today!!
Attached Thumbnails
image-807522862.jpg   image-2875823117.jpg  

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1015 of Old 03-13-2011, 07:02 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,414
I believe the orange tint is burnt oil from the engine NOT being flushed regularly since it's first oil change. Most heads look like that underneath, unless babied from day 1.
narnwv is offline  
post #1016 of Old 03-13-2011, 07:31 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
So its bad or good? LOL

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1017 of Old 03-13-2011, 07:47 PM
snobrdrkid07
Mr. WJ
 
snobrdrkid07's Avatar
2004 WJ 
 
Join Date: Jul 2010
Location: Chesapeake/Blacksburg
Posts: 8,451
Quote:
Originally Posted by splitnail View Post
possible. Looks cool though. I don't think it's bad.

Here is an idea of what happened while wheeling today!!
holy crap that would scare the crap outta me!!! Cool pic though!!!

~ 04 WJ Overland 4.7 HO | Graphite Metallic | Quadra-Drive | Vari-Locks | Bilstein 4600ís | ADDCO Sway Bar | Powerstick Exhaust | RB1 | SuperChips Tuned | Much More to Come ~

~ 04 WJ Laredo 4.0 | Selec-Trac | MBP | OME HD 3" Lift | JKS TB | IRO Front LCA's and UCA's| Bilstein 5100's | Silent Armor 245/70/17's | Custom Front D.S. | Stillen Rotors/Pads | Tow Package w/ 3.73's | Moog HD Steering | Kenwood eXcelon HU | Alpine Speakers, Amps, and Subs | Bilstein SS | Auxiliary Transmission Cooler | Rock Lights | Light Bars | Lots of Cool Stuff ~

~ 05 Rubicon Unlimited 4.0 | 6-Speed | Dana 44's | Air Lockers | 4.11 Gears | Rock-Trac 241OR T-Case with 4:1 4-Low | OME HD Springs | Bilstein 5100ís | 245/75/16 Kevlar MT/R's on Moabs | Hansen Offroad Steel F/R Bumpers | Warn 9000xi Winch | Edge Performance Chip | Custom CAI | Hella Off-road Lights | Cobra 29 CB | Flash Lights | Recovery Gear | Fire Extinguisher ~

~ Snobrdrkid07's ~ Overland Build Thread ~ Blue WJ "Build" Thread ~ Jeep Videos ~ Fuelly ~WJ 4.0 Trans Aux Cooler Info ~



-Michael-
snobrdrkid07 is online now  
post #1018 of Old 03-13-2011, 07:48 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Here is my wheeling trip today. What a great time we had! Great weather and no one broke anything (that couldnt be easily fixed). Enough talk









[ame="http://www.youtube.com/watch?v=mJYAC436mCs"]http://www.youtube.com/watch?v=mJYAC436mCs[/ame]

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1019 of Old 03-13-2011, 07:57 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
And more



Then my coil spring popped out....



Us putting it back in.



"Meat" forcing the coil back into place!





[ame="http://www.youtube.com/watch?v=dOTLsK8IReA"]http://www.youtube.com/watch?v=dOTLsK8IReA[/ame]

[ame="http://www.youtube.com/watch?v=9tFMQ3VEyfM"]http://www.youtube.com/watch?v=9tFMQ3VEyfM[/ame]

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #1020 of Old 03-13-2011, 07:58 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,414
Quote:
Originally Posted by SplitNail View Post
So its bad or good? LOL
Neither, really. I've seen the orange in just about every engine I've ever taken apart. I guess if you used Mobil 1, or Amsoil, or Synthetic Valvoline the entire life of the engine, with proper flushes ALL along the way, that it'd be "cleaner" but I wouldn't worry.

Here's a pic of the inside of the 2.0L 4-banger in my tracker. The timing components and inside the valve cover (look at the spark-plug tube up top) are orange like that.

Yes that's the upper timing chain guide jammed under the intake cam gear. She purrs like brand new now. (just finished re-building it to a bored and stroked 2.3L)

narnwv is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ANOTHER WJ lift thread...yes another WJV8QD WJ Grand Cherokee Forum 7 04-11-2013 05:33 PM
Another tire thread. EndGame WJ Grand Cherokee Forum 9 08-11-2010 03:16 PM
Another overheating thread narnwv WJ Grand Cherokee Forum 15 08-07-2010 09:35 PM
01 WJ brake thread safari2000 WJ Grand Cherokee Forum 7 07-16-2010 05:38 AM
$50 Budget boost build thread! Howiedooit WJ Grand Cherokee Forum 11 07-13-2010 11:56 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome