Split Nail WJ Build Thread - Page 52 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #766 of 2220 Old 02-08-2011, 09:57 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I went to the thread and my pictures were deleted, so I had to change them to the new URLs......

see post # 10

http://www.jeepforum.com/forum/f310/.../#post10529981


~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
Sponsored Links
Advertisement
 
post #767 of 2220 Old 02-08-2011, 09:59 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Yea, I remember now. No mine arent leaking. Im gunna check again, but I also have blue smoke at start ups... Something bad is going on. Im worried..

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #768 of 2220 Old 02-08-2011, 10:05 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by SplitNail View Post
I also have blue smoke at start ups...
ahhhh forgot about that....

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
 
post #769 of 2220 Old 02-09-2011, 02:26 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Yea, I dont know what to do. I'll just do a compression check whenever the freaking weather clears up!

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #770 of 2220 Old 02-09-2011, 03:53 PM
JerzeyBoyWJ
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Cape May Court House
Posts: 2,965
blue smoke... check your injectors... i had my third injector fail on me one day and my jeep was puffing blue smoke and she smelled like a boat

2003 4.0l wj- 6.5 inch IRO+.75 spacers. 4.56 gears. dana44a swap. 35x12.50 MTR Kevlars

http://www.jeepforum.com/forum/f197/jerzeyboy-03-wj-build-1155698/
JerzeyBoyWJ is offline  
post #771 of 2220 Old 02-09-2011, 04:36 PM
tsconver
Registered User
2003 WJ 
 
Join Date: Nov 2007
Location: Durham
Posts: 2,948
Quote:
Originally Posted by JerzeyBoyWJ View Post
blue smoke... check your injectors... i had my third injector fail on me one day and my jeep was puffing blue smoke and she smelled like a boat
it smelled like fish?

Speak softly and carry a big stick.

We have room but for one flag, the American flag . . . We have room but for one language, and that is the English language . . . And we have room for but one sole loyalty...and that is a loyalty to the American people. T. Roosevelt 1919

2003 Grand Cherokee 4.0L Laredo


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


A few goodies

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2001 Kawasaki 1200 ZRX
A few Speed parts, fun to ride

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2006 Red Liberty
Wife's ride, pretty stock

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

tsconver is offline  
post #772 of 2220 Old 02-09-2011, 05:02 PM
JerzeyBoyWJ
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Cape May Court House
Posts: 2,965
Quote:
Originally Posted by tsconver View Post
it smelled like fish?


no havnt you ever smelt a boat engine while it was running??

2003 4.0l wj- 6.5 inch IRO+.75 spacers. 4.56 gears. dana44a swap. 35x12.50 MTR Kevlars

http://www.jeepforum.com/forum/f197/jerzeyboy-03-wj-build-1155698/
JerzeyBoyWJ is offline  
post #773 of 2220 Old 02-09-2011, 08:23 PM
WJRenegade
Registered User
2002 WJ 
 
Join Date: Nov 2009
Location: Middle Tennessee
Posts: 100
any ideas of how much how many miles you have put on the lift?

2002 WJ Rocking Stock!
WJRenegade is offline  
post #774 of 2220 Old 02-09-2011, 08:26 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
I have put on 10k on the lift. About. And I dont have a bad injector. Because I am losing oil too.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #775 of 2220 Old 02-09-2011, 08:47 PM
RedZJ
Registered User
1996 XJ Cherokee 
 
Join Date: Jun 2008
Location: Jackson
Posts: 3,094
Garage
Quote:
Originally Posted by SplitNail
I have put on 10k on the lift. About. And I dont have a bad injector. Because I am losing oil too.
It's ok, it's a jeep thing. I think all the jeeps I have owned drank oil but ran like freaking champs


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RedZJ is offline  
post #776 of 2220 Old 02-09-2011, 08:51 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Not a quart every 2 weeks...... Thats bad.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #777 of 2220 Old 02-09-2011, 08:56 PM
RedZJ
Registered User
1996 XJ Cherokee 
 
Join Date: Jun 2008
Location: Jackson
Posts: 3,094
Garage
Quote:
Originally Posted by SplitNail
Not a quart every 2 weeks...... Thats bad.
My jeep has been doing the same thing just about. Is it leaving leak spots on the pavement?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RedZJ is offline  
post #778 of 2220 Old 02-09-2011, 09:01 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Nope.... Not a damn thing. Its so aggravating. This stupid weather is permitting me from investigating the situation with a fine tooth comb. I'm hoping to scrounge up time saturday to get my hands on it.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
post #779 of 2220 Old 02-09-2011, 09:08 PM
RedZJ
Registered User
1996 XJ Cherokee 
 
Join Date: Jun 2008
Location: Jackson
Posts: 3,094
Garage
Quote:
Originally Posted by SplitNail
Nope.... Not a damn thing. Its so aggravating. This stupid weather is permitting me from investigating the situation with a fine tooth comb. I'm hoping to scrounge up time saturday to get my hands on it.
Well that sucks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RedZJ is offline  
post #780 of 2220 Old 02-09-2011, 09:09 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Yea, sorry for that awkward sentence. I'm working on English. Can you tell?

:thumsbup:

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SplitNail is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ANOTHER WJ lift thread...yes another WJV8QD WJ Grand Cherokee Forum 7 04-11-2013 06:33 PM
Another tire thread. EndGame WJ Grand Cherokee Forum 9 08-11-2010 04:16 PM
Another overheating thread narnwv WJ Grand Cherokee Forum 15 08-07-2010 10:35 PM
01 WJ brake thread safari2000 WJ Grand Cherokee Forum 7 07-16-2010 06:38 AM
$50 Budget boost build thread! Howiedooit WJ Grand Cherokee Forum 11 07-14-2010 12:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome