Split Nail WJ Build Thread - Page 36 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #526 of 2220 Old 01-14-2011, 07:19 AM
mrJ
Registered User
2002 KJ Liberty 
 
Join Date: Sep 2010
Posts: 3,875
seafoam and change the oil. youd be amazed at what it loosens up. i ran it after my head gasket change, and on my next oil change too. got all kinds of ill **** outta the engine.


Build In Progress...http://www.jeepforum.com/forum/f22/0...-name-1113549/

It's a Jeep, it's not supposed to work right all the time.

Live in Florida? Check out Florida4x4.org!!!
mrJ is offline  
Sponsored Links
Advertisement
 
post #527 of 2220 Old 01-14-2011, 09:48 AM
Ridin' Around
Registered User
1999 WJ 
 
Join Date: Dec 2007
Location: Rochester, Illinois
Posts: 2,210
Quote:
Originally Posted by 1993ZJ View Post
Splitnail,
For what its worth, I have a 2000 dakota with the 4.7L V8 as my DD (136K mi)and every time i change my oil in the winter i get that yellowish foam in my filler. I checked out the dakota forums and read many threads indicating that this was common at least for the early 4.7L's due to condensation from different cooling rates of the block and the location of the filler tube. I tried replacing my pcv valve and was almost ready to tear into the intake manifold gasket before i found that on the dakota forum. I have noticed it in mine since about 90K (i bough the truck with 80 K and didnt drive much the first winter). I just clean out the orange sludge as good as i can with every oil change.

edit: I only seem to notice it in the winter
You hit it on the head- oil pulls the moisture that condensates naturally in the engine, it evaporates out as steam & normally rises to a high point in the engine = the fill tube. the fill tube is plastic & doesn't heat up like the engine block. The slime layer that builds up in that fill tube is very common in several chrysler products, the 4.7 being one of them. From what I have read & discussed with a few people, who I consider educated on the subject, it seems it's not such a big deal. Be careful when you clean it out that you don't knock more of it down in there than you get out. If it does get in the system the heat will just disolve it & start the process over again.

Short drives &/or less vehicle warm up seem to make it show up faster than those that are driven long distances, or in warmer climates. This may be why you notice it in the winter more.
Ridin' Around is offline  
post #528 of 2220 Old 01-14-2011, 10:10 AM
Ridin' Around
Registered User
1999 WJ 
 
Join Date: Dec 2007
Location: Rochester, Illinois
Posts: 2,210
http://www.dakota-durango.com/forum/showthread.php?t=12376

Does it look like the picture in this thread?

Edit: saw your picture it's pretty clean, compared to this guys!
Ridin' Around is offline  
post #529 of 2220 Old 01-14-2011, 10:17 AM
volvite
Registered User
1999 WJ 
 
Join Date: Mar 2009
Location: Hill AFB / West Point
Posts: 1,935
Mine has this similar problem. It does not look near that bad in that oil cap. I originally thought a blown head gasket, but I never have to put coolant and the oil is not milky when I drain it. I too noticed it's only during winter time. I take it from these past posts, that this is normal. Sure takes a load off my back.

His 99 WJ Limited 4.7
Hers 15 Overland EcoDiesel, ORAII
volvite is offline  
post #530 of 2220 Old 01-14-2011, 10:25 AM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by Ridin' Around View Post
http://www.dakota-durango.com/forum/showthread.php?t=12376

Does it look like the picture in this thread?

Edit: saw your picture it's pretty clean, compared to this guys!
Yup, thats what I looks like. I deffenitly wanna clean it out. I'll be careful.

Thanks for all the help. It scared the **** out of me. I thought forsure it was a blown head gasket.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #531 of 2220 Old 01-14-2011, 11:19 AM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by volvite View Post
Mine has this similar problem. It does not look near that bad in that oil cap. I originally thought a blown head gasket, but I never have to put coolant and the oil is not milky when I drain it. I too noticed it's only during winter time. I take it from these past posts, that this is normal. Sure takes a load off my back.
Yea me too. I was scurd! Cool deal. Glad that all worked out.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #532 of 2220 Old 01-14-2011, 11:40 AM
1993ZJ
Registered User
1993 ZJ 
 
Join Date: Apr 2009
Location: Cincinnati OH
Posts: 290
Quote:
Originally Posted by volvite View Post
Mine has this similar problem. It does not look near that bad in that oil cap. I originally thought a blown head gasket, but I never have to put coolant and the oil is not milky when I drain it. I too noticed it's only during winter time. I take it from these past posts, that this is normal. Sure takes a load off my back.
ha... those were my thoughts with my dakota... never low on coolant... but mine looks exactly like the pic in the link... all is good

1993 ZJ 4.0L AX-15 2" BB Rola Roof Rack, Warn 8274, 235/75/R15 BFG AT's, that's about all for now...
1993ZJ is offline  
post #533 of 2220 Old 01-14-2011, 01:41 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Well, Im about to clean it all out. Its some nasty smelling stuff.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #534 of 2220 Old 01-14-2011, 03:34 PM
sherker55
Registered User
2004 WJ 
 
Join Date: Jan 2009
Location: South Jersey
Posts: 834
don't you let your car "warm up" before driving it? especially in the winter it's not good to just get in and go...
sherker55 is offline  
post #535 of 2220 Old 01-14-2011, 04:04 PM
snobrdrkid07
Mr. WJ
 
snobrdrkid07's Avatar
2004 WJ 
 
Join Date: Jul 2010
Location: Chesapeake/Blacksburg
Posts: 8,600
Quote:
Originally Posted by sherker55 View Post
don't you let your car "warm up" before driving it? especially in the winter it's not good to just get in and go...
I start and go 3 out of the 5 week days... oops

~ 04 WJ Overland 4.7 HO | Graphite Metallic | Quadra-Drive | Vari-Locks | Bilstein 4600ís | ADDCO Sway Bar | Powerstick Exhaust | RB1 | SuperChips Tuned | Much More to Come ~

~ 04 WJ Laredo 4.0 | Selec-Trac | MBP | OME HD 3" Lift | JKS TB | IRO Front LCA's and UCA's| Bilstein 5100's | Silent Armor 245/70/17's | Custom Front D.S. | Stillen Rotors/Pads | Tow Package w/ 3.73's | Moog HD Steering | Kenwood eXcelon HU | Alpine Speakers, Amps, and Subs | Bilstein SS | Auxiliary Transmission Cooler | Rock Lights | Light Bars | Lots of Cool Stuff ~

~ 05 Rubicon Unlimited 4.0 | 6-Speed | Dana 44's | Air Lockers | 4.11 Gears | Rock-Trac 241OR T-Case with 4:1 4-Low | OME HD Springs | Bilstein 5100ís | 245/75/16 Kevlar MT/R's on Moabs | Hansen Offroad Steel F/R Bumpers | Warn 9000xi Winch | Edge Performance Chip | Custom CAI | Hella Off-road Lights | Cobra 29 CB | Flash Lights | Recovery Gear | Fire Extinguisher ~

~ Snobrdrkid07's ~ Overland Build Thread ~ Blue WJ "Build" Thread ~ Jeep Videos ~ Fuelly ~WJ 4.0 Trans Aux Cooler Info ~



-Michael-
snobrdrkid07 is offline  
post #536 of 2220 Old 01-14-2011, 04:19 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
I dont let it warm up... I let it sit for like 30 seconds. It would take 30 minutes idling to heat that thing up!

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #537 of 2220 Old 01-14-2011, 05:54 PM
WJwheelin
Registered User
1999 WJ 
 
Join Date: Dec 2010
Location: Moab
Posts: 851
Well here I am honoring you with a post in your build thread lol

lookin good dude, I like that you have pics from stock to where she is at now
WJwheelin is offline  
post #538 of 2220 Old 01-14-2011, 06:01 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by WJwheelin View Post
Well here I am honoring you with a post in your build thread lol

lookin good dude, I like that you have pics from stock to where she is at now
Awesome man! Thanks! When I got it I planned on doing a little 2 inch BB. Then I was like screw that. So here I am now. All grown up. Haha. Don't be a stranger. I hope to go to Utah someday. Not sure when. It's pretty far.

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
post #539 of 2220 Old 01-14-2011, 06:15 PM
WJwheelin
Registered User
1999 WJ 
 
Join Date: Dec 2010
Location: Moab
Posts: 851
Let me know, we have some pretty awesome trails here in Moab.
WJwheelin is offline  
post #540 of 2220 Old 01-16-2011, 08:49 PM Thread Starter
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,011
Quote:
Originally Posted by WJwheelin View Post
Let me know, we have some pretty awesome trails here in Moab.
I for sure will. I'm kinda SCARED!

1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ANOTHER WJ lift thread...yes another WJV8QD WJ Grand Cherokee Forum 7 04-11-2013 05:33 PM
Another tire thread. EndGame WJ Grand Cherokee Forum 9 08-11-2010 03:16 PM
Another overheating thread narnwv WJ Grand Cherokee Forum 15 08-07-2010 09:35 PM
01 WJ brake thread safari2000 WJ Grand Cherokee Forum 7 07-16-2010 05:38 AM
$50 Budget boost build thread! Howiedooit WJ Grand Cherokee Forum 11 07-13-2010 11:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome