Ricochet's build thread project "WOODY!!" - Page 58 - JeepForum.com

 1Likes
Reply
 
LinkBack Thread Tools
post #856 of 898 Old 10-04-2013, 11:24 PM
GraKee99
Rapist Wit
 
GraKee99's Avatar
1999 WJ 
 
Join Date: Oct 2007
Location: Basalt, Colorado
Posts: 9,445
I know, I figured. Where are my 16s? :-)


Brian

WJ, WK, CJ5


Colorado Jeep Club Member #188
GraKee99 is offline  
Sponsored Links
Advertisement
 
post #857 of 898 Old 10-04-2013, 11:29 PM Thread Starter
Ricochet88
Registered User
1993 ZJ 
 
Join Date: May 2008
Location: Huntington Beach
Posts: 2,353
He still has the 16s if your really interested

Rick "woody"
93 zj wagoneer pkg, 5in iro lift, 33/10.5/15 bfgoodrich km2
my build thread PROJECT WOODY

R.I.P. TROY EDWARDS "bigbluezj94"
Ricochet88 is offline  
post #858 of 898 Old 10-05-2013, 10:20 AM
GraKee99
Rapist Wit
 
GraKee99's Avatar
1999 WJ 
 
Join Date: Oct 2007
Location: Basalt, Colorado
Posts: 9,445
I don't think I could fit them. :-(

Brian

WJ, WK, CJ5


Colorado Jeep Club Member #188
GraKee99 is offline  
post #859 of 898 Old 01-21-2014, 11:14 AM Thread Starter
Ricochet88
Registered User
1993 ZJ 
 
Join Date: May 2008
Location: Huntington Beach
Posts: 2,353
Well I finally got my hp30 installed it has 456 gears, u joint axle shafts, all new ball joints, Currie johnny joints, sleeved and gusseted also new Moog hub bearings rides like butter! No more popping going in reverse or turning its awesome lol I'm waiting on my shipment from iro for my bar pin eliminators so I can install my kings :-D


Edit apparently the images aren't working on the app I'll try them on my comp later

Rick "woody"
93 zj wagoneer pkg, 5in iro lift, 33/10.5/15 bfgoodrich km2
my build thread PROJECT WOODY

R.I.P. TROY EDWARDS "bigbluezj94"
Ricochet88 is offline  
post #860 of 898 Old 01-21-2014, 11:30 AM
lvum4x4
Registered User
2001 WJ 
 
Join Date: Jul 2009
Location: Santa Ana, California
Posts: 732
Quote:
Originally Posted by Ricochet88 View Post
Well I finally got my hp30 installed it has 456 gears, u joint axle shafts, all new ball joints, Currie johnny joints, sleeved and gusseted also new Moog hub bearings rides like butter! No more popping going in reverse or turning its awesome lol I'm waiting on my shipment from iro for my bar pin eliminators so I can install my kings :-D


Edit apparently the images aren't working on the app I'll try them on my comp later
Pics?

Kevin Bentley

Build:
http://www.jeepforum.com/forum/f197/bentley-project-wj-build-thread-870037
lvum4x4 is offline  
post #861 of 898 Old 01-21-2014, 11:42 AM Thread Starter
Ricochet88
Registered User
1993 ZJ 
 
Join Date: May 2008
Location: Huntington Beach
Posts: 2,353
Lol I just said there coming! There too big have to resize them

Rick "woody"
93 zj wagoneer pkg, 5in iro lift, 33/10.5/15 bfgoodrich km2
my build thread PROJECT WOODY

R.I.P. TROY EDWARDS "bigbluezj94"
Ricochet88 is offline  
post #862 of 898 Old 01-21-2014, 03:39 PM
Shinobi
Registered User
2001 WJ 
 
Join Date: Dec 2007
Location: Reno, Nv
Posts: 1,170
Shinobi is offline  
post #863 of 898 Old 01-21-2014, 04:37 PM Thread Starter
Ricochet88
Registered User
1993 ZJ 
 
Join Date: May 2008
Location: Huntington Beach
Posts: 2,353
Lol here's one
Attached Thumbnails
IMG_54604096576552.jpeg  

Rick "woody"
93 zj wagoneer pkg, 5in iro lift, 33/10.5/15 bfgoodrich km2
my build thread PROJECT WOODY

R.I.P. TROY EDWARDS "bigbluezj94"
Ricochet88 is offline  
post #864 of 898 Old 01-21-2014, 05:57 PM
biebs53
Registered User
1998 ZJ 
 
Join Date: Jan 2011
Location: Orange County
Posts: 2,681
Such a slacker...

1998 Jeep Grand Cherokee 5.9 Limited

Build thread: http://www.jeepforum.com/forum/f197/...hread-1215245/
biebs53 is offline  
post #865 of 898 Old 01-31-2014, 02:20 PM Thread Starter
Ricochet88
Registered User
1993 ZJ 
 
Join Date: May 2008
Location: Huntington Beach
Posts: 2,353
Ok I have a problem now that I swapped the hp30 in I took out the abs sensors bc I put u joint shafts in and my torque converter won't lock up. I'm assuming they are connected somehow anyone have the is prob?

Rick "woody"
93 zj wagoneer pkg, 5in iro lift, 33/10.5/15 bfgoodrich km2
my build thread PROJECT WOODY

R.I.P. TROY EDWARDS "bigbluezj94"
Ricochet88 is offline  
post #866 of 898 Old 01-31-2014, 04:25 PM
Spike300
Registered User
1993 ZJ 
 
Join Date: Feb 2010
Location: Marion, Wis
Posts: 1,355
i would think they wouldnt be. What bouthte people who put in hp44s and 'tons they and use stock tranny.

http://www.jeepforum.com/forum/f197/camo-beast-975063/

5.2-242 tcase-44a-30x9.50x15 MT/R-American Racing Burst Rims -Optima -E3 plugs-Custom Paint-Amsoil-Addco Front and Rear-polyurethane bushings

To be installed: RE gen2 discos, military battery terminals
To be rebuilt: HP30
To be received:
To be paid for:

Next on the list: complete redo of brakes and
lines
Needed: fittings, coil of brake tubing, Russel speed bleeders

Zombie Outbreak Response Unit #75
Spike300 is offline  
post #867 of 898 Old 01-31-2014, 04:40 PM Thread Starter
Ricochet88
Registered User
1993 ZJ 
 
Join Date: May 2008
Location: Huntington Beach
Posts: 2,353
That's what I was thinking too unless there's some kind of trick I didn't know about. I'm gonna put the abs shafts back in tomorrow and see if it fixes it

Rick "woody"
93 zj wagoneer pkg, 5in iro lift, 33/10.5/15 bfgoodrich km2
my build thread PROJECT WOODY

R.I.P. TROY EDWARDS "bigbluezj94"
Ricochet88 is offline  
post #868 of 898 Old 01-31-2014, 08:56 PM
framanda
Registered User
1997 ZJ 
 
Join Date: Nov 2008
Location: nor cal
Posts: 244
I'm not sure with yours being a 93 but I pulled my sensors long ago on my 97 and no problems. I just had to pull the abs light out of the dash.
framanda is offline  
post #869 of 898 Old 02-02-2014, 12:39 PM Thread Starter
Ricochet88
Registered User
1993 ZJ 
 
Join Date: May 2008
Location: Huntington Beach
Posts: 2,353
Hmm maybe that's the problem I didn't disconnect the front sensors I just coiled them up I'll try finding the plugs for them

Rick "woody"
93 zj wagoneer pkg, 5in iro lift, 33/10.5/15 bfgoodrich km2
my build thread PROJECT WOODY

R.I.P. TROY EDWARDS "bigbluezj94"
Ricochet88 is offline  
post #870 of 898 Old 02-04-2014, 11:43 PM Thread Starter
Ricochet88
Registered User
1993 ZJ 
 
Join Date: May 2008
Location: Huntington Beach
Posts: 2,353
We'll I figured out my torque converter problem my brake switch was out of adjustment. so it wasn't completely touching the pedal thus not letting the torque converter lock

Rick "woody"
93 zj wagoneer pkg, 5in iro lift, 33/10.5/15 bfgoodrich km2
my build thread PROJECT WOODY

R.I.P. TROY EDWARDS "bigbluezj94"
Ricochet88 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
My Engine Swap "build thread" 4.0 - 5.2 redhatman ZJ Grand Cherokee Forum 52 06-30-2014 09:18 PM
- RCB-ZJ- Build thread Project " MAN VAN " RCB-ZJ Grand Cherokee General Discussion 143 11-20-2013 11:19 AM
my 97 GC build thread "family hauler" framanda Grand Cherokee General Discussion 31 07-28-2010 09:24 PM
ZJ/WJ Grand Cherokee "Build Thread" DIRECTORY EMTimZJ Grand Cherokee General Discussion 0 04-05-2009 07:38 PM
My ZJ build thread - AKA "Project Budget ZJ" arveetek ZJ Grand Cherokee Forum 22 03-16-2009 04:26 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome