post #46 of Old 02-26-2013, 10:43 PM Thread Starter
Badmoony
Registered User
2002 WJ 
 
Join Date: Jan 2013
Location: West Linn
Posts: 52
Small update: My brother bought me a new Clinometer. I have wanted one for a little while now but it wasn't really needed.

Figured it would be a cool feature.

Badmoony is offline  
post #47 of Old 02-27-2013, 07:09 AM
adavis39
Registered User
2002 WJ 
 
Join Date: Nov 2011
Location: Nashville
Posts: 2,808
Quote:
Originally Posted by Badmoony View Post
Small update: My brother bought me a new Clinometer. I have wanted one for a little while now but it wasn't really needed.

Figured it would be a cool feature.
haha...im the same way. my parents bought me one for Christmas. I really have no need for it but for some reason I just always wanted one. Just another little gadget to have in the jeep i guess.

2002 WJ Limited 4.7: 6" Clayton REALLY long arms....yep, they are longer than yours SOLD : (
1998 Platinum 5.9 DD
2007 WK Overland 5.7 wifes DD
TNJEEPS.COM

BUILD: http://www.jeepforum.com/forum/f197/...-crap-1399123/

"In a world that he did not create, but he will go through it as if it is his own creation. Half man, half beast, whatever it is it is weird, it is ticked off and it calls itself Slash"
adavis39 is offline  
post #48 of Old 04-21-2013, 06:01 PM
Ranger94
Registered User
2003 WJ 
 
Join Date: Mar 2012
Location: Holly Springs
Posts: 113
Hey! Any updates?

ΜΟΛΩΝ ΛΑΒΕ
Ranger94 is offline  
post #49 of Old 04-27-2013, 01:07 AM Thread Starter
Badmoony
Registered User
2002 WJ 
 
Join Date: Jan 2013
Location: West Linn
Posts: 52
Quote:
Originally Posted by Ranger94 View Post
Hey! Any updates?
Kind of but not really :P Been getting some squeeks that are pretty agrivating and my sound system still doesn't work. On the plus side, my brother went to a 4x4 offroad shop and got some hourglasses bushings for my shocks. They've been needed for awhile now so i gotta put those in.

Otherwise nothing much.
Badmoony is offline  
post #50 of Old 12-13-2013, 12:37 AM Thread Starter
Badmoony
Registered User
2002 WJ 
 
Join Date: Jan 2013
Location: West Linn
Posts: 52
What's up breh's of the world, i had a quick question if anyone is even going to look at this thread again, but a pigtail sensor broke or something of that nature. I forget what it's called - my dad said it was a "cam sensor pigtail"..? I'm not sure if he worded it right i don't know. Anyways, i was wondering how to install it to replace the old one. The mechanic we talked to said that this was the problem for the car not starting (By the way the jeep hasn't been starting for over 2 months now) . So yeah, if you guys could help me out here or if anyone else has had the same problem, if you could help me that would be fantastic.

Thanks breh's
Badmoony is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome