Nelson1248-build thread - Page 6 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #76 of 243 Old 08-25-2009, 12:54 AM Thread Starter
nelson1248
Registered User
2002 WJ 
 
Join Date: Jul 2008
Location: Albuquerque,NM
Posts: 1,079


i wish it would have flexed better in the front my rear seams to be doing all the flexing!!! and i disco'd the front!


MOPAR or NO CAR

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nelson1248 is offline  
Sponsored Links
Advertisement
 
post #77 of 243 Old 08-25-2009, 01:06 AM
Shinobi
Registered User
2001 WJ 
 
Join Date: Dec 2007
Location: Reno, Nv
Posts: 1,170
nice man the jeep is look sweet ...

But man are u sure u disconnected ? The first pic didn't look like u did .. did you disconnect both sides ?? U must have some really stiff springs lol


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Shinobi is offline  
post #78 of 243 Old 08-25-2009, 01:10 AM
RLWaderacin
Registered User
1979 CJ5 
 
Join Date: Mar 2009
Location: Centerville Ar.
Posts: 203
Love the Dubj....you did some good work
RLWaderacin is offline  
post #79 of 243 Old 08-25-2009, 01:16 AM Thread Starter
nelson1248
Registered User
2002 WJ 
 
Join Date: Jul 2008
Location: Albuquerque,NM
Posts: 1,079
thanks Dorton!

Shinobi;
ya both sides are disco'ed man i dont know what the hell is goin on man i was expectin the front to flex and the rear to be stiff but instead i got some sweet flex in the rear and nothin in the front!!!

MOPAR or NO CAR

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nelson1248 is offline  
post #80 of 243 Old 08-25-2009, 01:28 AM
Tigggger
Registered User
1995 ZJ 
 
Join Date: Feb 2009
Location: Nowhere
Posts: 634
Yeah, somethin's wrong with that cause my last WJ w/ 33s on it had insane flex. I was just dickin' around testin' out the flex cause I had never really done it before and next thing I hear was metal popping, look out the window, there goes my coil spring rolling down the trail. Ya think you just may not be pushin' it hard enough? I mean my 33 was completely tucked under the fender and I didn't have flares on it w/ no trimming.

EDIT: My bad, you're running 35s. Didn't catch that lol.
Tigggger is offline  
post #81 of 243 Old 08-25-2009, 01:37 AM
Jones
Consider the following...
 
Jones's Avatar
 
Join Date: Jan 2008
Location: Scottsdale
Posts: 10,783
If you would have backed up on the same spot the front would have flexed like the rear. Pretend the fork lift in these pictures is the hill. When the lift is in the back the front flexes more, when the lift is in the front the rear flexes more.





Yes the front is still flexing alot but that's from the lift forcing the front axle to it's maximum flex. You definitely have more flex there you just have to do it in the right spot.
Jones is offline  
post #82 of 243 Old 08-25-2009, 01:49 AM
Tigggger
Registered User
1995 ZJ 
 
Join Date: Feb 2009
Location: Nowhere
Posts: 634
Quote:
Originally Posted by nelson1248 View Post
Get rid of the taco dog and get a pitbull...unless you rent lol.
Tigggger is offline  
post #83 of 243 Old 08-25-2009, 01:52 AM Thread Starter
nelson1248
Registered User
2002 WJ 
 
Join Date: Jul 2008
Location: Albuquerque,NM
Posts: 1,079
ya i guess your right ill go try that out this weekend but how come your still flexing in the front even when the forklift is in the front!?!?!

MOPAR or NO CAR

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nelson1248 is offline  
post #84 of 243 Old 08-25-2009, 01:54 AM Thread Starter
nelson1248
Registered User
2002 WJ 
 
Join Date: Jul 2008
Location: Albuquerque,NM
Posts: 1,079
dude thats my moms dog she is in the back seat haha she had a puddle or how ever you spell that and it was stolen so she bought a freaking smaller ankle biter and then my GF gave me another chihuahua when my Lab died! these dogs are freakin annoyin i cant wait for someone to steal my dog so i can just buy me another Lab!!

MOPAR or NO CAR

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nelson1248 is offline  
post #85 of 243 Old 08-25-2009, 01:58 AM
CLNinja
Registered User
 
CLNinja's Avatar
1993 ZJ 
 
Join Date: Apr 2007
Location: Denver, CO
Posts: 6,977
it doesnt look like your front sway bar is disconnected.....


should be doin somethin like this


Matt


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

**September 2009 Grand Cherokee Of The Month**

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CLNinja is offline  
post #86 of 243 Old 08-25-2009, 01:59 AM
Jones
Consider the following...
 
Jones's Avatar
 
Join Date: Jan 2008
Location: Scottsdale
Posts: 10,783
I think it mainly has to do with the hill you chose to flex on. Not that great of a spot.
Jones is offline  
post #87 of 243 Old 08-25-2009, 02:01 AM Thread Starter
nelson1248
Registered User
2002 WJ 
 
Join Date: Jul 2008
Location: Albuquerque,NM
Posts: 1,079
hmmm!!! well i thought i knew my stuff after riding around with a 2" BB but i guess i have alot more for you guys to teach me!!!

I cant wait to wheel with all you guys in Moab on July 4th weekend!!!

MOPAR or NO CAR

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nelson1248 is offline  
post #88 of 243 Old 08-25-2009, 02:05 AM
Jones
Consider the following...
 
Jones's Avatar
 
Join Date: Jan 2008
Location: Scottsdale
Posts: 10,783
It's June 4th weekend but yeah I can't wait too. This year was so fun.
Jones is offline  
post #89 of 243 Old 08-25-2009, 02:07 AM Thread Starter
nelson1248
Registered User
2002 WJ 
 
Join Date: Jul 2008
Location: Albuquerque,NM
Posts: 1,079
what???
i was almost positive it was July man i even had to convince my GF, i guess that was all for nothin!

MOPAR or NO CAR

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nelson1248 is offline  
post #90 of 243 Old 08-25-2009, 02:10 AM Thread Starter
nelson1248
Registered User
2002 WJ 
 
Join Date: Jul 2008
Location: Albuquerque,NM
Posts: 1,079
Quote:
Originally Posted by CLNinja View Post
it doesnt look like your front sway bar is disconnected.....


should be doin somethin like this

dude im pretty sure i disconnected!
I got down and did it myself lol and dont say "I guess you just dont know how to disconnect right"
LOL but ya thats the kind of flex i was expectin but instead i got flex out of the rear!

MOPAR or NO CAR

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nelson1248 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WJ Build Thread tsconver Grand Cherokee General Discussion 251 08-30-2016 10:12 AM
Help on how to do a build thread coolio365 ZJ Grand Cherokee Forum 11 12-09-2011 05:14 PM
WK build thread WSPJeep Grand Cherokee General Discussion 95 11-01-2010 09:17 AM
RMFK13 Build Thread. RMFK13 Grand Cherokee General Discussion 89 01-20-2010 03:33 PM
? about starting a build thread zjzach Grand Cherokee General Discussion 5 04-17-2009 07:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome