NarnWV's super slow build thread - Page 22 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > Grand Cherokee General Discussion > NarnWV's super slow build thread

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineGrizzly Lockers available at Rockridge4wd.comThe ULTIMATE "Selectable" Locker System! Brough

Reply
Unread 06-28-2012, 02:44 PM   #316
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,226
I thought I washed all the fungus from the fins the other day, and replaced the fins I could not wash.....

__________________
~Aaron

narnwv is offline   Reply With Quote Quick reply to this message
Unread 06-28-2012, 02:46 PM   #317
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,226
on topic/side note:

My timing advance on the torque app seems to be all over the place, even while at an idle. Is that normal?
__________________
~Aaron

narnwv is offline   Reply With Quote Quick reply to this message
Unread 06-28-2012, 05:58 PM   #318
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood, CO
Posts: 142
Quote:
Originally Posted by narnwv View Post
on topic/side note:

My timing advance on the torque app seems to be all over the place, even while at an idle. Is that normal?
I don't think so dude, I'm pretty sure that timing should only be adjusted based on temperature and your temp shouldn't be fluctuating that fast... Could be wrong, just what I thought.
dzachareas is offline   Reply With Quote Quick reply to this message
Unread 06-28-2012, 06:00 PM   #319
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond, WA
Posts: 8,538
I recall watcing timing advance on my ScanGaugeII and it was more erratic than I was expecting. Not sure how far yours is jumping, but bouncing around 10° at idle is normal.
billzcat1 is offline   Reply With Quote Quick reply to this message
Unread 06-28-2012, 06:44 PM   #320
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,226
Well after idling at my club's meet and greet to keep the family cool while I chatted, my P0307 came back.

Sent from my Atari 2600 using JeepForum App
__________________
~Aaron

narnwv is offline   Reply With Quote Quick reply to this message
Unread 06-28-2012, 06:58 PM   #321
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood, CO
Posts: 142
Was it just the P0307? I had that when I bought the Jeep and it was just the TPS, just a thought
dzachareas is offline   Reply With Quote Quick reply to this message
Unread 06-28-2012, 08:46 PM   #322
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,226
Quote:
Originally Posted by dzachareas View Post
Was it just the P0307? I had that when I bought the Jeep and it was just the TPS, just a thought
I am using an Autozone TPS, which was all that was available when I needed to replace it 18 months or so ago.
__________________
~Aaron

narnwv is offline   Reply With Quote Quick reply to this message
Unread 06-29-2012, 03:10 PM   #323
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,226
NO COOLANT! But I guess I need to get rid of my ****ty intake. (is that word allowed on here?)
blackstone.png  
__________________
~Aaron

narnwv is offline   Reply With Quote Quick reply to this message
Unread 06-29-2012, 03:21 PM   #324
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,226
FWIW, no leaky head gasket and It's been run up to 240 a FEW times since the 192k rebuild, and even pegged 260 and a "ding" twice. These engines are a little tougher than everyone makes them out to be.

I'm going to slap the stock intake back on there tonight, and go find a paper filter.
__________________
~Aaron

narnwv is offline   Reply With Quote Quick reply to this message
Unread 06-29-2012, 03:36 PM   #325
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood, CO
Posts: 142
Quote:
Originally Posted by narnwv View Post
I am using an Autozone TPS, which was all that was available when I needed to replace it 18 months or so ago.
When I bought my Jeep, I had two codes, one for a MAP sensor, and one for the number 7 injector/misfire. That's why I found this site. I did a search for my codes on google and found that the P0307 was often a misread and just the TPS. I replaced both the TPS and MAP sensor with Mopar sensor (because of the advice of this forum) and the codes have been gone for 12 months.

As far as my engine temp goes, it got a little warm again today. Not as hot as before but it went up to about 215, which it never did before my overheating issues. I'm not worried about it, not until it hit 225 or 230 again, but it does appear that the temp sending switch helped. I guess I never really had a problem in the first place. I always chase problems backwards. I start with the hardest and most expensive part and work my way backwards, until I finally change the simplest and least expensive part and then... whala, it's fixed!!
dzachareas is offline   Reply With Quote Quick reply to this message
Unread 06-29-2012, 03:42 PM   #326
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,226
Quote:
Originally Posted by dzachareas View Post
When I bought my Jeep, I had two codes, one for a MAP sensor, and one for the number 7 injector/misfire. That's why I found this site. I did a search for my codes on google and found that the P0307 was often a misread and just the TPS. I replaced both the TPS and MAP sensor with Mopar sensor (because of the advice of this forum) and the codes have been gone for 12 months.
Well, if you'll jump back a few pages, I've had P0300/P0302/P0307 pop up a few times. After this recent pop up, I changed the coil packs on 2 and 7, and then last night P0307 popped back up. My boss has a Ram 1500 with the same engine, and after changing the coil pack, and a whole new set of plugs, P0307 kept coming back. What we ended up doing was replacing the injectors for all the cylinders. For his, the replacement injector has 4 holes instead of 2, so after buying one, he decided to buy all new ones. He hasn't had the problem since. For the Grands, it's 2-hole until 2003, when they switched to 4 hole, but the H.O. engine has the 4 hole injectors in 2002 as well.

I'm not sure how I need to proceed. I'm going to swap back to the factory intake tonight (when it cools down, GD it's hot out there). I need to get a paper filter for it. Anybody want to buy a K&N?
__________________
~Aaron

narnwv is offline   Reply With Quote Quick reply to this message
Unread 06-29-2012, 04:43 PM   #327
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond, WA
Posts: 8,538
Hahaha! (@ K&N Comment) Not so hahaha at your results. Glad there's no HG issues, just too bad to see that top end cylinder wear.

Go get a Wix. Great at filtering and minimal pressure loss compared to the K&N.
billzcat1 is offline   Reply With Quote Quick reply to this message
Unread 06-29-2012, 06:16 PM   #328
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood, CO
Posts: 142
Quote:
Originally Posted by narnwv View Post
Well, if you'll jump back a few pages, I've had P0300/P0302/P0307 pop up a few times. After this recent pop up, I changed the coil packs on 2 and 7, and then last night P0307 popped back up. My boss has a Ram 1500 with the same engine, and after changing the coil pack, and a whole new set of plugs, P0307 kept coming back. What we ended up doing was replacing the injectors for all the cylinders. For his, the replacement injector has 4 holes instead of 2, so after buying one, he decided to buy all new ones. He hasn't had the problem since. For the Grands, it's 2-hole until 2003, when they switched to 4 hole, but the H.O. engine has the 4 hole injectors in 2002 as well.

I'm not sure how I need to proceed. I'm going to swap back to the factory intake tonight (when it cools down, GD it's hot out there). I need to get a paper filter for it. Anybody want to buy a K&N?

Yeah, I knew that you were getting multiple codes, that's why I was wondering if it was just the P0307, but with your experience with the injectors on the Dodge, I'm not sure either... Good luck man.

I just installed a K&N CAI a few months ago, looks like I'm putting my stock airbox back on as well. I might try to pipe the resonator out of the equation though, just run a pipe to the stock airbox. Any ideas?
dzachareas is offline   Reply With Quote Quick reply to this message
Unread 06-29-2012, 11:40 PM   #329
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,226
I had a long post typed out earlier, but a massive storm+tornado coming through the area diverted my attention and my backup batteries died on all the network equipment at the house.

It lifted my 80 lb gas grill off the ground and threw it at my building, which ripped my metal storage building right off the base, and tossed it over the hill. 500k people without electric (almost 1/3 of the states population). Somehow my mother in law right up the road has power, so the wife and kids are there. I took my parents propane powered cooking gear, and some food staples, and now I'm back at the house to hold down the fort against any looting.

Did NOT get the intake swapped back over. Rofl

Sent from my Atari 2600 using JeepForum App
__________________
~Aaron

narnwv is offline   Reply With Quote Quick reply to this message
Unread 06-29-2012, 11:45 PM   #330
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood, CO
Posts: 142
Wow man, sorry to hear about the storm/tornado. Good luck against looting, glad your fam is safe. I wish I could be there to hold down the fort with you.
dzachareas is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.