NarnWV's super slow build thread - Page 20 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > Grand Cherokee General Discussion > NarnWV's super slow build thread

New jk doors from steinjagerEliminate Hood Flutter!!!FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome Effect

Reply
Unread 06-27-2012, 06:18 AM   #286
wj4play
Web Wheeler
 
wj4play's Avatar
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines, Iowa
Posts: 1,208
Quote:
Originally Posted by narnwv View Post
Condenser is out. I managed to get it out without removing the header panel.

I had to take a smoke break and wait for the Liquid Wrench to soak into the hood release bolts.

Look how wavey, not to mention the dent in the right side of it.

Attachment 422469

Held up at the evening sun.

Attachment 422470


Back Side
Attachment 422471


No condenser
Attachment 422472


Mud still in the radiator :/
Attachment 422475

Sent from my Atari 2600 using JeepForum App
How in the Hell did you get it SO wavy.... car crusher or trying to drive up the empire state building like the blues brothers????

wj4play is offline   Reply With Quote
Unread 06-27-2012, 06:23 AM   #287
HVACNY
Registered User
2000 WJ 
 
Join Date: Feb 2011
Location: East Meadow, NY
Posts: 1,069
Quote:
Originally Posted by narnwv

It took 95% of 24 ounces (2x12oz cans), so there couldn't be much propane in there...

I do plan to watch it closely.
Oh ok i interpreted it wrong then,i thought it was 2/3 134a to 1/3 propane.Your ratios are fine my man.
HVACNY is offline   Reply With Quote
Unread 06-27-2012, 06:57 AM   #288
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
Quote:
Originally Posted by wj4play View Post
ok im sold on the propane

Still overheating?
do a lot of research before hand, watch plenty of youtube videos. the only reason I knew to use it, and felt confident in using it is that my boss (IT company) used to be an HVAC guy, and he knows waaaayyy more than I do, and did it to his.


No idea on the overheating yet. Didn't get done until 9ish last night, but I did take it on the interstate on the way home. The temp stayed at 205, not 210-212 like it has been. Cleaning that mud out of the radiator, and having a condenser that isn't stopped up HAS to help. I need to get the shroud finished too, so I can pull air across the whole thing instead of just 70% of it.

I did get the 3 CEL codes again last night (300,302,307) I think I'm going to buy a couple coil packs on the way to work, swap them out and see what happens.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-27-2012, 06:58 AM   #289
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
Quote:
Originally Posted by wj4play View Post
How in the Hell did you get it SO wavy.... car crusher or trying to drive up the empire state building like the blues brothers????
You can see the dent on the right side of the condenser, I'm sure that's from a wreck. Who knows how many wrecks this has been in.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-27-2012, 06:58 AM   #290
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
Quote:
Originally Posted by HVACNY View Post
Oh ok i interpreted it wrong then,i thought it was 2/3 134a to 1/3 propane.Your ratios are fine my man.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-27-2012, 07:58 AM   #291
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
70 mph, 75 degrees outside



forumrunner_20120627_095730.jpg

It hit 212 climbing a hill.

Let's see how it goes when it gets hotter out.

Sent from my Atari 2600 using JeepForum App
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-27-2012, 08:49 AM   #292
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood, CO
Posts: 142
I replaced my temp sending switch last night and all appears to be well this morning. I'll know for sure when I'm driving home, when it's warmer outside and I get to UP the big hill that I usually gun it on instead of coasting down it. Other places where I would usually get warm, I stayed below 210 on. I'm hopeful that my temperature was just being read incorrectly, but I doubt it. We'll see.

I'm going to have to try that propane trick, thanks Narn! What is that app that you're running on your tablet? I may have to look into that.

Whether or not I'm running lean is still to be determined, my "buddy" is being an ****ole, but the software and cable is only $30. If I can just remember what it was called, I'll buy it and check my fuel mixture myself.
dzachareas is offline   Reply With Quote
Unread 06-27-2012, 08:51 AM   #293
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
Quote:
Originally Posted by dzachareas View Post

I'm going to have to try that propane trick, thanks Narn! What is that app that you're running on your tablet? I may have to look into that.
.
Torque for Android. It's free, and there's a $5 paid version as well. I use the free version.

I bought two coil packs this morning, and may go change them out. I really hope they get rid of those misfire codes I've been getting on and off.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-27-2012, 09:10 AM   #294
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood, CO
Posts: 142
Good luck buddy, I hope the coil packs are the issue and your problems are solved Thanks for the info on Torque.
dzachareas is offline   Reply With Quote
Unread 06-27-2012, 09:38 AM   #295
mrJ
Registered User
2002 KJ Liberty 
 
Join Date: Sep 2010
Posts: 3,874
i had misfires on 3 and 8 rcently. replaced all plugs and it went away. good luck with the misfire, it sucks when she's not running right

those temps are pretty normal for me when i'm on the trails in 90*+ down here in Florida. this was on the way to the offroad park in the morning. temp was in the 80's and this was after maybe an hour of already running at that speed.
gps.jpg  
__________________
Build In Progress...[url]http://www.jeepforum.com/forum/f22/03-wj-limited-build-she-needs-name-1113549/[/url]

It's a Jeep, it's not supposed to work right all the time.

Live in Florida? Check out Florida4x4.org!!!
mrJ is offline   Reply With Quote
Unread 06-27-2012, 09:43 AM   #296
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
I slapped the coil packs in. Look at the difference. There's 2 different seals on the replacements, where there's zero on the existing.



And here's my temps while driving, when it's now 80 degrees out.



After replacing the coils, I was hoping my rough idle would magically go away, it didn't--which leads me to believe that my misfires are from injectors.

I reset the CEL and we'll see how it goes.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-27-2012, 02:27 PM   #297
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
it's 90 out now (ugh I hate the heat). I had to run to a client's place to take care of some things.


Sitting in traffic, it would fluctuate between 208 and 212 degrees. Once I jumped on the 4 lane, I gunned it up to 60 and it hit 217 pretty quickly. I didn't go far, so I can't say it will climb more than that. Once I came to a stop light, it dropped back to 210.8

I need to put some fuel in it and just go for a drive. I've got so much to do though.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-27-2012, 02:29 PM   #298
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
I also manually reset the CEL. My idle is still rough, so I'm sure the misfire codes will return, even with the new coils.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-27-2012, 05:21 PM   #299
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
well, looks like I'm going to take out a loan and get some Clayton long arms, since that's the only suspension worth having.....


















(not)
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-28-2012, 05:59 AM   #300
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes, WV
Posts: 6,222
according to tracking, my oil analysis kit should reach Blackstone today. Please keep my Jeep (and wallet) in your thoughts and prayers (if you do that sort of thing)
__________________
~Aaron

narnwv is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.