NarnWV's super slow build thread - Page 13 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > Grand Cherokee General Discussion > NarnWV's super slow build thread

ROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 06-03-2012, 10:22 AM   #181
Cnolenwj
Registered User
 
Cnolenwj's Avatar
2000 WJ 
 
Join Date: Apr 2011
Location: Texoma, tx
Posts: 1,090
Ok, just want to make sure I'm reading this right.
You have 12v power going to #30 on first relay, protected by 40amp fuse, the switch energizes thermostat, thermostat closes relay to let power continue to second relay on #30 ( I assuming its normally closed to 87) then when the e-fan line on 86 energizes it opens 87 and closes to 87a to kick on the high speed.
Does that all sound right?
Where did you get the relays and do you have a part#?
Lastly, where did you end up mounting the thermostat?
Thanks for all the info, and sorry for all the questions.

__________________
2000 wj limited, 4" IRO, long armed front.

Build thread- http://www.jeepforum.com/forum/f197/...build-1195835/

North Texas Grands- http://www.jeepforum.com/forum/f348/...rands-1323367/

Grand Slam Texas- http://www.jeepforum.com/forum/f197/...texas-1419143/

Grand Slam Texas Group- http://m.facebook.com/?_rdr#!/groups...00000454207551
Cnolenwj is offline   Reply With Quote
Unread 06-06-2012, 08:09 PM   #182
Amadauss
Member
 
Amadauss's Avatar
1999 WJ 
 
Join Date: Aug 2011
Location: Bethlehem, Pa
Posts: 259
I saw that same package on one of the web sites for sale. Have not read your whole thread yet, almost finished, but did you get all the stuff from that package on the jeep? And congrats late with the 2nd child. Better start saving for college. Daughter just graduated and it was well over 150 grand.


Quote:
Originally Posted by narnwv View Post
Man I'm never on here anymore. I used to spend HOURS on this site. 2 kids and 70+ hour work weeks will wear ya down. Anyway,

well this week I paid off my student loans, so to celebrate I ordered this:



This will be a great improvement. Right now I'm running a 2" BB on top of my springs. I measured the other day, and I'm only running about 3/4" over stock due to my 250,000 mile springs. This is going to be a GREAT improvement. Now I just need to find some 32/33s to slap on her, and get some armor.
Amadauss is offline   Reply With Quote
Unread 06-06-2012, 08:22 PM   #183
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
Quote:
Originally Posted by Amadauss View Post
I saw that same package on one of the web sites for sale. Have not read your whole thread yet, almost finished, but did you get all the stuff from that package on the jeep? And congrats late with the 2nd child. Better start saving for college. Daughter just graduated and it was well over 150 grand.
Yup. I used that kit.

Thanks. The little one is just over 4 months old now.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-06-2012, 08:33 PM   #184
Amadauss
Member
 
Amadauss's Avatar
1999 WJ 
 
Join Date: Aug 2011
Location: Bethlehem, Pa
Posts: 259
Great thread. Going to go back to it often for help and guidance. Saw what you and your buds went through to get everything completed on it. Wow! Have to ask, did you get the new job? Did not see an update in any post and if missed it sorry. Also, liked the post about repairing the screens .
Amadauss is offline   Reply With Quote
Unread 06-08-2012, 09:28 PM   #185
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
Quote:
Originally Posted by Amadauss View Post
Great thread. Going to go back to it often for help and guidance. Saw what you and your buds went through to get everything completed on it. Wow! Have to ask, did you get the new job? Did not see an update in any post and if missed it sorry. Also, liked the post about repairing the screens .
The two jobs I was working on both got "filled internally". Oh well. It's made me realize I can do better than where I'm at.

Back to the build:

I got my 18"x26" cookie sheet this week. I'm going to be fabbing it into a full-radiator fan shroud this weekend, if time permits.

I drove 160 miles today, cruise set at 65, RPMs hitting 4500 a few times climbing the mountains, A/C on, and my temps stayed between 205 and 217. It only hit 217 when ending the long climb up a long mountain. Keep in mind, that right now, the T-fan doesn't even cover the whole radiator. EDIT: it was about 85-90 all day today.

On super weird thing, that has me a little concerned, is that my GPS said 159.8 miles, but my tripometer said 74.9 miles. It's like it worked the whole way there, and didn't work after I restarted the Jeep. I also made a short detour, and a pit stop on the way back. Makes me wonder if it's reading the actual miles, as I didn't write down the actual miles before I started. Come to think of it, it seems like I've been at 254,xxx for longer than I would expect. Any ideas? As a note, my EVIC flips between "xxxx miles to service" and "Perform service/0 miles to service" at random.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-08-2012, 09:30 PM   #186
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
Quote:
Originally Posted by Amadauss View Post
I saw that same package on one of the web sites for sale. Have not read your whole thread yet, almost finished, but did you get all the stuff from that package on the jeep? And congrats late with the 2nd child. Better start saving for college. Daughter just graduated and it was well over 150 grand.
Right on. I've got a few bucks tucked away for education that nobody knows about (wife included)
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-09-2012, 12:42 AM   #187
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,177
Quote:
Originally Posted by narnwv View Post
Right on. I've got a few bucks tucked away for education that nobody knows about (wife included)
Wait til she reads this...
PhantomWJ is offline   Reply With Quote
Unread 06-09-2012, 07:04 AM   #188
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
Quote:
Originally Posted by PhantomWJ View Post
Wait til she reads this...
Nah. She loves off-roading, but her interest in Jeep-related forums, on a scale from 1-10 is negative 5
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-11-2012, 10:44 AM   #189
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
didn't have any time this weekend to do the shroud. I'm planning on spending the evening in the garage today, so maybe I can get something done.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-15-2012, 02:07 PM   #190
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
UPDATE: It's been running great, but it got warm again today. It seems like it's a-okay when there's no load on the engine, and once there's a load, it gets pretty warm, pretty quick. ON the interstate climbing a hill, and even in a neighborhood today going up a long hill. I really need to get the shroud build for my t-fan, but I'm starting to wonder if that'll even help.


When idling, it won't go over 200. When it's 75 outside, there's no issue. When it's 85 outside and the A/C is on, and I'm working the engine, it gets warm pretty quickly.

NOTE: There is no more water running sound under the dash, and I have NOT bypassed the heater core.


I'm at a loss of what needs to happen next. I'm kinda getting tired of repairing the thing from day to day use.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-15-2012, 02:10 PM   #191
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines, Iowa
Posts: 1,164
By chance vacuum leak causing a lean scenario or a slowly leaking head gasket = compression into coolant system??????

Check the plugs for the lean a/f ratio - that would cause it to get hot under load

Sent from my iPhone using JeepForum
__________________
99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline   Reply With Quote
Unread 06-15-2012, 02:15 PM   #192
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
I just changed the plugs about 1000 miles ago. All 8 that came out looked the same. None looked abnormal to me. I wish I would've taken pictures of them before I accidentally threw them away.
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-16-2012, 08:06 AM   #193
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines, Iowa
Posts: 1,164
Quote:
Originally Posted by narnwv
I just changed the plugs about 1000 miles ago. All 8 that came out looked the same. None looked abnormal to me. I wish I would've taken pictures of them before I accidentally threw them away.
As long as they weren't white colored - tan is ok - black is too rich

Maybe head gasket???? Compression test ?

Sent from my iPhone using JeepForum
__________________
99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline   Reply With Quote
Unread 06-16-2012, 09:09 AM   #194
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
Got a P0302 code this morning. I grabbed pictures of plugs 1 2 and 3 for comparison. I'll upload them in a few for everyone's input.

Sent from my Atari 2600 using JeepForum App
__________________
~Aaron

narnwv is offline   Reply With Quote
Unread 06-16-2012, 09:10 AM   #195
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Nitro, WV
Posts: 6,105
Plug 2

forumrunner_20120616_110952.jpg

3

forumrunner_20120616_111024.jpg

1

forumrunner_20120616_111041.jpg

Sent from my Atari 2600 using JeepForum App
__________________
~Aaron

narnwv is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.