NarnWV's super slow build thread - Page 51 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #751 of 763 Old 05-05-2015, 02:23 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Welp, it looks like I'm staying where I'm at. They offered a very respectable raise, plus a huge cash bonus for me to sign a contract that I'd stay at least another year, plus a commission on top of it all for certain products we sell (and I do all the installation for).

Now I'm looking at new Jeep tires......


~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
Sponsored Links
Advertisement
 
post #752 of 763 Old 05-05-2015, 02:31 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Also, had a good weekend up at my farm this past weekend:



~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #753 of 763 Old 05-14-2015, 08:44 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Got some new wheels and tires.....


~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
 
post #754 of 763 Old 06-28-2015, 11:01 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
So, we had the dash out yesterday to replace the evaporator, heater core, and blend doors....

Got it all buttoned back up late last night, with the exception of the under hood hoses and piping. I finished that up this morning, started it up, and my interior lights blink rapidly (I can hear a relay clicking fast). Shut it down. It will do this if I turn the headlights on (or park lights), whether the Jeep is running or not.

I did notice on the last start that the SKIM light, CEL, and various other lights were illuminated on the dash-and all gauges drop to 0.

Any ideas?

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #755 of 763 Old 06-28-2015, 12:57 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
UPDATE:

Just so everyone knows, the two grounds under the console are apparently the two grounds for the entire dash. There's one at the very back of the wiring harness, and one in front of the ABS module. The one in front of the ABS module was loose, and as I touched it, I could replicate the issue.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #756 of 763 Old 07-19-2015, 01:43 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I need to upload all my pics from the dash removal...

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #757 of 763 Old 07-19-2015, 01:45 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I replaced my blend doors with the single-action unit. (only driver's side temp knob changes the temp on both sides). I watched it operate, there's no way the doors can operate independently, however the air coming out of my driver's side is about 15 degrees warmer than the passenger side.

Not real sure what that's about.

Also, I need to update my avatar to show my new wheels and taarrs.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #758 of 763 Old 07-20-2015, 07:17 AM
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 9,498
Garage
Quote:
Originally Posted by narnwv View Post
I replaced my blend doors with the single-action unit. (only driver's side temp knob changes the temp on both sides). I watched it operate, there's no way the doors can operate independently, however the air coming out of my driver's side is about 15 degrees warmer than the passenger side.

Not real sure what that's about.
Could the duct work be leaking?

Quote:
Originally Posted by narnwv View Post
Also, I need to update my avatar to show my new wheels and taarrs.

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
Quote:
Originally Posted by steve_80 View Post
Weird, I didn't realize you could use vomit as coolant.
ChrisHager is offline  
post #759 of 763 Old 07-20-2015, 09:54 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I put new sticky-foam on everything when I put it back together.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #760 of 763 Old 07-23-2015, 02:24 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
test

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #761 of 763 Old 10-11-2015, 03:06 PM
DarthMartel
Registered User
 
Join Date: Sep 2015
Location: New Palestine
Posts: 10
Just went through this entire thread... wow... just wow. That's a lot of time spent modding and upgrading. Very impressed with what you've done. Have you by chance gotten those sliders put on yet? I've got serious rocker panel rust and it looks to be smarter costwise to put those sliders on than replace the panels.
DarthMartel is offline  
post #762 of 763 Old 01-23-2016, 07:53 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
The Jeep has recovered in the past 24 hours:
-Nissan Maxima
-GMC Envoy
-GMC Dump truck (10,200lbs empty)
-Dodge 2500 on 35s (deep in a ditch)
-a Kanawha County Ambulance
I think she deserves a present soon.


(we got 19+ inches of snow in a 30 hour period)

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #763 of 763 Old 01-23-2016, 09:01 PM
SnowLeopard
Registered User
1997 ZJ 
 
Join Date: Apr 2009
Location: Woodland Park
Posts: 4,728
Man, it sounds like you've been having some fun out there. Good work! I'm sure everyone appreciated your help. I take it you do as we Texans do and don't charge? Heck, I've been shocked to find out people actually charge others for this kind of help. I used to go out in my Jeep and rescue people in similar situations. It felt good! You do it because A) doing for others is the right thing to do and B) it's crazy fun!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Roads? Where we're going we don't need roads"
SnowLeopard is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
lateralus3's slow build thread lateralus3 Grand Cherokee General Discussion 746 01-30-2014 04:13 AM
My slow zj build Erbo1Kanerbo Grand Cherokee General Discussion 564 05-10-2013 07:46 AM
Haviiks 01 WJ (slow) Build HaViiK Grand Cherokee General Discussion 392 03-18-2013 10:43 PM
WJ=Wifes Jeep. WJChris' Slow Build WJChris Grand Cherokee General Discussion 134 12-28-2011 07:03 PM
99wjlaredo's Slow 99' WJ Build 99wjlaredo Grand Cherokee General Discussion 18 08-03-2010 09:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome