NarnWV's super slow build thread - Page 46 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #676 of 763 Old 01-26-2014, 04:22 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
no driveline shops around here anymore. I've got all new u-joints for both shafts. I'm actually not too concerned with vibrations, since I dont' DD it anymore. I'd like to give it a go anyway, and if there are horrible vibes, then find a driveline shop within a reasonable driving distance.

narnwv is offline  
Sponsored Links
Advertisement
 
post #677 of 763 Old 01-26-2014, 01:47 PM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv
no driveline shops around here anymore. I've got all new u-joints for both shafts. I'm actually not too concerned with vibrations, since I dont' DD it anymore. I'd like to give it a go anyway, and if there are horrible vibes, then find a driveline shop within a reasonable driving distance.
I'm sure if you call Randy's they can send you the correct parts

Sent from busted up iPhone

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #678 of 763 Old 01-27-2014, 06:46 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
cross pin and bolt ordered.

I called the dealer today, as I was willing to pay double to get it today. The only way they sell the pin is "with a full gear set for $495". I told the guy that was crazy, and I'd get it aftermarket. He said he would too.

Now I just have to find the centering ball/yoke for my front double cardan and I can get to work.

I still have some jerking in the trans. Drove it about 350 miles during all the snow with the occasional jerk. Had it up a Lowe's yesterday, and it didn't want to start. Gave me a P0340 (cam sensor) and P0891 (EATX Relay always on). I NEED to get it inside somewhere and comb over the wiring.
narnwv is offline  
post #679 of 763 Old 01-27-2014, 10:26 PM
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,205
WhiteOut is offline  
post #680 of 763 Old 01-28-2014, 07:06 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Yeah, I've gone over the mallcrawlin thread a couple of times. I actually have a few places to get the centering ball, I just haven't pulled the trigger yet. Hoping to soon.

Just spent my "front bumper money" on a brand spanking new refrigerator. If it ain't one thing, it's another.



Also, we learned in the Moderator's forum today that you can't say "Jeep Patriot" on here without the space, it gets sensor'd.
narnwv is offline  
post #681 of 763 Old 02-05-2014, 04:46 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
So we got the Aussie installed, pics to come later.

One thing that concerns me is a loud pop/bang every now and then. Similar to what's in this video at 1:40.


Any ideas on what it could be?
narnwv is offline  
post #682 of 763 Old 02-05-2014, 08:30 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,796
Quote:
Originally Posted by narnwv View Post
So we got the Aussie installed, pics to come later.

One thing that concerns me is a loud pop/bang every now and then. Similar to what's in this video at 1:40.

Video Link: http://www.youtube.com/watch?v=Mi7ze7149HE

Any ideas on what it could be?
It unlocking itself under load while turning....

It didnt unlock when you began the turn and was forced to unlock (differetiate) in the middle of your turn and it seems you werent on the trotthle during the turn....

Wanna get rid if noise during turn? Put locker under load, give it a little gas to engage locker...

Also i use the thixker weight oil to help drown locker noise during slow turns....underground psrkinglots sucks...noise us amplified
PhantomWJ is online now  
post #683 of 763 Old 02-10-2014, 06:15 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I threw in Lucas 85w-140 hoping it would be okay. I am a little low (didn't have quite enough with me doing the install at a friend's house).

I need to fill it all the way up and try.

There's an intersection near me, where when turning left (common) you have to punch the throttle to avoid collision, and that left hand turn is probably a 25 degree angle from where you have to hit the throttle. I thought the rear axle was seriously coming out of it.(and so did all the cars waiting on that road for the green light)

I'll figure it out eventually, I guess. After we get some better weather and I can get the transmission wiring ripped out and gone over. I'm still having trouble with random limp mode after it warms up, different code though (also at complete random times)--that has the same definition. EATX Relay Always on.

I'm getting a little sick of it. I may end up with a 5-speed yet!

On a lighter note, I bought a 2010 JK Rubicon Front Dana 44. Needs gears and knuckles. It has everything else (including the electric locker!)

I'll probably finally learn to weld so I can put brackets on it to make it fit the WJ.
narnwv is offline  
post #684 of 763 Old 02-10-2014, 06:17 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I'm trying to get some pictures off my phone. I've taken quite a few, and don't think I've uploaded any to this build thread....

It's been busy as **** for me recently.
narnwv is offline  
post #685 of 763 Old 02-10-2014, 06:24 PM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Your phone still encrypted?

Sent from busted up iPhone

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #686 of 763 Old 02-10-2014, 06:30 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Yes - which makes it a pain in the *** to get photos off. I'm dumping them now.

Typing on phones sucks
narnwv is offline  
post #687 of 763 Old 02-11-2014, 09:33 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Could ya pm me the apps u used or the direction i need im getting a new phone and wanting to play a bit

We're you able to get those pics?

Better mouse traps result in smarter mice

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #688 of 763 Old 03-02-2014, 05:30 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by wj4play View Post
Could ya pm me the apps u used or the direction i need im getting a new phone and wanting to play a bit

We're you able to get those pics?

Better mouse traps result in smarter mice
If you're using android, it's built in. It's in the device settings page, under storage I believe. Once encrypted, You have to use an app to get the data off.
narnwv is offline  
post #689 of 763 Old 03-02-2014, 05:37 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
so we're supposed to get 2" of ice, then 10" of snow on top of it tonight. I figured I should probably fix my front drive shaft that's been womp-womp-womp since new u-joints were put in it.

I've had the centering ball yoke lying in the back for almost 2 weeks now, so I tore into it to discover that one of the zerk fittings on one of the u-joints was hitting the old centering ball yoke. I put a needle fitting on it, with the new centering ball yoke, and was good to go. Except I did this all in the rain.

Doing some reading, it appears that we should've left the shims in the rear diff when installing the Aussie, so when the weather is a little better, it's coming apart again. It keeps binding up and unloading, even when going straight (after a turn), and even in long, low radius turns. Hopefully the shims will take care of it.

Bought this on ebay last week: http://www.logansmetal4x4.com/jegrchwj.html Hopefully it'll get here this week. I also picked up a Badlands 9000lb winch at Harbor Freight. $224 for the winch with 90 day warranty, and I paid the extra $50 for a 1-year on top of that. If anything happens to it within the next 15 months, I can walk it in, and walk out with a new one. I grabbed the wireless controller for it too. The bumper and winch will be one of the best/most expensive/most eye catching mods to my Jeep so far.


I still need to get some pictures up.
narnwv is offline  
post #690 of 763 Old 03-02-2014, 06:09 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,796
Quote:
Originally Posted by narnwv View Post
so we're supposed to get 2" of ice, then 10" of snow on top of it tonight. I figured I should probably fix my front drive shaft that's been womp-womp-womp since new u-joints were put in it.

I've had the centering ball yoke lying in the back for almost 2 weeks now, so I tore into it to discover that one of the zerk fittings on one of the u-joints was hitting the old centering ball yoke. I put a needle fitting on it, with the new centering ball yoke, and was good to go. Except I did this all in the rain.

Doing some reading, it appears that we should've left the shims in the rear diff when installing the Aussie, so when the weather is a little better, it's coming apart again. It keeps binding up and unloading, even when going straight (after a turn), and even in long, low radius turns. Hopefully the shims will take care of it.

Bought this on ebay last week: http://www.logansmetal4x4.com/jegrchwj.html Hopefully it'll get here this week. I also picked up a Badlands 9000lb winch at Harbor Freight. $224 for the winch with 90 day warranty, and I paid the extra $50 for a 1-year on top of that. If anything happens to it within the next 15 months, I can walk it in, and walk out with a new one. I grabbed the wireless controller for it too. The bumper and winch will be one of the best/most expensive/most eye catching mods to my Jeep so far.

I still need to get some pictures up.
Did you remove the thrust washers? If so, your tolerances may be out of spec. Did u measure the centerline gap to ensure it was within the spec outlined by TORQ Master?

My spartan still does that...here and there.

It certainly always loads and unloads when turning especially if im on/off the gas during turns.
PhantomWJ is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
lateralus3's slow build thread lateralus3 Grand Cherokee General Discussion 746 01-30-2014 04:13 AM
My slow zj build Erbo1Kanerbo Grand Cherokee General Discussion 564 05-10-2013 07:46 AM
Haviiks 01 WJ (slow) Build HaViiK Grand Cherokee General Discussion 392 03-18-2013 10:43 PM
WJ=Wifes Jeep. WJChris' Slow Build WJChris Grand Cherokee General Discussion 134 12-28-2011 07:03 PM
99wjlaredo's Slow 99' WJ Build 99wjlaredo Grand Cherokee General Discussion 18 08-03-2010 09:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome