NarnWV's super slow build thread - Page 44 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #646 of 763 Old 09-26-2013, 08:11 PM
gcjeeping
Registered User
2001 WJ 
 
Join Date: Feb 2007
Location: -----Sacramento-----
Posts: 3,895
This attachment?




_____________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gcjeeping is offline  
Sponsored Links
Advertisement
 
post #647 of 763 Old 09-27-2013, 09:02 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by gcjeeping
This attachment?
I did see that one but did not see any typo's .... Unless you were referring to the loooong conversation via text and typing on a phone which SUX in itself

Sorry just was expecting typos from typing on the phone ...

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #648 of 763 Old 09-27-2013, 11:31 PM
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield
Posts: 917
It's setting in my garage floor and it's $200.....only 70,000 miles on if and has all new sensors....if you remember....you said that what I was asking is twice what your junkyard was asking, thus, why you made a trip to Ohio. I did have a buyer and he backed out.

2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline  
post #649 of 763 Old 09-29-2013, 07:10 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
No worries. I have one in there now with 86k, all new external Mopar sensors, plus a new Mopar Shift Solenoid (the updated one, with the newer cam plate). I also now have a 242HD in there, since the 242LD I had in there got it's input shaft/planetary gear setup jacked up in the whole slam-into-reverse mess.

My last issue is that apparently during the flood, when I wasn't worried about the Jeep, my front axle filled with water. Didn't even think about that. Friday night I was over at the dealership using the Witech Pod and DRB III Emulator to re-program the transmission. With it in the air, I was getting grinding from the front axle while it was in drive. Pulled the front diff plug and 6 ounces of milkshake came out. :-/ I pumped the rest of the milkshake out and filled it back up with gear oil to limp it home. Didn't have time this weekend to do anything with it. I may be getting axles sooner than later.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #650 of 763 Old 09-29-2013, 07:12 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by wj4play View Post
I did see that one but did not see any typo's .... Unless you were referring to the loooong conversation via text and typing on a phone which SUX in itself

Sorry just was expecting typos from typing on the phone ...
Nah, that's my signature when using the jeepforum app on my phone. On my tablet it says "typing on tablets sucks". (except my Surface Pro, since there's a real keyboard)

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #651 of 763 Old 10-03-2013, 07:35 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417




Front pinion. What do you guys think? You think that might be binding while rolling down the road? There's no lateral movement, only the rotational play.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #652 of 763 Old 10-03-2013, 07:44 PM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv
Video Link: http://www.youtube.com/watch?v=-kSnglljuuY&feature=player_detailpage



Front pinion. What do you guys think? You think that might be binding while rolling down the road? There's no lateral movement, only the rotational play.
It rubs the lotion on the gears ... Wait wrong thread


It needs lockouts

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #653 of 763 Old 10-03-2013, 08:07 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I'm thinking vari-lock complete axle replacement. I'm also probably getting an Aussie ordered this weekend for the rear Remember the loose center pin when this mess started a few months ago? (I don't drive the Jeep much anymore)

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #654 of 763 Old 10-13-2013, 07:08 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Haven't been able to drive much due to needing the innards of my front axle replaced, but I took it to the store a little while ago and got the P1767 AGAIN!!!!

This is after replacing with genuine Mopar parts:
-input speed sensor
-output speed sensor
-governor pressure transducer
-shift solenoid pack/range selector
-transmission relay


I'm lost on where to go next.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #655 of 763 Old 11-11-2013, 08:27 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I still haven't dealt with the transmission. I think I'm just going to tow it to the dealer and have them take a look.

I did get the Vari-Lock axle in yesterday though. I have tons of pictures of various projects and things I need to get uploaded. Work has been too fuggin' crazy the past couple of months to have any time, and we're finally getting stuff settled after the flood.

Holy chip! it's been a rough year.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #656 of 763 Old 11-21-2013, 06:27 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Dropped the Jeep off at the dealer two days ago. They called me today and said it had a "fried TCM, with possible other electrical issues"

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #657 of 763 Old 11-21-2013, 07:49 PM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv
Dropped the Jeep off at the dealer two days ago. They called me today and said it had a "fried TCM, with possible other electrical issues"
Ouch ... Wait didn't u replace that?

Sent from busted up iPhone

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #658 of 763 Old 11-22-2013, 03:44 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by wj4play View Post

Ouch ... Wait didn't u replace that?

Sent from busted up iPhone
Yup. I believe that I'm the one who fried them. We'll see. A refurbished w/lifetime warranty unit will be here early next week.

Typing on phones sucks.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #659 of 763 Old 11-23-2013, 06:57 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Ha!. Just because I forgot what it was, I looked it up and discovered if you google "45rfe p1767) this build thread is the 5th top result.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #660 of 763 Old 12-02-2013, 06:49 PM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
So did ya get it fixed?


Saw you posted for a wiring harness for the tranny

Sent from busted up iPhone

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
lateralus3's slow build thread lateralus3 Grand Cherokee General Discussion 746 01-30-2014 05:13 AM
My slow zj build Erbo1Kanerbo Grand Cherokee General Discussion 564 05-10-2013 08:46 AM
Haviiks 01 WJ (slow) Build HaViiK Grand Cherokee General Discussion 392 03-18-2013 11:43 PM
WJ=Wifes Jeep. WJChris' Slow Build WJChris Grand Cherokee General Discussion 134 12-28-2011 08:03 PM
99wjlaredo's Slow 99' WJ Build 99wjlaredo Grand Cherokee General Discussion 18 08-03-2010 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome