NarnWV's super slow build thread - Page 33 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #481 of 763 Old 10-23-2012, 08:40 PM
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,727
Garage
Congrats on the Cert! And I'm sure your wife will love that gift! :-)


~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is online now  
Sponsored Links
Advertisement
 
post #482 of 763 Old 10-23-2012, 08:45 PM
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield
Posts: 917
Buy my wife some too Aaron

2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline  
post #483 of 763 Old 11-04-2012, 08:23 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Been a long time since an update.

It looks like I'm going to have to just replace all the injectors. After fighting the misfires before on cyl 1 and 7, I'm now getting the 0300, 0304, 0308 codes, as well as 0155 (O2 sensor heater circuit). They come and go at random, but it's all too familiar operating-wise in how it's doing it. I'm actually thankful it's not the same cylinders as before, as that would lead me to believe there would be a gasket/head issue. I think at 262,000 miles some of the electrical parts are starting to show their age.

On a worse note, I noticed yesterday morning that there was a puddle of coolant on the ground directly under my crank pulley. It was about the size of a pancake, and when I popped the hood, I could see wetness on one side of the water pump. Thankfully when I replaced it May 2011, I bought the one with a lifetime warranty. I'm also hoping that it's been the cause of my moisture around the bottom of the block, and the point of entry for the air that keeps getting in the system.

So, on a brisk November Sunday, I'm going to change out the water pump on this beast and keep my fingers crossed that it's what's been letting air in the system. (rush of water on first startup, got way worse when the temps dropped)





I've developed a clunk in one of my control arms, but re-torquing the bolts takes care of it for a few days. I think the bolts need replacing. I'm going to replace them all when I do long arms in a few months.

All-in-all she's been doing pretty good.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #484 of 763 Old 11-04-2012, 03:42 PM
bluedragon436
Registered User
1998 XJ Cherokee 
 
Join Date: Feb 2010
Location: Dover AFB
Posts: 30
Awesome build writeup... I'm thinking of picking up a 99 WJ shortly and will be looking to go the same way you did with the 4" X-flex lift, JK Moabs and 32's.. Look forward to seeing your build as it progresses. Congrats on the new job, I'll be looking at hopefully getting into IT after some more time in the USAF. And by the way I feel your pain, this message typed from my Asus Transformer.
bluedragon436 is offline  
post #485 of 763 Old 11-08-2012, 07:37 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I changed my water pump last weekend, and no more leak. (yay!) However, every now and then I still hear a rush of water in the dash. (not nearly as loud/hard as before, not really ever in the mornings either). Not sure what that's all about.

On another note, I came out of the grocery store to a guy with a flashlight kneeling at the back of my Jeep. I said "can I help you with something! ?" He said "your Jeep is awesome, I've got one just like it, and wanted to see what size tires those are". I asked him if he was on here, and he said yeah. I introduced myself with my forum name and told him I was a moderator and to look me up. He said he has a 2002 Slate WJ with RC 4" (non x-series).


I'm going to order the sliders at the end of the month I think. I'm going to talk to my buddy that helped (mainly) built my spare tire carrier and see what he can do first.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #486 of 763 Old 11-08-2012, 07:37 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
^^ 5000th post.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #487 of 763 Old 11-08-2012, 10:28 PM
SnowLeopard
Registered User
1997 ZJ 
 
Join Date: Apr 2009
Location: Woodland Park
Posts: 4,726
I've been wondering, did you ever figure out what was going on with your Hankook tires? Man do I miss mine. I have what came on the 4Runner, some store brand AT called Bigfoot or somesuch. They're all right, but not nearly as grippy as the Hankooks. At least they're not wearing too fast.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Roads? Where we're going we don't need roads"
SnowLeopard is offline  
post #488 of 763 Old 11-29-2012, 07:49 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I need those sliders. In a hurry, I hit a Damn pole at the gas station this morning. :/



forumrunner_20121129_084824.jpg

Sent from the ISS using laser beams.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #489 of 763 Old 11-29-2012, 10:54 AM
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,727
Garage
Those things come out of nowhere - especially when opening your door. Poof - magical red pole grinning at you.

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is online now  
post #490 of 763 Old 11-29-2012, 11:43 AM
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond
Posts: 8,532
The best time to add armor is after the damage has happened! Oh wait...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


~Richard
billzcat1 is offline  
post #491 of 763 Old 11-29-2012, 03:21 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,802
Quote:
Originally Posted by narnwv
Been a long time since an update.

It looks like I'm going to have to just replace all the injectors. After fighting the misfires before on cyl 1 and 7, I'm now getting the 0300, 0304, 0308 codes, as well as 0155 (O2 sensor heater circuit). They come and go at random, but it's all too familiar operating-wise in how it's doing it. I'm actually thankful it's not the same cylinders as before, as that would lead me to believe there would be a gasket/head issue. I think at 262,000 miles some of the electrical parts are starting to show their age.

On a worse note, I noticed yesterday morning that there was a puddle of coolant on the ground directly under my crank pulley. It was about the size of a pancake, and when I popped the hood, I could see wetness on one side of the water pump. Thankfully when I replaced it May 2011, I bought the one with a lifetime warranty. I'm also hoping that it's been the cause of my moisture around the bottom of the block, and the point of entry for the air that keeps getting in the system.

So, on a brisk November Sunday, I'm going to change out the water pump on this beast and keep my fingers crossed that it's what's been letting air in the system. (rush of water on first startup, got way worse when the temps dropped)

I've developed a clunk in one of my control arms, but re-torquing the bolts takes care of it for a few days. I think the bolts need replacing. I'm going to replace them all when I do long arms in a few months.

All-in-all she's been doing pretty good.
I recently hsd same issues. It was throwing codes everday on way to work and would go into limp mode.

Without a thermostat I knew it was running rich specially now that it is winter, so I put it back on.

I also replaced my plugs and coil pack; voila!
PhantomWJ is offline  
post #492 of 763 Old 12-17-2012, 07:58 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I still haven't done **** about the injectors. The crap idle comes and goes. New job + two kids can wear you down quickly. I've finally got everything back on track, now that I've finally got in the groove of things at the new company. (no JF during the day though )

First of the year:

-injectors
-putting the H.O. cams + intake in
-sliders
-long arms
-belly skid.
-???

Gonna get started on it all after my 90-day bonus 2nd week of January. Got a nice Christmas bonus (decent amount of $ and a Windows 8 tablet), but we decided to treat ourselves to some frivolous xmas spending on ourselves.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #493 of 763 Old 01-01-2013, 12:28 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Happy new year to all those who are following this thread. It's going to get exciting in here over the next few months.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #494 of 763 Old 01-01-2013, 01:08 PM
Cnolenwj
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Texoma
Posts: 1,095
Happy new year!
Sounds like you have big plans, I'll be watching.

2000 wj limited, 4" IRO, long armed front.

Build thread-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


North Texas Grands-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Grand Slam Texas-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Grand Slam Texas Group-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cnolenwj is offline  
post #495 of 763 Old 01-01-2013, 07:11 PM
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield
Posts: 917
Can't wait to see the progress Aaron! My Jeep will be gettin a lil love come tax time as well

2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
lateralus3's slow build thread lateralus3 Grand Cherokee General Discussion 746 01-30-2014 05:13 AM
My slow zj build Erbo1Kanerbo Grand Cherokee General Discussion 564 05-10-2013 08:46 AM
Haviiks 01 WJ (slow) Build HaViiK Grand Cherokee General Discussion 392 03-18-2013 11:43 PM
WJ=Wifes Jeep. WJChris' Slow Build WJChris Grand Cherokee General Discussion 134 12-28-2011 08:03 PM
99wjlaredo's Slow 99' WJ Build 99wjlaredo Grand Cherokee General Discussion 18 08-03-2010 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome