NarnWV's super slow build thread - Page 20 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #286 of 763 Old 06-27-2012, 07:18 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv View Post
Condenser is out. I managed to get it out without removing the header panel.

I had to take a smoke break and wait for the Liquid Wrench to soak into the hood release bolts.

Look how wavey, not to mention the dent in the right side of it.

Attachment 422469

Held up at the evening sun.

Attachment 422470


Back Side
Attachment 422471


No condenser
Attachment 422472


Mud still in the radiator :/
Attachment 422475

Sent from my Atari 2600 using JeepForum App
How in the Hell did you get it SO wavy.... car crusher or trying to drive up the empire state building like the blues brothers????

wj4play is offline  
Sponsored Links
Advertisement
 
post #287 of 763 Old 06-27-2012, 07:23 AM
HVACNY
Registered User
2013 WK 
 
Join Date: Feb 2011
Location: East Meadow
Posts: 1,327
Quote:
Originally Posted by narnwv

It took 95% of 24 ounces (2x12oz cans), so there couldn't be much propane in there...

I do plan to watch it closely.
Oh ok i interpreted it wrong then,i thought it was 2/3 134a to 1/3 propane.Your ratios are fine my man.

2000 Jeep Grand Cherokee 4.7 V8

2013 Jeep Grand Cherokee Overland 5.7 Hemi
HVACNY is offline  
post #288 of 763 Old 06-27-2012, 07:57 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by wj4play View Post
ok im sold on the propane

Still overheating?
do a lot of research before hand, watch plenty of youtube videos. the only reason I knew to use it, and felt confident in using it is that my boss (IT company) used to be an HVAC guy, and he knows waaaayyy more than I do, and did it to his.


No idea on the overheating yet. Didn't get done until 9ish last night, but I did take it on the interstate on the way home. The temp stayed at 205, not 210-212 like it has been. Cleaning that mud out of the radiator, and having a condenser that isn't stopped up HAS to help. I need to get the shroud finished too, so I can pull air across the whole thing instead of just 70% of it.

I did get the 3 CEL codes again last night (300,302,307) I think I'm going to buy a couple coil packs on the way to work, swap them out and see what happens.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #289 of 763 Old 06-27-2012, 07:58 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by wj4play View Post
How in the Hell did you get it SO wavy.... car crusher or trying to drive up the empire state building like the blues brothers????
You can see the dent on the right side of the condenser, I'm sure that's from a wreck. Who knows how many wrecks this has been in.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #290 of 763 Old 06-27-2012, 07:58 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by HVACNY View Post
Oh ok i interpreted it wrong then,i thought it was 2/3 134a to 1/3 propane.Your ratios are fine my man.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #291 of 763 Old 06-27-2012, 08:58 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
70 mph, 75 degrees outside



forumrunner_20120627_095730.jpg

It hit 212 climbing a hill.

Let's see how it goes when it gets hotter out.

Sent from my Atari 2600 using JeepForum App

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #292 of 763 Old 06-27-2012, 09:49 AM
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood
Posts: 144
I replaced my temp sending switch last night and all appears to be well this morning. I'll know for sure when I'm driving home, when it's warmer outside and I get to UP the big hill that I usually gun it on instead of coasting down it. Other places where I would usually get warm, I stayed below 210 on. I'm hopeful that my temperature was just being read incorrectly, but I doubt it. We'll see.

I'm going to have to try that propane trick, thanks Narn! What is that app that you're running on your tablet? I may have to look into that.

Whether or not I'm running lean is still to be determined, my "buddy" is being an ****ole, but the software and cable is only $30. If I can just remember what it was called, I'll buy it and check my fuel mixture myself.
dzachareas is offline  
post #293 of 763 Old 06-27-2012, 09:51 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by dzachareas View Post

I'm going to have to try that propane trick, thanks Narn! What is that app that you're running on your tablet? I may have to look into that.
.
Torque for Android. It's free, and there's a $5 paid version as well. I use the free version.

I bought two coil packs this morning, and may go change them out. I really hope they get rid of those misfire codes I've been getting on and off.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #294 of 763 Old 06-27-2012, 10:10 AM
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood
Posts: 144
Good luck buddy, I hope the coil packs are the issue and your problems are solved Thanks for the info on Torque.
dzachareas is offline  
post #295 of 763 Old 06-27-2012, 10:38 AM
mrJ
Registered User
2002 KJ Liberty 
 
Join Date: Sep 2010
Posts: 3,875
i had misfires on 3 and 8 rcently. replaced all plugs and it went away. good luck with the misfire, it sucks when she's not running right

those temps are pretty normal for me when i'm on the trails in 90*+ down here in Florida. this was on the way to the offroad park in the morning. temp was in the 80's and this was after maybe an hour of already running at that speed.
Attached Thumbnails
gps.jpg  

Build In Progress...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


It's a Jeep, it's not supposed to work right all the time.

Live in Florida? Check out Florida4x4.org!!!
mrJ is offline  
post #296 of 763 Old 06-27-2012, 10:43 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I slapped the coil packs in. Look at the difference. There's 2 different seals on the replacements, where there's zero on the existing.



And here's my temps while driving, when it's now 80 degrees out.



After replacing the coils, I was hoping my rough idle would magically go away, it didn't--which leads me to believe that my misfires are from injectors.

I reset the CEL and we'll see how it goes.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #297 of 763 Old 06-27-2012, 03:27 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
it's 90 out now (ugh I hate the heat). I had to run to a client's place to take care of some things.


Sitting in traffic, it would fluctuate between 208 and 212 degrees. Once I jumped on the 4 lane, I gunned it up to 60 and it hit 217 pretty quickly. I didn't go far, so I can't say it will climb more than that. Once I came to a stop light, it dropped back to 210.8

I need to put some fuel in it and just go for a drive. I've got so much to do though.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #298 of 763 Old 06-27-2012, 03:29 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I also manually reset the CEL. My idle is still rough, so I'm sure the misfire codes will return, even with the new coils.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #299 of 763 Old 06-27-2012, 06:21 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
well, looks like I'm going to take out a loan and get some Clayton long arms, since that's the only suspension worth having.....


















(not)

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #300 of 763 Old 06-28-2012, 06:59 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
according to tracking, my oil analysis kit should reach Blackstone today. Please keep my Jeep (and wallet) in your thoughts and prayers (if you do that sort of thing)

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
lateralus3's slow build thread lateralus3 Grand Cherokee General Discussion 746 01-30-2014 05:13 AM
My slow zj build Erbo1Kanerbo Grand Cherokee General Discussion 564 05-10-2013 08:46 AM
Haviiks 01 WJ (slow) Build HaViiK Grand Cherokee General Discussion 392 03-18-2013 11:43 PM
WJ=Wifes Jeep. WJChris' Slow Build WJChris Grand Cherokee General Discussion 134 12-28-2011 08:03 PM
99wjlaredo's Slow 99' WJ Build 99wjlaredo Grand Cherokee General Discussion 18 08-03-2010 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome