NarnWV's super slow build thread - Page 18 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #256 of 763 Old 06-25-2012, 07:35 PM
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood
Posts: 144
Narn, we have to figure out this overheating issue. I just replace my e-fan motor, radiator, fan clutch, t-stat, hoses, water pump, I also have a 4.7, 192,700 miles. It's getting warm under load at speed as well. The only thing I haven't touched is the heater core. I'm at a loss. How did your shrowd come out? I'm thinking of doing the Taurus fan swap, as me e-fan still doesn't seem very effective even after a new motor from Advance. I ordered a kit from Blackstone today to get my oil tested, but I just changed my oil yesterday before I read your build thread (again :-) ). Let me know what your oil test says man, I'm a fart smeller but I'm clueless here...

dzachareas is offline  
Sponsored Links
Advertisement
 
post #257 of 763 Old 06-25-2012, 09:52 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
not finished with the shroud yet. I did get some work done on it the other evening.

I got a CEL again this evening, while idling for a while (using it to jump my lawn tractor after fixing it, after a rollover)

Codes:

P0300--random misfire
P0302--Cylinder 2 misfire
P0307--Cylinder 7 misfire

I had these exact 3 codes a while back, which is why I changed (to inspect) my plugs. If you guys will recall, I got a P0302 a couple days after I changed plugs. Since the 2 misfires are on either side of the engine, that would almost rule out a head gasket, unless the front of one side and the rear of the other side is leaking.........

Ideas? someone mentioned that I could be running lean. I wonder if it's time for some injectors?

Anyway to properly test the coils with a multimeter or anything?

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #258 of 763 Old 06-25-2012, 10:59 PM
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood
Posts: 144
Mine smells like it's running lean, I'll have to pull my plugs and see if they look hot. They only have 5-10,000 miles on them, so I should be able to tell right away. I'm worried about the head gasket, but I'm not losing any coolant and my Jeep is running like a dream... Except I've developed a slightly rough idle since the cooling system work.

I don't know, maybe I got a crappy radiator cap from O'reilly's or the problem is my heater core. I think my heater core needs replaced anyway, I've been smelling a little coolant off and on in the cabin.

Can your tablet setup read your fuel mixture? If not, maybe I'll grab a setup that can read my fuel mixture too see if I'm running lean before I swap my injectors. I'm getting 19MPG though...
dzachareas is offline  
post #259 of 763 Old 06-26-2012, 06:56 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv
not finished with the shroud yet. I did get some work done on it the other evening.

I got a CEL again this evening, while idling for a while (using it to jump my lawn tractor after fixing it, after a rollover)

Codes:

P0300--random misfire
P0302--Cylinder 2 misfire
P0307--Cylinder 7 misfire

I had these exact 3 codes a while back, which is why I changed (to inspect) my plugs. If you guys will recall, I got a P0302 a couple days after I changed plugs. Since the 2 misfires are on either side of the engine, that would almost rule out a head gasket, unless the front of one side and the rear of the other side is leaking.........

Ideas? someone mentioned that I could be running lean. I wonder if it's time for some injectors?

Anyway to properly test the coils with a multimeter or anything?
Do u have coil packs? Check those

Sent from my iPhone using JeepForum

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #260 of 763 Old 06-26-2012, 07:01 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by dzachareas
Mine smells like it's running lean, I'll have to pull my plugs and see if they look hot. They only have 5-10,000 miles on them, so I should be able to tell right away. I'm worried about the head gasket, but I'm not losing any coolant and my Jeep is running like a dream... Except I've developed a slightly rough idle since the cooling system work.

I don't know, maybe I got a crappy radiator cap from O'reilly's or the problem is my heater core. I think my heater core needs replaced anyway, I've been smelling a little coolant off and on in the cabin.

Can your tablet setup read your fuel mixture? If not, maybe I'll grab a setup that can read my fuel mixture too see if I'm running lean before I swap my injectors. I'm getting 19MPG though...
I posted a few pages back, pictures of my plugs. What do you think about them?

Sent from my Atari 2600 using JeepForum App

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #261 of 763 Old 06-26-2012, 07:03 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by wj4play

Do u have coil packs? Check those

Sent from my iPhone using JeepForum
How do I go about checking them?

Sent from my Atari 2600 using JeepForum App

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #262 of 763 Old 06-26-2012, 07:05 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by dzachareas

Can your tablet setup read your fuel mixture? If not, maybe I'll grab a setup that can read my fuel mixture too see if I'm running lean before I swap my injectors.
It can read O2 sensor data, but I don't know how to decipher it.

Sent from my Atari 2600 using JeepForum App

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #263 of 763 Old 06-26-2012, 07:09 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv

How do I go about checking them?

Sent from my Atari 2600 using JeepForum App
Old school was a ohm meter... U will have to look up resistances for the primary coil and secondary coil

Sent from my iPhone using JeepForum

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #264 of 763 Old 06-26-2012, 09:47 AM
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood
Posts: 144
Quote:
Originally Posted by narnwv View Post
I posted a few pages back, pictures of my plugs. What do you think about them?

Sent from my Atari 2600 using JeepForum App
If those plugs had 50,000 miles on them, I'd think they were fine, but since they were pretty new, I'd say that you might be running a little lean. But I may not be the best guy to ask. Just letting you know what I would think if I pulled mine out and they looked like that.

For your coil packs, you could always move them to different cylinders and see if your misfire codes follow to the new cylinder.

I have a buddy that has a setup that can read my fuel mapping, I'll see if he wants to take a ride with me and scan my mixture to see if I'm running lean
dzachareas is offline  
post #265 of 763 Old 06-26-2012, 10:35 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
My CEL went off by itself this morning. :/ I was hoping it would stay on, so I could move the coils to other plugs for testing.

Since none of the plugs look much different, and at the time of taking the picture I only had a misfire code for cylinder 2 (although I've had the Cyl 2 and Cyl 7 codes together before) Would you guys think it could be O2 sensors leaning out the whole thing? When I pulled the 8 plugs (~35-40k) they all 8 looked similar to each other, and of course in a bit worse shape than those posted earlier.

I didn't send my oil analysis out yesterday, going to today. (lazy. I work 80 feet from a UPS store)

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #266 of 763 Old 06-26-2012, 11:16 AM
dzachareas
Registered User
1999 WJ 
 
Join Date: Aug 2011
Location: Lakewood
Posts: 144
I changed my O2 sensors last month with Mopar sensors (CEL came on). Come to think of it... That's when I started over heating. That is also when it started getting warm here too.
dzachareas is offline  
post #267 of 763 Old 06-26-2012, 12:01 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Yay! The new condenser is here.

forumrunner_20120626_130111.jpg

Sent from my Atari 2600 using JeepForum App

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #268 of 763 Old 06-26-2012, 04:45 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Even though this project is for getting more air across the radiator, I'm sure that the a/c performance will increase from the new condenser. Someone asked me to take temp readings and I figured it wouldn't hurt to document everything anyway.

80 degrees ambient air, and I put the temp probe into the center vent. It's barely in the opening.

The blue part is maybe 2" long.

forumrunner_20120626_174305.jpg



forumrunner_20120626_174322.jpg



forumrunner_20120626_174337.jpg

I'll be taking pictures and uploading from the phone as I go.

Sent from my Atari 2600 using JeepForum App

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #269 of 763 Old 06-26-2012, 04:58 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Here you can see the waves in the condenser better.

More funky

forumrunner_20120626_175456.jpg


Front End coming apart. I could do this in my sleep.
forumrunner_20120626_175521.jpg



forumrunner_20120626_175655.jpg


Here's what happens when you don't have the plastic front inner fenders in.*
forumrunner_20120626_175718.jpg

Sent from my Atari 2600 using JeepForum App

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #270 of 763 Old 06-26-2012, 05:40 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Condenser is out. I managed to get it out without removing the header panel.

I had to take a smoke break and wait for the Liquid Wrench to soak into the hood release bolts.

Look how wavey, not to mention the dent in the right side of it.

forumrunner_20120626_183723.jpg

Held up at the evening sun.

forumrunner_20120626_183744.jpg


Back Side
forumrunner_20120626_183802.jpg


No condenser
forumrunner_20120626_183818.jpg


Mud still in the radiator :/
forumrunner_20120626_183839.jpg

Sent from my Atari 2600 using JeepForum App

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
lateralus3's slow build thread lateralus3 Grand Cherokee General Discussion 746 01-30-2014 05:13 AM
My slow zj build Erbo1Kanerbo Grand Cherokee General Discussion 564 05-10-2013 08:46 AM
Haviiks 01 WJ (slow) Build HaViiK Grand Cherokee General Discussion 392 03-18-2013 11:43 PM
WJ=Wifes Jeep. WJChris' Slow Build WJChris Grand Cherokee General Discussion 134 12-28-2011 08:03 PM
99wjlaredo's Slow 99' WJ Build 99wjlaredo Grand Cherokee General Discussion 18 08-03-2010 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome